Jump to content

esmith1977

Members
  • Content Count

    91
  • Joined

  • Last visited

About esmith1977

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

2,271 profile views
  1. esmith1977

    DX58so2, ICH10, 10.14.4

    Motherboard worked fine with 10.14.3. Have tried various methods to upgrade to 10.14.4. For some reason, cannot get to desktop. I think its something to do with the ICH10 chipset.
  2. Having issues with this setup... It would seem that everything is going ok, but somehow when I update some of the kexts to the latest versions... the rig crashes... Also, Graphic issues I have 5 monitors hooked up... they are rotated 270... all portrait It appears I have to rotate the main display each time that I boot (and rotate back) This happens even if I have only one or two monitors attached. Maybe I should switch to an nVidia graphics card? Can someone look at this config.sys file and the kexts to see if all is in order? Not sure if certain kexts should be replaced... Not sure if the config.sys file is ok... Archive.zip
  3. It is very strange... With the DX79SI, the partition with the install OS High Sierra does not appear in the clover boot screen. It acts as if the partition does not exist... I also tried plugging in another USB drive, but this drive didn't appear in clover... It is as if the USB ports are disabled, but I know they are not.
  4. DSDT is attached... DX79SI WAS not able to boot into the OS X installer.... Your EFI folder didn't work for this chipset... DSDT Extracted and attached.. DSDT.aml.zip DSDT.aml
  5. Sunki I don't think this patch works for High Sierra 10.13.2... Can you confirm this? What is the new patch?
  6. esmith1977

    AppleAHCIPort.kext

    how do we install this on a USB for install purposes...
  7. Attempted install to a DX58 chipset motherboard (DX58so2)... Used Mac Pro 5,1 config Same EFI as in being used in Sierra Except moved kext to other Installing from USB... NO HD is detected... Disk Utility does not show a HD that can be formatted or anything.
  8. esmith1977

    DX58so build

    I have installed OS X Sierra to my older DX58so system. I have graphics working, audio working, and ethernet working. BUT the config.plist file does not like modifications. I do not know what is wrong with the file. It is the one from the clover boot CD... Need to know what to change to make the config.plist file work with this machine... this file "works" but does not whenever a modify stuff... config.plist.zip
  9. esmith1977

    Pandora's Box III

    How do you remove the helper tool that is installed with Pandora's Box? Where is it located on the HD?
  10. esmith1977

    Apple's seeding first beta of 10.11.4

    Is there some issue with SIP and the new 10.11.4. build, that makes SIP only turn off for one session?
  11. esmith1977

    New OS X compatible motherboard -> QUO

    Has anyone attempted to install Mavericks-beta to the Quo motherboard?
  12. esmith1977

    New OS X compatible motherboard -> QUO

    does anyone have a link to the BIOS from HermitCrab labs... this link https://mrq7bqbfgwmjzd5m.tor2web.org/ does not appear to work...
  13. esmith1977

    Pandora's Box (Beta 2 Testing)

    How do I tell you where the app crashes? Tried running on both of my machines to creat an installer USB. It fails to create the install USB. This happens right after the restore of the base system and before it copies the additional applications / packages. I am unable to show you exactly at what script step it crashes.
  14. esmith1977

    Pandora's Box (Beta 2 Testing)

    Where is the log for Pandora's Box? It crashes right after the verification that base system has been restored... The window says something about journaling and then closes.p How do I get around this?
×