Jump to content

lestat200

Members
  • Content count

    5
  • Joined

  • Last visited

About lestat200

  • Rank
    InsanelyMac Protégé
  1. problema d-link dwl-g122

    ciao, grazie per la risposta, comunque adesso nella confezione della chiavetta mettono anche il cd con i driver conpatibili anche con mac, ma come faccio ad essere sicuro di aver disinstallato tutti i precedenti driver??? e poi non capisco perchè quando avvio leopard la chiavetta non mi parte subito, ma devo staccarla e riattaccarla, mentre tutte le altre periferiche vengo viste tranquillamente. non so se è il caso di reinstallare leopard da capo......forse ho installato qualcosa che non dovevo....
  2. problema d-link dwl-g122

    ciao a tutti, come da titolo ho dei problemi nell'utilizzo della chiave usb della d-link, ho preso proprio la g122 perchè avevo letto sul forum che era perfettamente compatibile, invece mi sta dando diversi problemi, ho provato ad usarla con tutti i tipi di driver in circolazione, inizialmente con i driver presenti nel cd di serie sembrava andare tutto bene, dopo aver riavviato leopard non sono più riuscito a far dialogare la chiavetta con il pc, la spia link lampeggia, mentre quella con scritto act rimane spenta, ed il software di gestione d-link mi dice che non è collegata al computer, la chiavetta non credo sia guasta, dato che la sto usando proprio adesso ma con windows vista. ho provato sia con i driver della ralink che con quelli della d-link, a volte il computer la rileva, ma se riavvio leopard tutto torna come prima........ e non riesco nemmeno a risolvere altri problemi, se dico a leopard di spengere il computer, sembra che si stia spengendo, ma poi riparte come se gli avessi detto ri riavviarsi, e se cambio la risoluzione del monitor, la schermata diventa blu e non vedo più nulla. ho provato ad installare i driver più aggiornati per la mia scheda video (geforce 8500 gt 256mb) che comprendono anche un fix appunto per lo spegnimento, ma alla fine mi dice di avviare e fare -r per il controllo di leopard, ed in pratica non so se mi installa o no i driver, perchè il problema non si risolve... grazie dell'aiuto ciao Marco
  3. problema dopo installazione leopard

    ciao, si, ho gia messo un hard disk dedicato, non uso più quello esterno, ho partizionato quello interno del pc, ma il fatto dello schermo blu dopo che ho cambiato la risoluzione è rimasto.... e poi non so perchè, ma se dico a leopard di spegnere il computer lui lo riavvia, è normale??
  4. ciao a tutti, premetto che mi sono letto tutte le guide in circolazione, ma appena riesco a risolvere un problema ne spunta subito fuori un'altro, ecco le caratteristiche del mio pc Computer packard bell Sistema operativo Microsoft Windows Vista Home Edition Scheda madre: foxconn (il modello non lo ricordo, everest non me lo dice) Tipo processore Intel Core 2 Quad Q6600 @ 2.40GHz Memoria di sistema 3328 MB Tipo BIOS Award (11/30/07) Scheda video: Adattatore video GeForce 8500 GT Multimedia: Periferica audio Altoparlanti (Realtek High Defi Periferica audio Realtek Digital Output (Realtek Memorizzazione: Controller IDE Intel® ICH9 2 port Serial ATA Storage Controller 2 - 2926 Controller IDE Intel® ICH9 4 port Serial ATA Storage Controller 1 - 2920 Controller SCSI/RAID Iniziatore iSCSI Microsoft Unità disco ST3320820AS ATA Device (298 GB, IDE) Unità disco ST325082 3A USB Device (250 GB, 7200 RPM, Ultra-ATA/100) Unità ottica ATAPI DVD A DH16A1S ATA Device Stato dei dischi fissi SMART OK Partizioni: C: (NTFS) 305242 MB (287264 MB disponibili) E: (NTFS) 238473 MB (15501 MB disponibili) Capacità 531.0 GB (295.7 GB disponibili) Periferiche di input: Tastiera Tastiera HID Tastiera Tastiera PS/2 standard Mouse Logitech USB iFeel Mouse Mouse Mouse compatibile HID Rete locale: Adattatore di rete Intel® 82566DC-2 Gigabit Network Connection dopo diversi problemucci sono riuscito ad installare leopard, prima di tutto non sono riuscito a fare il dualboot con vista e leopard, ho seguito tutte le guide, ma guando riesco a far si che il computer mi chieda con quale sistema operativo voglio avviare il computer se io scelgo leopard sembra che inizzi a caricare, ma poi mi appare un rettangolo grigio con scritto di contattare l'assistenza. questo problema l'ho "risolto" installando leopard sul mo hard disk esterno ed avviandolo manualmente, però vorrei sapere perchè fa così. ora veniamo al problema principale, in pratica una volta che sono riuscito ad avviare leopard non riesco a cambiare la risoluzione del monitor, mi spiego meglio, ho provato con diversi tipi di driver per la mia scheda video ed anche con quelli il risultato non cambia, appena imposto una qualsiasi risoluzione lo schermo diventa blu, e non mi fa vedere più nulla, il computer non si blocca, perchè se premo i tasti sento il suono di quando si digita un tasto sbagliato. quindi non vedendo nulla devo spengere il computer dal tasto accensione, e quando riavvio leopard mi ritorna il solito rettangolo grigio con scritto di contattare l'assistenza. ho provato anche ad usare l'utility del cd di installazione, per riparare il disco, ma non ha funzionato qualcuno mi può aiutare?? grazie mille e complimenti per il forum ^^ P.S scusate se tra una riga ed un altra c'è un doppio spazio, ma per scrivere tutto ho usaro il blocco note, e facendo copia ed incolla lo ha messo così, e non so come risistemarlo..... sono riuscito a risolvere il problema del bootloader con vista finalmente ^^ però il problema del cambio risoluzione è rimasto.....
  5. VECCHIO TOPIC DI PRESENTAZIONE

    ciao a tutti Nome: Marco Nickname: lestat200 Età: 21 Professione: lavoro in un ristorante
×