Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About wizpig

  • Rank
    InsanelyMac Protégé
  1. HP Mini 311 - Support Questions/Requests PART II

    Hi folks, I am using a "311c 1010sg" and I´m running 10.6.4 rightnow. Installation method is EFI(like on LeMauriens Site). The system runs quite well, however theres some strange behavior. I can not start start the apps: Alter efi kext utility lizard mkext tool When I doubleclick, I see the icon for not even a sec. And then it disappears. All other programms are running perfectly. Do somebody know the reason of this behavior?
  2. Sapphire ati hd 4850 1gb to SL 10.6.5

    For me it doesnt work, either. I have an absolutly fresh installation of 10.6.5 and a Sapphire 4850. What happens to me, is that I get strange artifacts on the screen. I dont see an actual Kernel Panic. Maybe you can give another hint.
  3. SL on SAMSUNG N510 ION Netbook

    Hey, great work! But I got two questions: 1. Does qe/ci run? 2. Does the HDMI out work(maybe with audio?)?
  4. Maybe some updates on your project? Is Wifi working? Video-Out?
  5. I´m also interested in any progress you made!
  6. Lenovo G550

    I´m interested in this machine, too. I got a few questions: 1) How do you solved the wifi problem? Something external? 2) Is the video-output working?
  7. How to: ATI 4850 working on SL

    If you use "-x" as bootflag your installation should work. ("-x" is a safemode thats loads vesa graphicdrivers)
  8. Java is not running.

    Great Matlab is running! You saved my day! :-)
  9. Hi there, I tried to run Matlab on my new IPC machine, but I got an Java error... and really, if I type in the console "java" I get this error: "2009-05-06 17:20:05.438 java[4450:10b] _CFGetHostUUIDString: unable to determine UUID for host. Error: 35 2009-05-06 17:20:05.540 java[4450:e13] _CFGetHostUUIDString: unable to determine UUID for host. Error: 35 2009-05-06 17:20:05.626 java[4450:613] _CFGetHostUUIDString: unable to determine UUID for host. Error: 35 " I´ve installes the latest Java Updates, but that changed nothing. :-( MAybe some ideas?