Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

marko.m

Members
  • Content count

    27
  • Joined

  • Last visited

About marko.m

  • Rank
    InsanelyMac Protégé
  1. XiaoMi Mi Notebook Air 13"

    Is it possible to use external display?
  2. @patwoods please read this post about Fixing Scrambled,Stretched, or Wrong Resolution Laptop Display Problems maybe this can help you
  3. I didn't see your spec. , maybe you can try with another framebuffer, or even better you can try to pach your framebuffer.
  4. Yes i have Intel HD5700!One correction i have instaled 10.9.1 first than updated to 10.9.2 I had a problem with installing mavericks, but after patching MBR 10.9.1 patch installed it fine. U can try that
  5. Yes thats from my booting installer. But i found another way to install Mavericks ... and now i got fully working Mavericks 10.9.2 !!
  6. Hi all, After some timeI ve decidet to try new Maverick 1.9.2 on my Thinkpad T410i (Intel Graphics), so i brought new SSD. I have almost fully working 1.8.5 on the same laptop. First I formated my Clover USB as MasterBoot and installed Clover_v2k_r2652 for my boot loader, something went wrong an I had to use Seas Cookson's ACPI files and configuration files, also i added DSDT from alabama's T410s files. On the Other USB (formated also as MasterBoot) using Vanilla Guide (without Chameleon) created Maverick installation USB, added to S/L/E folder alabama's T410s files (without his AppleIntelHDGraphicsFB.kext) and files from [GUIDE] 1st Generation Intel HD Graphics QE/CI for my Intel graphics card. First I got problem with bluetoothcontroller which is connected to graphic card but anyway I disabled bluetooth in BIOS. Then i got problem with SuperIODevice Fatal unsupported ship ID=0xffff but fixed it removing LPCSensor.kext from FakeSMC.kext and now here is my new problem: I hope somebody can help me with this. Thanks in advance.
  7. tluck, Well let me shortiy explain what I did, I followed Vanilla method for installing Mountain Lion 10.8.4 on my T410i (Intel Graphics), Im Using Chameleon 2.2 bootloader and i Have windows 7 instaled on same Hard drive. I used joshh's files for T410 and his DSDT! The only things not working are Wake / Sleep Fingerprint( I dont need that) Cardreader ( dont need that) The FN+home bottons I'm using joshh's AppleACPIPlatform.kext (v1.3.5) but the wakeup from sleep isn't working.
  8. Can anybody help me with Sleep/wake problem?? I searched internet but didn't find any solution. Since I'm using DSDT from here do You think it can be related to it? Or can it be related to USB problem after sleep, becouse I can wake my PC with keyboard or trackpad???
  9. Little upadate Now i have fully working T410i with Intel Graphics!!! sound is working also (with sound assertion log ....) The only that doesnt work is Sleep!! (used the T410 DSDT, after i wake the PC the Hard is working but the screen remains dead!)
  10. Ok I finally installed 10.8.4 on my T410:thumbsup_anim: :thumbsup_anim: I don t actually know what I did but What I did Essential: Config > Serial ATA (SATA) > SATA Controller Mode Option [AHCI] Security > Memory Protection > Execution Prevention [Enabled] Security > Intel ® VT-d Feature [Disabled] Security > Security Chip > Security Chip [Disabled] Method http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners/ also i used clover bootloader on USB stick and somehow i started the installation!! after reboot used -x -v npci=0x2000 to finalize installation! I used Josh's kext and DSDT but now i have problem with Sound assertion in AppleHDAWidget at line 2175 (and 3095)
  11. just an upadate that I cant Install Stupid ML on my Thinkpad and I don't know why, The laptop just reboots after all kext ........ I tried all commands but none of them works for me (npc=0x2000, busrat=20 , PciRoot.....-x ,-f -v...... also I updated my BIOS to 1.45 but no luck.... disablet VT but nothing.... any suggestions......
  12. @tluck thanks again for the information abut MBR. But i'm still struggling with the installation ML. I even udpaded my BIOS to modded one from here Lenovo-bios-t410-1.43-whitelist-removed.zip now Im stuck on iA****ML2 method but with hte same result. I even added Extra Folder and added kext to S/L/E from here T410-files.zip with kext wizard and repaired permissions but still no luck.
  13. @tluck Thanks for the answer. well i read somewhere that the disks can be formatted as MBR if I want to instal WIndows 7 later on that same disk. But I will try to format is as GUID to see what will happen.
  14. Hello All participant to this gr8 thread I need som explanation /help for installing ML on my Thinkpad T410i 2518-J3G http://support.lenovo.com/en_US/product-and-parts/default.page? (upgraded Ram to total 6GB and processor to i7 620M) with 1.44 lenovo BIOS. I installed SL and Lion on this machine using various methods. I purchased ML 10.8.4 on itunes and I'm triying to install it on my machine. I used 3 methods for it but with no success! The first method with no succsess is Simple install guide for Lion and Mountain Lion The second is OSX Mountain Lion easy install guide bud I had no luck with it becouse of Terminal Error / Installer error - command line installs of OSX are not supported on system older than 10.8!!! Third method was http://www.insanelymac.com/forum/topic/284214-mountain-lion-1082-lenovo-t410-intel-hd-graphics/?p=1865583 also with no luck the installer would start and then rebooted with no kernel panic!!! The same thing is with http://myhack.sojugarden.com/guide/ !!! What do you thing is the problem is (i'm thinking the graphics card) and how to install the ML on my Laptop?? Thanks
  15. Gt 9500 on Lion problem with dual monitor

    Edit: The problem was the monitor! I
×