Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About djaxxo

  • Rank
    InsanelyMac Protégé
  1. me too want to upgrade from kalyway 10.5.3 to 5.6 now hihi
  2. need help to! tho from 10.5.3 to 10.5.6 !!! (Kalyway 10.5.2 version but upgraded to 10.5.3 with kalyways comboupdate) need help fast, i'm download iwork and ilife and need to work in it tomorrow =/ thanks! EDIT- well i found the right post http://forum.insanelymac.com/index.php?sho...p;#entry1060106
  3. test to Manually boot, by pressing F8 or F11, check were the manually boot post button is and! question about this!! how can i upgrade from 10.5.3 to 10.5.6 easiest way?(Kalyway 10.5.2 but upgraded to 10.5.3) do u know some guides ? searched about the Mysticus update procedure but dident find anything =/ help and thanks
  4. have u changed the bios options to "AHCI"(for the hardrives) ? (ive got SATA disks) i did that on my mobo that have MCP67, i can install but ive got the crazy panic error @ booting after install
  5. x200 Chipset Driver Pack

    i cant boot leopard on my mitac =/ it got ATI SB450 chipset i think or like it, uhm and its not PATA, its SATA =/ therefore i need drivers -.- i can install but when i reboot after i installed everything it stops at booting =/ "waiting on root device" or something -.- Help plz!!
  6. is it a different to use a mobo with SMBIOS 2.3, 2.4 or 2.5 ?
  7. Front row and Divx, xvid

    same issue as Papa Bear ! Help us ._. EDIT- fixed the audio problem!! download this and update it later in the software menu ! Dowload here Perian 1.0 here do u got the link to http://perian.cachefly.net/Perian_1.0.dmg
  8. oh yeh why i'll upgrade the mobo is because of compatible OSX and so on, can't it working with my mobo i got now (look in my signature) its restarting, and when i'm going in debug mode, it stands "critical error" i'm gonna install on my PATA disk (60GB maxtor.) or i'll install on a SATA ?
  9. Hello ! i'm gonna buy a new motherboard in a few weeks, and i have been looking on this board atm ASUS P5QPL-VM Intel® G41/ ICH7 chipset BIOS 8 Mb Flash ROM AMI BIOS, PnP, DMI2.0, WfM2.0, ACPI2.0, SMBIOS 2.5 http://www.asus.com/products.aspx?l1=3&amp...amp;modelmenu=2 will this be compatible with leopard? because i can choose "smbios" when i'm installing OS X, let say, kalyways version. uhm, i have another mobo i've been looking on, and the differents between this and the over this text, are only 2 things. its "SMBIOS 2.4" and ACPI 2.0b or shall i'll take other mobos(not this 2) that got SMBIOS 2.3 or what? need help with this SMBIOS choice, and the other bios stuff too, is this important ?^^ PS. sorry for my bad english and noobieness .DS.
  10. ATI / NVIDIA OnBoard (P) ATA Driver

    Hey! looking for almost same kexts but for the Sata , ATi SB450 really cool if any knows a working kexts for this ^^,
  11. LawlessPPC-Leo-10.5.4-Phenom&AMD

    okey, great uhm, i found this, interesting. "Run from dvd with -v option an see what chipset are using for installation. then check it at install options. For example.. I have an SB450, but when I installed I could see "ATA VIA chipset".. so, first time installed I dont check "VIA CHIPSET" and when I reboot ... "Still waiting for root device" message occurred. Second time install, I check this opcion (VIA Chipset) and... leopard is running Sorry for my English. I hope your leopard running " i'm gonna look for "VIA CHIPSET" kexts he used , this maybe can help abit, but i'll try look for a ATi SB400-50 kexts aswell there is a few topics about SB450 chipset Sata in here. but thats on Desktops mobo. http://forum.insanelymac.com/index.php?sho...or+ATI+Chipsets http://www.insanelymac.com/lofiversion/index.php/t25651.html
  12. LawlessPPC-Leo-10.5.4-Phenom&AMD

    okey here is a report from Lavalys Everest about my laptop, its got more info. Report.htm
  13. LawlessPPC-Leo-10.5.4-Phenom&AMD

    Hey! i have tried to use all kinds of releases and with this one i can boot the dvd! first time on my laptop MiTAC Mobile AMD Sempron Processor 3200+ 1.6Ghz 1024GB DDR2 667Mhz Ati Mobility Radeon x1100 / 200M , Dedicated up to 256MB 60GB Samsung Hdd Sata2 SCSI DVD and got a USB Lenovo Multiburner Atheros 5006EG Wlan Realtek Sound and Gigabit Lan (8139) card, and chipset on this laptop is ATi, ATi Mobo . uhm but the thing is while i'm booting the DVD, and after " RTL8139::fixEnetFlowcontrol - Flow Control is disabled" its says "Still waiting for root device" i'm gonna check with -x at booting next reboot, and i can say also that i have Bios from Insyde, so i got almost nothing to change in bios. thats booring. anyways ! ty for this release, gonna check if i can get it going EDIT- Not working to boot with -x , same problem with the "still waiting for root device" what shall i do then? i can't turn of or turn on something in bios because of the insyde bios,