Jump to content

jamvybz

Just Joined
  • Content Count

    23
  • Joined

  • Last visited

About jamvybz

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

334 profile views
  1. jamvybz

    Hackintool v2.5.5

    thanks for the help i got it work my modding someone else config file
  2. jamvybz

    Hackintool v2.5.5

    this a is what ive been trying to understand with the kackintool why is it that non of the rows are highlighted for my system if i was get the highlights on my system my system i don't think that i would still be having this problem, i could just see the Connectors that i need to change to hdmi and vga
  3. jamvybz

    Hackintool v2.5.5

    i already tried this but thats when i just started cant hurt to give it another read . what can i do if my system cant boot up using the proper graphics Device ID and Platform ID? all i get is a kernel panic when i try that
  4. jamvybz

    Hackintool v2.5.5

    ok thanks i guess it cant hurt
  5. jamvybz

    Hackintool v2.5.5

    yup i did trying to get help problem anywhere i can
  6. jamvybz

    Hackintool v2.5.5

    in would love it if i could get some help, im using a coffee lake cpu with a 0xE920003 PlatformID but there isn't any Frame-buffer option for it so im trying to use a 0x3E9B007 Frame-buffer but i can only get it to use a black screen, when i team viewer to get on the system when it boots up with the black screen i shows the that igpu is working but i cant get a displayport to hdmi, when i open Hackimtool and go to Display there isnt anything showing up there . i just used this tool to fix my sound so idk whats going on. the tool cant seem to find my cpu gen with me adding it using the Frame-buffer and idk why nothing is coming in connectors
  7. jamvybz

    Hackintool v2.5.5

  8. jamvybz

    Hackintool v2.5.5

    i cant boot my system normally but if i need the framebuffer-stolenmem when patching it boot but it get a back screen so i need that its working then i use the teamviewer to get on the system then i can see that igpu is working but i got a wrong resolution that im not able to change . so that what i need help with fixing
  9. jamvybz

    Hackintool v2.5.5

    thats the problem that im having also i cant boot with the platform ID that i should be using
  10. jamvybz

    Hackintool v2.5.5

    yes i did read is that what i was trying to use b4 i found this told but i keep running into a black screen or i get a kernel panic from my gpu
  11. jamvybz

    Hackintool v2.5.5

    can someone help me i keep getting a back screen when i try to boot i can only boot up using -igfxvesa config.plist Send me HPs-Mac-mini.zip
  12. i got it back up and running but still not luck using the Intel FB-Patcher this it all that i get https://streamable.com/w1d51
  13. it seems like the system not booting has nothing to do with the dsdt it just seem not not boot anytime i try someone new like a new kext but it takes for ever to start boot again it just keeps restart im lost to whats going on.
  14. thanks again, just an update thanks to you i got macos installed the reason why it wasn't working whit the dsdt seemed to be because of the USB but i got it working i just need to get my iGPU to work now . its a UHD 630 cant seem to get it working Send me Hps-iMac.zip
×