Jump to content

jeam25

Members
  • Content count

    23
  • Joined

  • Last visited

About jeam25

  • Rank
    InsanelyMac Protégé
  1. jeam25

    Migrating OS drive to another system

    Hi and thanks . Seems like a lot of things and im a little out of shape with this part :-) . Can i just install sierra on another ssd new that i hve and clone the drive ?! Or is the same thing ?
  2. Hi i want to install my old ssd to a new system pc . The old one was a dual core amd . The new one is a haswell i5 4440 with 32 ram and a XFX amd.470 r5 video card . Can i migrate my os with sierra to that new system . What changes i need to do to the config.plist ? I want to migrate because i have a lot of works there and it was working good . Also on the old system i have another ssd with win10 . The sistem boot fine to clover and i can chose from there the os . I put the drive to the new system and it boot to clover but when i select mac sierra to boot it hang on lines and a check mark ----------- * ( i have it ans see it on verbose ) Thanks for any help .
  3. Hi guys ! I just upgraded my intel dual core to an intel i5 quad core . For the old one i have to use a fake cpu id . For this one i need it too ? Or just the correct Smbios ? And wich one is best for this ? The new cpu is i5 4570S 2.9 Thanks
  4. Hi i just disabled it and dont know how . Im talking about the describing text on the csm menu . Right now there is only the icons and symbols no description text while navigating . How i can restore or reactivate this ? Cant find any setting in clover :-/ ! See the image for reference on what im talking about . Thanks
  5. jeam25

    Radeon R5 230

    Nevermind solved by checking patch Vbios in clover clover plist . BUT the black screen flicker just before the login screen still happen ! :-/
  6. jeam25

    Radeon R5 230

    Hi guys here again ! :-) Im new around here and im learning a lot here :-) . Thanks to all that helped me in my fisrt post . Well i have on my system a Ati Radeon R5 230 installed wich works but i think is not at full performance . One thing that i notice is that after cloover boots the apple logo screen start at wrong resolution ( big ) then at middle loading bar it flash sometimes with a horizontal multicolor line and change to a better resolution ( smaller ) and then my login screen appears . The cloover menu itself appears to me too big . On sierra system report it appears as Ati hd 6xxx . No more info . In my adventure i've tried to use the Inject Ati check on cloover but after the apple boot loading logo the screen goes black . Doesn't restart just goes black and stays there . So i revert it . Im using the last version of cloover . When i use the onboard intel card all seems in good resolution booting but when the OS is up the graphics acts really wierd and sluggy . Don't want to use the internal video card because i need more power from video card . This is my system info . H81M Vg4 r2.0 Ram 16gb Ati radeon R5 230 Samsung 850 ssd Intel i5 dual 2.8 Well some info or help on this will be much appreciated ! Thanks again ! :-) config.plist rigth now
  7. jeam25

    Como arreglar audio en sierra

    Saludos amigo !! :-) Estuve muy ocupado por aca y el poco tiempo que tenia lo inverti dandole duro al asunto y luego de muchos intentos reolvi lo del clover y ahora todo esta en orden . De paso ya me estoy familirizando mas con todo esto tambien . Tengo el ultimo clover instalado y con el hago el boit en mi disco interno . Lo del audio todavia no se ha arreglado . Y si el audio registra entrada como habia mencionado de hecho si conecto un microfono y grabo con quicktime el audio se graba lo unico es que no se oye por las bocinas . Esto con el ultimo voodoohda . Con el apple patcher nada que ver . No se por que no me funciona . Es curioso que editando el plist del voodoohda kext , la parte llamada disable input monitor que viene como " false " de default al cambiarla a " true " se oye e inclusive tambien hay un key llamado fix volume bar y al ponerlo en true tambien se puede controlar PERO se descontrolan otras del audio con esto . :-( . Te pregunto ...esos tres kexts que me enviaste los instalo con kext utility en S/L/E ?
  8. jeam25

    Como arreglar audio en sierra

    Saludos . Lo de el audio front panep no se puede deshabilitar en el Bios , solo.cambiar entre hd y ac97 . Probe de las 2 maneras con el mismo resultado tambien probe desconectando el font panel solo dejando el audio de atras del board y igual . El microfono funciona lo que no funciona que no se oye por los speakers ni los headphones . Entonces con el setting de ufei solo puedo poner los primeros 2 el 3ro de la tarjeta de video no me deja pues me dice que la tarjeta no tiene support para uefi . Aun asi no botea me bootea si pongo el config.plist viejo en el usb drive . :-( No con el nuevo
  9. jeam25

    Como arreglar audio en sierra

    Gracias mil otra vez , te dire mas tarde !! :-)
  10. jeam25

    Como arreglar audio en sierra

    Jaja wao casualmente te iba a escribir por qur baje el manual y vi precisamente esa pagina hasta iba a postear el manual ?..Increible osea que ahi esta el detalle ?
  11. jeam25

    Como arreglar audio en sierra

    Ok no estoy alli ahora pero en un rato lo intento ! Voy a verificar otra vez la opcion de UEFI y legacy por que a la verdad nunca la he visto . Te dejare saber mas tarde y gracias ! :-)
  12. jeam25

    Como arreglar audio en sierra

    Ok bueno por ahora voy a usar el usb para bootear no sea que como dices no me botee luego :-/ ! Cuando dices que tengo que instalar el clover , te refieres al clover configurator o otra aplicacion ? Por lo menos el configurator tengo el ultimo . Yo creo que la imagen raw que tengo fue preparada con el clover Viejo y ahi hay gran parte del problema . Creo que use este tutorial para hacerlo : https://www.bing.com/videos/search?q=mac+sierra+usb+on+windows+10&&view=detail&mid=764711EDC2C582CC263E764711EDC2C582CC263E&FORM=VRDGAR :-/ Me perdi in poco en lo del usb asi que te voy a a repasar . Con el usb que prepare instalo todo pero luego de instalarlo el sistema no botea desde el disco interno , tengo que copiar el EFI desde el usb hacia el disco duco interno y crear in boot partition legacy clover con multi***t para que entonces bootee ! Raro pero es la unica forma . Entiendo que mi motherboard esta en UEFI mode pues la verdad no hay opcion para ponerlo legacy , pero simper he tenido la duda porque el clover tengo que ponerlo legacy para que bootee . No se por que . Bueno el cable solo dice audio nada mas . Y solo tiene en el panel de al frente a donde conecta , 1 entrada del mic pink y la otra green de heaphones .
  13. jeam25

    Como arreglar audio en sierra

    Ok gracias por el gesto , Bueno copie el efi folder y remplace el mío pero hace boot haste el clover que por cierto es diferente pero cuando selecciono el HD interno no hace boot sino sale la manzanita pero hace un restart ! Así se queda en loop no llega a bootear el OS :-/ Puedo hacer boot pero desde el usb de instalación ahora .
  14. jeam25

    Como arreglar audio en sierra

    Ok no problema ahora voy a eso !
  15. jeam25

    Como arreglar audio en sierra

    Saludos queria añadir que9 segui al pie de la letra este tutorial para el applehda patcher perp al final cuando instalo los kexts ya sea directo al folder de extensiones o a tra ves de clover no me da los in y outs correctos en en panel de sonidos . En el clover config.plist que crea el appla.patcher me salen 2 devices en ves de 1 . Ahi estoy confundido ! :-/
×