Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

madlock

Members
  • Content count

    12
  • Joined

  • Last visited

About madlock

  • Rank
    InsanelyMac Protégé
  1. No special boot flags required, by me..... This is my chameleon boot.plist for 10.7.5 with GMA 950 (Optiplex GX620) <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Timeout</key> <string>5</string> <key>device-properties</key> <string>6d0000000100000001000000610000000200000002010c00d041030a040000000101060001027fff0400100000006d006f00640065006c0000000b000000474d4120393530200000004100410050004c002c00480061007300500061006e0065006c0000000800000001000000</string> </dict> </plist> ML has no Screen-Out, not yet ;-)
  2. This Kernel works also on Pentium D CPUs :.-) Mine is 930 with 3 Ghz. Work fine!!!
  3. Am besten, Du vergißt das mit dem Stick. Brenn die Snow Leo Install DVD mit PowerISO auf ne DL DVD. (Besser noch: Du kaufst dir die Original DVD für 29 EUR) Dann guckst Du hier: http://prasys.co.cc/2009/10/empire-efi/#more-2127 Empire_EFI unterstützt den X58 Chipsatz :-) ab Ver 1.04 Die Boot-CD gibts hier: http://www.mediafire.com/download.php?zgmyd1nomqm
  4. Hi Folks. Can i install SL on this PC? Pentium 4 HT 2,8 Ghz 1 GB RAM GForce GX5200 iDeneb 10.5.6 will work on this. All incl. Wich preboot ISO will work? I´ve tested some boot-iso´s, but none will boot. Or, some other boot-arguments then -v -arch=x32 required? Can anybody help?
  5. Zunächst musst Du in Windows die MAC-Addresse rauskriegen. Ich gehe mal davon aus, dass die Netzwerkkarte in Windows erkannt wird und Du Internet hast. Die notieren. Hab hier mal ein Startupscript geuppt, welches Du an deine MAC-Addresse anpassen musst. In der Datei MACADD die Zeile /sbin/ifconfig en0 lladdr 00:01:6C:DD:44:6D durch DEINE MAC-Addresse ersetzen und speichern. Den Ordner MACADD in /Library/StartupItems kopieren. Terminal öffnen. sudo pico /etc/hostconfig öffnen (Password ist dein Anmeldepasswort) Am ende der Datei folgende Zeile einfügen: MACADD=-YES- und mit CTRL-O und RETURN speichern. Neustart machen. Evtl. werden die Sicherheitseinstellungen nach dem Start korrigiert. Es dauert etwa 10 Sekunden, dann hast Du ne MAC-Addresse und somit Internetzugriff unter osx86. Neustart machen Wenn der Rechner, sprich die Netzwerkkarte auf andere Rechner im Netz zugreifen kann, hat er schon den richtigen Treiber. Tippe mal auf ne Broadcom NetXtrem Gigabit Karte. MACADD.zip
  6. Welche Netzwerkkarte hast Du verbaut? Kann es sein, dass dein Rechner keine MAC-Addresse rausgibt? Im Terminal mal folgendes eingeben: ifconfig Da müsste dann in etwa sowas stehen: lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384 inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1 inet 127.0.0.1 netmask 0xff000000 inet6 ::1 prefixlen 128 gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280 stf0: flags=0<> mtu 1280 en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 inet6 fe80::211:25ff:fe96:f1c%en0 prefixlen 64 scopeid 0x4 inet 192.168.178.24 netmask 0xffffff00 broadcast 192.168.178.255 ether 00:11:25:96:0f:1c media: autoselect (100baseTX <full-duplex>) status: active supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 100baseTX <half-duplex> 100baseTX <full-duplex> Steht hinter ether eine MAC-Addresse?
  7. iWeb doesn't function

    look here: http://forum.insanelymac.com/index.php?sho...230&hl=iweb try to use the search function :-)
  8. And now? Most people want to pay for drivers! But nothing happens :-(
  9. Hi. I´ve a Power Mac G4 and a Notebook (Centrino 1.6, Intel 855GM Chipset, etc.) Have the 10.4.3 Images -some different patches- (all dmg´s!) burn with Apples Disk Utility (PPC-Version) directly. Not convert to ISO. But, all these Discs not boot on my Laptop. Non-Emulation Error! Any Ideas?
  10. Hi all. I´ve seen, that all optical drives that are "slave on secondary" IDE port will NOT boot. ApplePCATA.kext problem? But a external USB drive will boot and install native.
×