Jump to content

chrisdarl

Members
  • Content count

    49
  • Joined

  • Last visited

About chrisdarl

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. it doesn't come up with any message.. just as long as you don't get any errors, it most likely is done! :]
  2. 8400m GS 128mb - no QE+CI on 10.5.5

    Nope, no other injectors. I've a pretty much empty Boot.plist too, no EFI strings anyway. Any other ideas? Thanks again, blueray! Much appreciated. ------------ NVIDIA GeForce 8400 GS: Chipset Model: NVIDIA GeForce 8400 GS Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 128 MB Vendor: NVIDIA (0x10de) Device ID: 0x0427 Revision ID: 0x00a1 ROM Revision: NVinject 0.2.2 Displays: Display: Resolution: 1280 x 800 Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: Status: No display connected --------------- from kextstat 83 2 0x5aeef000 0x1c000 0x1b000 com.apple.iokit.IOGraphicsFamily (1.5.2) <17 7 6 5 4> 84 1 0x5aa1b000 0xe000 0xd000 com.apple.iokit.IONDRVSupport (1.5.2) <83 17 7 6 5 4> 85 1 0x67308000 0x240000 0x23f000 com.apple.NVDAResman (5.3.0) <84 83 17 12 6 5 4 2> 86 0 0x67548000 0x1f4000 0x1f3000 com.apple.nvidia.nv50hal (5.3.0) <85 17 12>
  3. 8400m GS 128mb - no QE+CI on 10.5.5

    I have a HP dv6599ea 8400m GS 128mb A while ago, I used a guide from macgirl, that got my QE+CI working, but not since I've reinstalled and upgraded to 10.5.5. By the way, I am booting using BOOT-123 from a USB key (the installation is on a GUID Hard Drive - but using the USB to boot until I have all the patches done). Thanks for your help
  4. 8400m GS 128mb - no QE+CI on 10.5.5

    Thanks for your replys! I've already given macgirls NVinject.kext a go, doesn't seem to work for me Do I need to edit any of the origional mac kexts? NVDANV50Hal.kext etc? Put my device ID's in it or anything? I've simply just added the NVinject.kext to my Extensions folder, my card is detected etc. Just no QE+CI support. Any thoughts? Thanks, Chris
  5. 8400m GS 128mb - no QE+CI on 10.5.5

    Okay, that's a different card. Efi Studio doesn't seem to have 8400m.
  6. HP dv6700 intel based

    if you're using GUID and have 3 partitions, the 3rd partition mac osx, will be number 4. GUID adds a small partition at the beggining for EFI. try rd=disk0s4
  7. 8400m GS 128mb - no QE+CI on 10.5.5

    Hi there, I have a 8400m GS graphics card, I have tried various methods to get QE + CI, but none have worked. I don't really want to downgrade my Apple Graphics Kexts(think I have 9f33), so if there's another solution, that would be great. Any ideas?
  8. Making Vista Boot First?

    Set the Vista partition as active, and use Windows bootloader to boot into Mac OS, download BCDedit to add Mac to your windows boot loader
  9. Okay, I've read through all the comments.. I found that you said you need a modded boot file, turbo-munky to enable me to use a com.apple.Boot.plist I've downloaded that, I think. from [Guide] Boot from EFI partition, zero modification installs on Intel SSE2 or Better .. from : http://forum.insanelymac.com/index.php?sho...mp;#entry900139 I have unzipped the folder, which contains : - boot-turbo-munky.bin - boot1h - boot0 - fdisk - update.sh Which file(s) do I need from there? And, what do I do with them to make my USB pen drive use a com.apple.Boot.plist file? Many Thanks, Chris
  10. Hi there, I installed a copy of my Retail Mac OSX on my hard drive, which also contains Windows Vista as my primary OS. I am using a USB pen drive to boot into Mac OSX. I've installed Retail mac using the Generic BOOT-123 CD. This worked fine, and allowed me to boot into Leopard after installing. Since then, I've upgraded to 10.5.5 - I cannot get back into Leopard. I'm wanting to add all the kexts that I require to my initrd.img (i have searched around quite a bit, and tried quite a few different combinations), bellow is the specs of my Laptop. Laptop : HP dv6599ea CPU : Core 2 Duo T7300 RAM : 4gb DDR2 667 Graphics : nVidia 8400M GS (128mb) LAN : Realtek 8101 Could anyone advise what kexts I should add to my initrd.img? Do I need to remove any kexts from /System/Library/Extensions/? ANY help is apprecaited! Chris
  11. Hackitosh Vs. Macintosh

    I've no previous experience of Mac, before starting to hack my Laptop.. I didn't want to spend nearly £2,000 on a Macbook Pro, and find out I didn't like using Mac OS. Once I'm comfortable using Mac daily, I'll purchase a real Mac.
  12. PCEFI_V9 or Chameleon

    I've no idea, been checking here daily.. but no mention of the release date as far as I can see.. just "Very soon" according to Munky's post.
  13. PCEFI_V9 or Chameleon

    Ahh ok, thank you for your reply :] I did have a look but I obviously missed it. Sit n wait for the new release of Chameleon then
  14. PCEFI_V9 or Chameleon

    Hi there, I followed munky's guide to install Retail Mac OSX, and boot from the EFI partition (containing all my kexts) to leave the OSX installation 'clean' ( http://forum.insanelymac.com/index.php?showtopic=127330 ). This worked great, minus the fact I couldn't boot into Windows (without having to keep changing active partitions). So, I looked into the USB Boot-123 method, which I'm using at the moment when I want to boot into Mac OSX. Can the new release of PCEFI_V9 allow me to boot from the EFI partition but give me the option to boot into Windows? Many thanks for your help in advance! Chris
  15. Retail Leo installing

    Try using BOOT-123 with the Generic ISO.. if it doesn't work then you need to add other kexts to the BOOT-123 CD for your hardware.
×