Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About redeux

  • Rank
    InsanelyMac Protégé
  1. Could you post the dsdt that you are currently using and perhaps we can give you some pointers? Could be that you are just missing pointers to cpu 1-3?
  2. Radeon 4550 - Any Kexts?

    It's possible to run Snow Leopard/Leopard on the 4550 in full resolution in VESA mode, I do right now until I get my 4870x2 delivered. Just remove all ATI Radeon kexts from your system and boot with "Graphics Mode"="1600x1200x32" (or whatever your resolution is) and you're up and running. Not a great solution though obviously since you have no 2d/3d acceleration what soever.
  3. Good call with the dsdt! I had actually created my own with the mac dsdt patcher, but for some reason it didn't include pointers to cpu 2 and 3. I manually added those pointers to dsdt.dsl and then recompiled it, and voila - it works! Thanks for your help!
  4. Forgot to mention that I have searched the forums endlessly trying to find a solution to the only 2 or 4 cores active solution. If there is a thread somewhere with a solution, I would really appreciate if someone would point me in the right direction.
  5. So I spent some time setting up my first OSX86 install in a loong time. Boy have things changes since the 10.4 days. Anyway, I used most of the steps found at TeknoJunkies guide, http://www.teknojunkie.com/2009/08/guide-s...32-coming-soon/. Installed from my MacBook to the SATA drive via a sata-usb adapter, installed chameleon, added netkas new fakesmc. Its really responsive and works great with the 64-bit kernel, but there are a few missing pieces. Perhaps someone here has already solved these problems? 1. Only 2 of 4 cores are active and showing in system profiler/activity monitor 2. Buggy ethernet. Can't find a 64-bit R1000 kext. Apples own driver that currently loads, AppleRTL8169Ethernet, is quite buggy. Things like Bonjour and AFP sharing works only sporadically, but I can browse the web ad use spotify without any problem 3. No integrated sound. Can't find a 64-bit kext for the soundcard. Solved that by using an external usb soundcard. 4. About this mac shows that I only have 2gb ram installed. But system profiler/activity monitor says that I have 8gb, which is correct. I assume that this is only a cosmetic problem so no big deal. Would be nice to fix nonetheless. Anyone got any ideas on how to fix these problems?
  6. Asus P5Q Turbo (Not PRO)

    Same situation here. Trying to get the P5Q Turbo running on OSX. Trying several different options but don't have a lot of experience with this so we'll see how it turns out. If I get it to work I'll let you know though.