Jump to content

loisl

Members
  • Content count

    34
  • Joined

  • Last visited

About loisl

  • Rank
    InsanelyMac Protégé
  • Birthday 07/13/1967

Profile Information

  • Gender
    Male
  • Location
    Muenchen / Germany
  1. Original Mac Pro 1,1+Legacy 64 bit mode+DSDT fixes

    Hi, my macpro 2.1 (formerly 1.1) works great. now I have one installed USB3.0 PCIe card (with chip FL1100) Works well with the original 10.8.2 kext Only when I have a device on USB3.0 (XHCI), then is no longer the Mac into sleep What I need to adjust in the "Sleep fix on USB devices" nor USBXHCI ??? many thanks
  2. chameleon am MAC

    Habe es mittlerweile gefunden! Es reicht nicht, die Festpatte in den Systemeinstellungen > Startvolume anzugeben. Man muss mit "ALT" booten und das Laufwerk auswählen .... dann geht es auch mit chameleon. Aber trotdem weiss ich noch nicht so recht ... für chameleon brauch ich eigentlich einen APPLE Davon wolle ich eigentlich ein bisschen weg, mal abwarten, wann und wie 10.8 wirklich wird! Wenn es in die Richtung von win8 gehen soll, dann brauche ich das sowiso nicht. Brauche weder die komische iCloud noch den AppStore usw. Wenn die Entwicklug weiter in die Richtung gehen soll, muss ich mir wirklich die Linux-Alternative anpassen.
  3. chameleon am MAC

    Hi @ all, ich werd noch deppert, ich hab mir einen macpro1,1 geholt ... leider hat der auch noch so ein dämliches 32bit EFI und somit bootet er LION auch nur 32bit! Es gibt aber noch die möglichkeit auch chameleon zu installieren, dann ist die Welt wieder in Ordnung! Nur hab ich eben kein BIOS ... wie bekomme ich nun die chameleon-Partition gebootet bzw. wenn ich chameleon auf der normalen Boot-Lion installiere wird es einfach ignoriert und der MAC bootet gnaz normal wie eben ein MAC
  4. DSDT fixes for Gigabyte boards

    SOUND is WORKS ;-) I once looked into the /System/Library/Extensions/ and I had about 20 files more than the MacBookPro. There were repeated changes made since 10.5.3 . Deleted everything and copied the 215 files from MacBookPro and everything works perfectly! Once and extra thanks to my MaLd0n for the perfect job. You are a great champion! many many thanks loisl
  5. DSDT fixes for Gigabyte boards

    the "Device (HDEF)" in the new dsdt is the same as old LegacyHda is in Extra/Extensions The OLD is 11. März 2010 (71.108 Byte) and your NEW is 5. Dezember 2009 (69.803 Byte) And in the OLD i have the HDAEnabler.kext (1.0.0d1, Copyright © 2008 by Kabyl) $ ioreg -lw0 | grep CSTInfo | | | "CSTInfo" = 19136773 many many thanks loisl
  6. DSDT fixes for Gigabyte boards

    Hi MaLd0n, I'm testing the first system At boot I have no errors and start the system. 1) SLEEP is working 2) For the Graphics Card nVidia 8800 GTX I've entered the code yet (according to Device (PCI0)): Device (PEGP) { Name (_ADR, 0x00010000) Device (GFX0) { Name (_ADR, Zero) Name (_SUN, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x16) { "@0,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@0,device_type", Buffer (0x08) { "display" }, "@0,name", Buffer (0x0F) { "NVDA,Display-A" }, "@1,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@1,device_type", Buffer (0x08) { "display" }, "@1,name", Buffer (0x0F) { "NVDA,Display-B" }, "NVCAP", Buffer (0x18) { /* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00, /* 0008 */ 0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07, /* 0010 */ 0x00, 0x00, 0x00, 0x00 }, "VRAM,totalsize", Buffer (0x04) { 0x00, 0x00, 0x00, 0x30 }, "device_type", Buffer (0x0D) { "NVDA,GeForce" }, "model", Buffer (0x18) { "nVidia GeForce 8800 GTX" }, "rom-revision", Buffer (0x26) { "nVidia GeForce 8800 GTX OpenGL Engine" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } .... Graphics Card is work on two monitors 3) SOUND CARD is NOT working see two pictures many many thanks loisl
  7. DSDT fixes for Gigabyte boards

    Thanks for the good guide Here is the dsdt_acpi Eversert of the two MAC's acpi_EVEREST.zip
  8. DSDT fixes for Gigabyte boards

    Perfect ..... here is the send_me.zip many many thanks loisl ... and the oher mac send_me.zip send_me2.zip
  9. DSDT fixes for Gigabyte boards

    Hi @MaLd0n, I have two motherboard GA P35-DS3R (Rev.1.0 and Rev.2.1) and problems with the DSDT (Graphic nVidia 8800 GTX 768) /Extra/Extensions AHCIPortInjector.kext AppleUpstreamUserClientDisabler.kext fakesmc.kext HDAEnabler.kext IOAHCIBlockStorageInjector.kext LegacyHDA.kext LegacyJMB36xSATA.kext NullCPUPowerManagement.kext OpenHaltRestart.kext OrangeIconFix.kext PlatformUUID.kext So everything is in the running an 10.6.6, but every version makes the "SleepEnabler" problems! many thanks loisl
  10. Hi @Nexos™, ich habe ein Gigabyte GA P35-DS3R rev.1.0 so wenn ich den SleepEnabler lösche, dann bootet 10.6.5 aber halt ohne Sleep! in der com.apple.Boot steht "pmVersion=21" Screenshot - Kernelpanik bei mir funktionierte unter 10.6.4 nur der sk.triaxis.kext.SleepEnabler, CFBundleInfoDictionaryVersion 6.0 DSDT ... funktioniert leider nur diese Version: dsdt_fixed.txt Leider Sound wegen 885 auch über kext und sleep über dsdt habe ich bisher auch nicht hinbekommen!!! vielleicht kann mir da jemand Helfen? Benstan Dank schon mal vorab und lg loisl PS mit der Version vom SleepEnabler geht erst mal alles wieder! SleepEnabler.kext.zip dennoch währe ich für eine dsdt-Lösung sehr dankbar .... sleep macht einfach bei jedem Update Probleme!
  11. Current OS X Version: 10.6 Desktop (detected as MacPro8,1) Install Methods summary: SnowLeopard OS X 10.6 Does EFI and/or the Vanilla kernel work? Chameleon v2 RC1 r431 Motherboard Manufacturer: Supermicro Motherboard Model: X7DAE Chipset: Intel 5000X (GreenCreek) chipset BIOS Version: R2.1a BIOS setup options: SATA have to be set as "AHCI"; RAID as "disabled" Audio: Terratec AUREON 5.1 USB LAN: Intel (ESB2/Gilgal) 82563EB Dual-Port Gigabit Ethernet Controller Processor Processor Model: 2x Xeon 5160 Speed: 3GHz Video Card What type of card: PCI Express NVIDIA Model: Geforce 8800 GTX Memory: 768 MB DDR3 Board Manufacturer: XFX Patches used: efiSTRING QE/CI: yes All resolutions available? yes Other Accessories Type: Firewire 800 Manufacturer: LSI Works? YES also installed: fakesmc.kext IOAHCIBlockStorageInjector.kext LegacyHDA.kext NullCPUPowerManagement.kext OpenHaltRestart.kext PlatformUUID.kext SleepEnabler.kext Restart working Shut down working Sleep not working
  12. thanks for the howto absolutely perfect After about 20 kernel panic, it's nice to get a perfectly functioning Instructions best regards loisl
  13. @Nexos Hi, danke erst einmal ... ich war mir nicht sicher, ob das auch für diese Anzeige gilt, oder nur für die erste Seite ... ich habs auch schon versucht 1) in meinem System habe ich eigentlich keine smbios.plist 2) habe eine erstellt unter Library/Preferences/SystemConfiguration 3) smbios.plist angepasst 3) hatte keine Auswirkung auf irgend eine Anzeige! Grüsse
  14. Hat denn keiner irgend eine kleine Hilfe für mich, wo ich suchen könnte? Grüsse loisl
  15. Hallo an alle .... Habe endlich einen neuen MAC aufgesetzt und noch 2 kleine + 1 grosser Fehler, wo ich auf euere Hilfe hoffe! Mainboard: SUPERMICRO x7DAE Prozessor: 2x Xeon 5160 (Dual - 3GHz) Speicher: 32GB ECC Kit(4x 8192-667MHz DDR2 240p FBDIMM ECC Fully Buffered 1.8V) Grafik: XFX GeFORCE 8800 GTX 768MB (Monitore: 2x EIZO an DVI) Sound: TERRATEC Aureon 5.1 USB MKII OSx 10.5 (Original DVD) mit PC-EFI v9 Cameleon 10.0.12 (UInstaller) Update 10.5.8 1. Fehler: ====== zu Anfang nach der Install der 10.5 DVD wurde "Speicher" im System-Profiler korrekt angezeit ... ich glaube auch noch nach dem Update auf 10.5.8 jetzt bekomme ich jedenfalls "Beim Sammeln dieser Informationen ist ein Fehler aufgetreten." angezeit Welche Auswirkungen hat das??? Wie kann ich wieder die korrekte Anzeige bekommen??? Habe euch mal die drei Bildschirme als .jpg angehängt. 2. Fehler: ====== Mit der Funktion bzw. den einstellungen vom SOUND bin ich nicht ganz zufrieden ... ich habe mal die "iousbfamily349.4.3_log.dmg" von der APPLE-Seite installiert Gibt es für die "TERRATEC Aureon 5.1 USB MKII" noch passendere kext ??? 3. Fehler: ====== Ruhezustand ... glaube nicht, dass dies lösbar ist und werde ggf. auch darauf verzichten! Habe derzeit wider S1 im Bios eingestellt, dann werden die Bildschirme ausgeschalten und der Rechner läuft weiter! Bei S3 und noch einigen anderen Optionen hat es den Rechner im Ruhezustand versetzt (inkl. Netzteil), jedoch beim Aufwachen bleiben die Bildschirme bleiben schwarz ... kein Signal auf der GRAKA. Dann ist es nur noch mit einigen Ausschalten und RESET der Rechner wieder zum BOOTen zu bewegen, da das BIOS bzw. das SERVER-Board nach einem Stromausfall den letzten Status wieder herstellt! Danke schon mal und Grüsse Loisl
×