Jump to content

thejollyboys

Members
  • Content count

    31
  • Joined

  • Last visited

About thejollyboys

  • Rank
    InsanelyMac Protégé
  1. Guy's, Following the update and your earlier advice Mysticus i now have to boot using the -x switch. If I don't use the -x switch i get the following error with -v GFX0: family specific matching fails Display: family specific matching fails ***-***-system-product-name ntpdate[67]: no servers can be used. Appreciate any help, I have tried to search for -x but the forum does not support that. Thanks.
  2. Guy's, Any help on why my machine will only boot with the -x switch now following update. Sorry can't search for -x on this forum, it won't let you search for words of two characters or less. It's probably a driver issue but it's knowing which one and how to fix it. Thanks.
  3. Mysticus, Thanks for the advice. I can now boot into my updated system, having followed your instructions, and it reports 10.5.5 in the about screen. The only problem is it will only boot with the -x switch at the darwin prompt, is there anyway I can fix this please? Thanks.
  4. Downloaded the new version 1.1.2. Setup : Asus P5KPL-VM, Quad Q6600, 4 gig ram, Nvidia TNT II PCI graphics card. Network and Audio on board Run Pre script no reboot, install combo no reboot, run post script, kernel panic and asked for the power button to be held down for reboot. then will not reboot. Choose 9.4 Kernel Chipset : ICHx Graphics : Intel Audio : Just Restore Network : Just Restore System Functions : SMBIOS, USB 2.0, dsmos. To be honest I think I have made some incorrect choices. Thanks for any help.
  5. Guy's, Could somebody please PM me the patch links. I have the old link to bike town but even after clearing the cache and reloading a fresh verison of the page the link to the rapid share goes to the old 1.1 file. I need an updated link to the 1.2 version. Thanks.
  6. I ran the update as per the instructions. But now when i boot i get the following last couple of lines of errors. localhost DumpPanic[47]: Error getting a reference to IODeviceTree:/option AttansicL1Ethernet: Ethernet address 00:etc...... localhost config[51]: IntefaceNamer: no network interfaces, could not update platform UUID Login Window Appliction Started. Then stops....... Hope somebody can help. Asus P5KPL-VM quad 6600 4 gig mem. Thanks.
  7. 10.5.5 update broke my osx

    Dave, Thanks for the info, what permissions need to be on the folder? chmod ???? I can boot to single user -x.
  8. 10.5.5 update broke my osx

    Guy's, I have tried to update to the latest 10.5.5 update and followed the instructions here http://forum.insanelymac.com/index.php?showtopic=107340 It all installs ok using the combo download, the reboot auto reboots the machine, but then following the final reboot I get the following error. Warning snad-box error could not set mach lookup policy for service com.apple.bsd.divhelper and other similar errors just with different com.apple...... Invalid master datastore InterfaceNamer : no network interfaces, could not update platform UUID. I have P5KPL-VM, Q6600, 4 gig ram. Thanks for any help.
  9. Do not try and install on Asus P5KPL-VM will not work!

    scuzzo7, Genius, thanks for that tip. It all worked ok with a pci graphics card installed. All works great, sound nic and display. Thanks, I had given up on this but returned to the site whilst I was bored. Only have to work out how to upgrade to 10.5.5 now.
  10. Waiting for boot volume with UUID

    Guy's, I have the excact same problem with that board. I'm not sure anybody has it working as no one will come forward with the answers to the questions I've been asking for some weeks now. Everytime I ask how/who got it working nobody knows? I've tried all bios versions and all DVD rom versions, sata, ide, and usb all report the same error. I've also tried Kalyway, iatkos, and Leo. PM's to people who cliam to have it working result in no answer. There must somebody out there that can help an ever growing number of people who are having issues wiht this MOBO. Please?
  11. Unable to boot from DVD

    Other posting for some more information. Thanks. http://forum.insanelymac.com/index.php?sho...mp;#entry707319
  12. Unable to boot from DVD

    Guy's, I'm unable to boot to the GUI screen from a DVD written at x4. The darwin screen will boot but not the GUI. Should I be able to browse the DVD with UFS explorer or HFS explorer once the DVD has been written? I have tried Kalyway, Leo, and Iatkos. Any help with the Asus P5KPL-VM also much appreacited. Thanks.
  13. Kabyl, Sorry forgot to post link to bios. http://dlsvr02.asus.com/pub/ASUS/mb/socket...M-ASUS-0802.zip MOBO is P5KPL-VM, 4 gig mem, Q6600 core 2 quad, Sata DVD drive and sata HDD. WIll not boot into the GUI keeps saying waiting for boot volume with UUID ...... I've tried most builds but none work.
  14. Kabyl, Thanks, looking forward to a bios for the Asus P5KPL-VM.
  15. Do not try and install on Asus P5KPL-VM will not work!

    Ajal, Thanks, but no settings in the Bios for AHCI support. Do i need a kext for the GUI to boot and recognise the controller?
×