Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Bruno Igor

Members
  • Content count

    5
  • Joined

  • Last visited

About Bruno Igor

  • Rank
    InsanelyMac Protégé
  1. Problema Mouse e Teclado

    RESOLVIDO - Após colocar um adaptador no Mouse e Teclado PS2 para USB ficou tudo normal.
  2. ACER 5051

    Baixa a versão " Leo4All 10.5.2 V2 " procura ele em sites torrent, como The Pirate Bay, na hora de instalar selecione o "Patch AMD Fix" ou coisa assim, na opção "personalizar", não esqueça disso, e em Video Cards, escolha Ati e selecione tambem, mas vo logo te avisando, sua rede sem fio acho que não vai prestar. Espero ter sido util.
  3. Problema Mouse e Teclado

    Olá, quando coloco meu "MAC" para o idioma Português Brasil ele fica normal, mas quando reinicio ele não liga nem o mouse nem o teclado, fica parado, alguém pode me ajudar. Configuração: Mac: Leo4ALL v2 10.5.2 Processador: Intel Pentium Dual Core e2160 Placa-mãe: Intel D945GCCR, Vídeo GMA 950, Áudio ALC 883, Rede Intel PRO VE 100, ICH 7, Chipset 945GC HD: Sata 160Gb DVD: Samsung 162d 16x Detalhe: Em inglês ele nunca dá problema. E todos os idiomas estão instalados, já tentei só instalar o inglês e o português mas ficou a mesma coisa. Obrigado.
  4. Intel PRO 100 VE

    Olá, já pesquisei em vários tópicos sobre como instalar a rede Intel PRO 100 VE, mas de forma alguma ela instala, quando o mac inicia ele diz nas linhas de comando "No network card", já fiz vários tutoriais e nada. Talvez o problema não seja os tutoriais em si, e sim comigo - pois todos estão em inglês - e não entendo muita coisa, se alguem puder me ajudar agradeço muito, colocar um tutorial em português bem explicado, assim poderia ser um tópico fixo para ajudar todo mundo. A versão do Mac é a Leopard 10.5.2 "Leo4ALL v2". Meu PC é um Pentium Dual Core e2160, MB Intel D945GCCR, 2GB 533Mhz, HD Sata 160Gb, Gravador de DVD Samsung 162d, Tudo on-board, e dual-boot com o vista. Tudo funcionar, somente a rede não instala. Obrigado a todos.
×