Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About PsYcHoKiLLa

  • Rank
    InsanelyMac Protégé
  1. acpi_dsdt.bin to DSDT.aml

    Hi guys, I got my "acpi_dsdt.bin" exported from Everest, Can someone explain how do I get from that to my DSDT.aml? I've still got my Skulltrail setup (as in my sig) and I've also got a Dell XPS L501X I want to try with Snow Leopard (and Lion when it comes out) but I want to make sure I have it all configured just right. Thanks for any info
  2. [GUIDE] Dell L701X (xps 17 late 2010)

    I have an L501X and my install fails at the first step with the error : panic(cpu 0 caller 0x55f2db): "Unable to find driver for this platform: \"ACPI\".\n"@/Users/nawcom/Builds/bootcd-1504.7.4/iokit/Kernel/IOPlatformExpert.cpp:1393 Debugger called: <panic> I tried using the SnowOSX v3.6, which didn't work. Tried using the following flags : -x -v arch=i386 cpubusratio=20 (also tried 21). Just keep getting the same error. Any help would be great!
  3. Quick DSDT question...thanks

    Thanks for the reply again and the love for the Skulltrail I did as you suggested (well half of it) and tried removing those entries in the DSDT and then tried installing again, no dice, same KP as the SL installer comes up. Can you tell me how to get the verbose mode on chameleon? When the installer shows it says to press any key for options but when I do it's just the horizontal OS menu that displays and if I pick the installer then it just goes as normal with no verbose mode. I know it's usually the -v flag but there's no option to type that in here, any keys to force this? Hopefully if I can get that running I can see where the install is falling over and try to remedy it. Thanks again.
  4. Quick DSDT question...thanks

    Woot! An answer! Thanks first of all.... Secondly, is it ok to have 2 entries in the RTC section? Like so : I'm guessing it's cos I'm running iAtkos S3 v2 and I had to use the 32bit RTC option to get installed or else it would KP. So is one the "fake" and one is my real version? If so, which should I leave or can I leave both in there?
  5. Quick DSDT question...thanks

    OK, Firstly, got my HD5870 working....couple of graphic glitches but I'm assuming I would have to try applying the roms when they're available. I also tried the "TOTALLY VANILLA" install method and I'm getting KP as soon as the Snow Leopard installer shows up (after the chameleon boot), weird thing is when I look at the DSDL list I have 2 RTC entries listed, one had length of 4 and one had length of 2, so I fixed the one with length 4 and applied it to my current install which still works fine, so I tried compiling with both and with either one, same result. Could someone have a look at my attached DSDT list text file and advise please? Should I try using any of the "fixes" in the MacLoader_SL (0.4)? dsdt.txt
  6. My "Skull Leopard" platform... Hi, I managed to get iAtkos S3 v2 installed on my Skulltrail platform but had to use the 32bit RTC and 32bit only boot option or I was getting KP. I was looking at this post which professes to give you a fully native install but could someone tell me if I use the DSDT method, will that give the installer all the info for my platform, therefore enabling me to have fully working 32bit/64bit? Also, I am using an Ati HD5870 which I got, sort of, working. I can get full resolution on 2 monitors but no QE/CI. I read a post where someone get the install above working and then used "[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 2.1.2" to get his HD5870 full working also. Here is the post I made on the iAtkos forum detailing my saga, maybe it will help other Skulltrail users. Thoughts please? P.S. Just to let you know I have actually purchased Snow Leopard so I'm not just another pirate
  7. demonoid invite needed plzzz

    Here's my latest pack of codes....knock yourself out....
  8. I'm using it too, not bad.....faults so far: It has a built-in spellchecker which just flagged "Firefox" lol and wouldn't let me add it to the definitions. Definitely slower on my computer than Firefox. Unable to easily organise bookmarks in a separate window although you can drag and drop them to the bar at the top
  9. Polar.....coming soon...

    Erm....it came from Photoshop If your speaking about the naming of the next series then it's from here. Oh...dear....I, erm, just noticed the date of that post......um......ignore me, I think I just got royally conned.
  10. As some of you may know, the OS11 series of Apple's operating system will be named after bears instead of cats, so with that in mind I tried a background
  11. Successful D5400XS Skulltrail install.

    I got it working fine on my Skulltrail too but I'm using iAtkos v4i (10.5.4 )
  12. Looking For Good Torrent and FTP Clients

    Filezilla is also available for Macs from the same place, be sure to choose the right version though (Intel or PowerPC). Anyone know a good newsgroup program for OSX? I use grabit on Vista.
  13. Assuming you have actually installed both Vista and OSX.... Stick your Vista DVD in and let it get to the installer, pick your language and then on the next page click on the "Repair your computer", then choose the option that says something like "There is a problem which is stopping my computer starting" (can't remember the exact wording). Follow the instructions and once it's fixed you should be able to then boot up the computer into Vista. Then follow the instructions I posted here. I would really recommend getting MacDrive (There is a free trial version), it will allow you to access the Mac disk drives (including the actual install disk) from within Windows Vista.
  14. "Chain Booting Error" iATKOS 4i

    Just to let you know, I got this fixed and installed. I used MacDrive to copy the boot0 file to the root of my Vista drive and added an entry to the Vista boot menu which worked fine, here are the instructions on how to do this : The above is, supposedly, easier to do with EasyBCD but it never seemed to work for me but the above manual technique worked fine for me. There is a much fuller explanation here.
  15. iATKOS 10.5.4 DVD release

    You did take the disk out when you restarted? Also, you might need to make the partition active, to do so follow this list :