Jump to content

MacFriedIntel

Members
  • Content Count

    77
  • Joined

  • Last visited

About MacFriedIntel

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    UK

Recent Profile Visitors

749 profile views
  1. MacFriedIntel

    OpenCore Discussion

    How have i cluttered the topic, with my emoji lol dude seriously come on. really?, @Download-Fritz seeing as your a guy that excepts criticism may i ask you get a sense of humour?
  2. MacFriedIntel

    OpenCore Discussion

  3. MacFriedIntel

    OpenCore Discussion

    I also installed a new install using Opencore without an issue, whats the big deal here?
  4. MacFriedIntel

    OpenCore Discussion

    i have a strange issue, don't have 1st stage Bootlogo and now no working NVRAM on Z370 o.O , also in log 00:000 00:000 OC: Missing GOP entirely - Not Found 00:519 00:519 OCC: Missing GOP on console - Unsupported and GOP is enabled.
  5. MacFriedIntel

    OpenCore Discussion

    Awesome!
  6. MacFriedIntel

    OpenCore Discussion

    If you have used the latest compiled version of Opencore, there have been some changes as to how it works, Booter has been added to config with no documentation yet. also, Aptio has been merged into AppleSupport. so it's probably best to stick to release version until the documentation is updated.
  7. MacFriedIntel

    OpenCore Discussion

    Multiple logs are fine, but in macos, you don't see them all over the root of a partition, tidy them up in a folder that would make better sense to me. and running that command I see a log that overwrites itself.
  8. MacFriedIntel

    OpenCore Discussion

    I get it, but seems a lot of effort just to remove something that shouldn't fill up the ESP like that.
  9. MacFriedIntel

    OpenCore Discussion

    The logs have nothing to do with the nvram.plist file, I have native NVRAM and mine generates a new log every boot with Target set to xx if we move the Target level then if we get a problem it won't generate a log, why couldn't the logging just be left the way it was as an overwritable *.log file.
  10. MacFriedIntel

    OpenCore Discussion

    Goodluck Gigabyte Aurous Z390, Asus Z390 and so many others have this issue and still can't get it to work.
  11. MacFriedIntel

    OpenCore Discussion

    ConsoleMode=Yes will disable thoese message's along with IgnoreTextInGraphics=YES
  12. MacFriedIntel

    [pre-release] macOS Catalina

    Yes a nice and stable release!
  13. MacFriedIntel

    OpenCore Discussion

    Anyone know if ConsoleGOP is required for iGPU? if the BIOS is UEFI and CSM is disabled.
  14. MacFriedIntel

    OpenCore Discussion

    @Download-Fritz Example of NVRAM.plist is missing from the Tools Directory on build of OC, it says it's there in the manual but doesn't seem to be there.
  15. MacFriedIntel

    OpenCore Discussion

    Thank You for the Clarification, It does seem to be an isolated issue with 2 users of Asus Z390 Boards, i had a Similar issue with a MSI Z390 Board and even EmuVariable wasn't successful in my case, i gave up and switched to a working Z370. I'm sure @errorexists will see your post, And the frustration with him is the fact the board he has was a gift from his children, which i think as to why he gets upset with the fact it doesn't work with or without the workaround. checking NVRAM after bootup doesn't indicate its working and yes i think there is some issues with the way the UEFI is getting stuck in a loop as you said. I personally don't see any advantage over the Z370 to upgrade to Z390 as the Z370 along with Z97's are most compatible. I will today make a New EFI for him and get him to post me a log so that we can see for sure what the issue is. if this is something you are willing to look at.
×