Jump to content
InsanelyMac Forum

DocShadow

Members
  • Content count

    103
  • Joined

  • Last visited

About DocShadow

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Ottawa ON Canada
  1. DocShadow

    Can't empty Trash

    I have installed Yosemite multiple times, on different drives and seem to get this issue consistently. I'm using Clover r3050 bootloader in my root directory. The config.plist file has not been altered from the original Clover install. No DSDT and no kexts. Have tried it with FakeSMC.kext and NullCUPPowerManagement.kext and my DSDT from Mountain Lion, and no difference. I can move files to trash but I cannot empty the Trash. I get the error message The operation can’t be completed because an unexpected error occurred (error code -8060). and the files remain in Trash. I can delete the Trash using Trash It! but the Trash icon look like there are files in it. Any help would be much appreciated. Thanks
  2. DocShadow

    Clover Config

    Clover revision 2583 on USB Motherboard: Gigabyte EX58-UD5 (rev 1.0) CPU: i7-920 @ 3.4 Hz RAM: 6 GB Vendor: OCZ Audio OnBoard: YES Type: ALC889A with config.plist inject and patched ALC885.kext as per toledo Graphics card: AMD Radeon HD 6870 activaction method: None Mac Model: MacPro11,1 Thanks, Files for Gigabyte EX58-UD5 (rev 1.0) config-hack.plist.zip DSDT.aml.zip
  3. DocShadow

    Clover General discussion

    SOLVED ... Used a brand new USB stick and everything work as it should. Original USB stick was corrupted. As for the other USB stick, I incorrectly installed Clover.
  4. DocShadow

    Clover General discussion

    Installed Clover on a USB stick. All worked fine and I was able to boot from the USB to Marvericks. Today I tried to boot from the stick and I received an error .... boot1f: error I made another USB stick using CloverGrower, added the necessary DSDT file and kext's but same error. Any input would be appreciated. Thanks.
  5. DocShadow

    No sound after wake from sleep

    Damn .... looks like this is a problem for MacBook owners too! http://thenextweb.com/apple/2013/11/02/macbook-owners-reporting-audio-sleep-mavericks/
  6. Installed Retail 10.9 on Gigabyte EX58-UD5. Everything work except I don't have sound after the board wakes up after sleep. I didn't have the same problem in 10.8.4. Tried using the same kexts but they didn't work. I'm using ALC885_889a.kext from 10.8.4, AppleHDA.kext from 10.9 and DSDT. I've tried various modified AppleHDA.kext and HDAEnabler.kext without luck. Any suggestions are appreciated. Thanks.
  7. DocShadow

    Pandora's Box (Beta1 Testing)

    Thanks ... good to know.
  8. DocShadow

    Pandora's Box (Beta1 Testing)

    Getting an error while trying to make an instal USB stick. The stick is 4GB, still have 1.83 GB left at the failed point. Using ML 10.8 InstallESG.dmg for the install process. To the Directory /Insanelybox I added DSDT.aml and InstallESD.dmg I have attached a screen shot of the Pandora window. Thanks.
  9. DocShadow

    10.8.3 iS OuT ..

    Seems to work fine. Only had to replace AppleHDA.kext with my own modified one.
  10. DocShadow

    6870 issues

    Thanks , this solution worked perfectly. I put the string info in the plist file. Doc
  11. DocShadow

    Email from Steve Jobs

    I think Steve's English grammer would be much better than what I read in that email.
  12. Biostar HD6870 Compute: 2.91 ms Display: 343.21 fps Also received a lot of "warning: unused variable"
  13. That's what I did .... partitioned an HD. Put Lion install on second partition and installed Lion on first partition. From my SL intall on another HD I installed Chameleon, copied the DSDT and ran the necessary parts of the script and then tweaked the Lion install as needed. Doc
  14. When running the "Run kext/kernel installer" or "Update System boot cache" I get the error ... stat: /Volumes/MacLion/Users/Ted/Library/Preferences/ByHost/com.apple.syncservices.ConflictResolver.5AF50D3A-D707-57AF-B76C-A29AE84A1CB2.lockfile.plist: stat: No such file or directory Any idea why and how I can fix it? It seems that my boot cache is not being refreshed. Thanks.
×