Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

gianlu93

Members
  • Content count

    90
  • Joined

  • Last visited

About gianlu93

  • Rank
    InsanelyMac Protégé
  • Birthday 05/21/1993

Profile Information

  • Gender
    Male
  • Location
    Milan (ITA)
  1. Ti ringrazio per la risposta Purtroppo però non ha funzionato!
  2. Ciao ragazzi, stranamente ieri non avevo niente da fare e quindi ho detto "proviamo ad installare Lion, tanto non ho niente da perderci". Alla fine ero incredulo, tutto era andato alla perfezione, tutti i kext funzionavano bene, compresi quelli della ati hd 4890 (netkas) al primissismo colpo (per snow leopard ci avrò perso 2 settimane per farla andare) Ma veniamo al dunque, oggi per sbaglio ho trascinato la finestra di iTunes sull'angolo estremo destro del desktop ed è sparito. Poi mi è venuto in mente "vuoi vedere che mi rileva due monitor ed ora è nel secondo monitor immaginario?" e così era!! Allora sono entrato nelle impostazione del monitor per cercare di eliminarlo ma non riesco, posso solo spostarlo... ora, come fare? Vi ringrazio in anticipo.
  3. Ciao ragazzi! sto re-installado snow leopard sul mio pc, ma appena prima di far partire l'installazione mi esce fuori questo errore! Sono 3 giorni che sto cercando soluzioni sul forum evitando di postare, ma proprio non trovo niente Sto installando da HD esterno con chamaleon, ultimo bios moddato e tutte le impostazioni controllate... Grazie mille in anticipo
  4. [Aiuto] Driver penna wifi DWA 111 (dlink)

    ho capito come dovevo fare! dovevo installare i driver senza aver la chiavetta wifi attaccata, e attaccarla una volta riavviato il pc dopo l'installazione dei driver... così facendo funziona! grazie a tutti per l'aiuto
  5. [Aiuto] Driver penna wifi DWA 111 (dlink)

    not working... ho installato il pkg all'interno dello zip , al termine dell'installazione mi dice di riavviare e che ha creato una nuova porta ethernet...riavvio ma non la vedo! vedo però un tool nelle preferenze di sistema che si chiama DWA-111, se lo apro mi dice "no device", nonostante il mio device fosse collegato... in ogni caso grazie per l'aiuto
  6. Ciao a tutti, sto cercando in rete i suddetti driver, ma che non trovo... ho provato a installare anche i driver della penna dwl g-122 ma purtroppo la DWA 111 non viene riconosciuta! è urgente, perchè a casa non riesco a usare internet dal computer, vi prego ditemi dove cercare al di fuori del forum, dove ho già cercato.. grazie
  7. Hi all, first of all sorry for my english... well, after i updated my sl 10.6.1 to 10.6.2 , my graphic card hd 4890 doesn't work, i got a crashed screen after boot... i installed this "qe_ci_exotic_10.6.2" and this one "ATI4800Controller.kext" in /extra to got my hd 4890 working, but it didn't worked what should i do to get my 4890 working? I also tried repairing permissions from disk utlity and kext utility, but nothing's changed please help me! thank you in advance sorry for my bad english
  8. ho fatto come hai detto ma niente, stesso problema grazie per i consigli comunque!
  9. sono riuscito ad aggiornare alla 10.6.2 il mio sistema, tutto funzionante tranne la vga hd 4890....ho installato la patch come da guida, ho anche controllato che fosse presente l'id della 4890 nel kext ati4800controller ma niente... appena finisce di caricare, viene fuori un immagine di crash "colorata", alposto del desktop! sapete aiutarmi? ve ne sarei grato, grazie! (ora per far partire il sistema ho digitato dal boot il comando -x)
  10. [Aiuto] errore installazione SL

    oddio dici seriamente? fra poco allora provo e vi faccio sapere, e intanto grazie mille!
  11. [Aiuto] errore installazione SL

    mi sono sbagliato, non volevo dire che ripristinavo SL nella partizione....facevo proprio l'installazione! il problema persiste comunque...
  12. ciao a tutti ragazzi, ho provato a installare SL in un HD vuoto partizionato in GUID, ma durante l'installazione (quasi alla fine) mi compare un errore dove dice che l'installazione è fallita perchè non riesce a installare alcuni documenti nella cartella volumes/Snow Leopard (che è il nome della partizione) e di contattare il produttore ho installato leopard in un hd esterno in modo da ripristinare SL nell'HD interno... come posso procedere? grazie questa è la guida che ho seguito http://www.insanelymac.com/forum/index.php...184265&st=0
  13. Ma io non ho ancora capito una cosa..

    perfetto, appena posso acquisterò un HD allora.. grazie
  14. Ciao forum! Non ho ancora capito se è possibile installare SnowLeopard su un HD con già installato Windows 7 e leopard (per ripristinare l'immagine di SL in una partizione vuota)... faccio questa domanda perchè in giro vedo solo guide dove è necessario avere un HD vuoto e formattato in journaled e io non ho un altro HD, ne ho solo uno sterno da 500gb ma che è piuttosto lento C'è qualche modo? magari qualche guida che non ho trovato (ho usato anche il comando cerca), sareste così gentili da linkarla? o magari darmi qualche dritta! in attesa, vi ringrazio per la pazienza dedicatami
  15. Hi everyone, is there any way to get SL full working with my MotherBoard P5Q SE/r (a guide for P5Q series?)? Thank You and sorry for my bad English
×