Jump to content

Api

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Api

  1. Api

    Intel Power Gadget 3.5.0

    This version seems to only work with 10.13.x or later: https://software.intel.com/en-us/articles/intel-power-gadget-20 (See comment on Jul, 25th)
  2. Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
  3. @Vampirexx Thanks for the tip, works with my 750ti. Installed with "Pacifist"!
  4. Thanks a lot, works great on GA-H67N-USB3 with AS2105
  5. Many thanks netkas, works perfectly!!!!
  6. Once again: Thank you very much for your work!
  7. Works very well with a 5787M (:1693)!
  8. Thanks, Andy, works great on my Acer Aspire One A150. Additionally many thanks for all your work/afford for the 'hack' community!! Respect!
  9. Thanks for your superb work, teateam
  10. Api

    Extensa 5220 Snow-Leo Grafik

    @teletoby: Habe die gleiche Erfahrung wie Rocco18 gemacht: Die X3100 läuft im 32-bit-Modus ohne Änderungen an der Installation( siehe Post #6) Die Sound-Kexts aus Leopard werde ich nochmal testen...
  11. Api

    Extensa 5220 Snow-Leo Grafik

    Hallo! Habe auch SL auf dem 5220 installiert, allerdings mit einigen Einschränkungen: - Sound fehlt, VoodooHDA wird im Profiler zwar als geladen angezeigt, aber es herrscht trotzdem Stille - kein LAN (BCM5787M), im 32Bit-Modus wird Ethernet als vorhanden angezeigt, komme aber nicht online - bei VoodooBattery wird in der (Finder)Menüleiste das Batteriesymbol mit einem "X" dargestellt: es wäre angeblich kein Akku installiert Der Rest ist i.O. (alles OoB): - Grafik mit QE (X3100) - WLan usw. Was mich besonders erstaunt, dass der Sound nicht geht, obwohl die kext geladen wird. Habt Ihr bessere Erfahrungen gemacht?
  12. Api

    Empfehlung OSX86 Notebook

    Hallo zusammen, gibts was Neues zum Thema Snow Leo und Acer 5220? Ich habe eine Installation hinbekommen, allerdings mit zwei schwerwiegenden Nachteile: - kein Ethernet ( der gepatchte 5787M funktioniert nicht mehr) - Bios-Reset nach jedem Reboot (DSDT patchen ist mir nicht gelungen: komme bis zur Decodierung (.dsl), aber beim Erstellen des gepatchten .aml bekomme ich nur Fehlermeldungen und keine .aml-Datei) - die Bildschirmauflösung liegt bei 1024x768 (im Profiler unter Grafik: keine kexts wurden geladen (sinngemäß)) Der Rest lief OOB.
  13. FYI, updated successfully to 10.5.7 following netkas' old tutorial from february 2008. After updating, I just ran "ALC 268 fix" to get back audio and the "AboutThisMac"-installer the right infos. That's all... ...but I haven't tested the whole updated system, so be careful
  14. Api

    Empfehlung OSX86 Notebook

    Ich hab' mich vertippt, der 5787M ist der LAN-Chip. Mit der o.g. Anleitung geht die LAN-Verbindung auch mit 10.5.6
  15. Api

    Empfehlung OSX86 Notebook

    Hmm...läuft bei mir mit 10.5.6 anstandslos. Ich musste nach dem Update Promisc-Sript in Library/StartupItems neu starten. Diese Anleitung bezieht sich explizit auf den BCM5787M. Im Acer 5220 werden alle möglichen WLan-Chips verbaut.
  16. Api

    Empfehlung OSX86 Notebook

    Mit dieser Anleitung hab ich das Laptop ins LAN bekommen: http://forum.insanelymac.com/index.php?sho...rt=#entry906162
  17. Api

    Empfehlung OSX86 Notebook

    Tastatur und Trackpad gehen tatsächlich nicht, Allerdings kann ich ACPIPS2Nub.kext nirgends im System finden. Was mache ich falsch? Welche kexts müssen aus 10.5.5 noch übernommen werden (außer natürlich Audio)? Ansonsten funktioniert glücklicherweise Airport und Ethernet nach wie vor. Trotzdem habe ich erstmal 10.5.5 per TM zurückgespielt. Das läuft tadellos auch ohne obiges Kext.
  18. Works perfectly with the Promisc-Script on an Acer 5220! I've been waiting for this solution for almost a year... Thanks you guys!!!! Great work!
  19. Api

    WORKING BCM57XX DRIVER for OS X

    Just FYI my network topo is the following: CableDSL---Router(Netgear RP614v2)---8-Port Switch(Netgear FS108)---Acer 5220 The command "sudo ifconfig en1 ether 00:01:02:AA:BB:CC" gives the following reply: ioctl (SIOCAIFADDR): Network is down (en1 is Ethernet in my case) At last, I turned off router/switch, but no difference.
  20. Api

    WORKING BCM57XX DRIVER for OS X

    EternalEmpty: ok, once again I made a new installation of 10.5.4 with all updates by Apple on an USB-stick and only followed the steps in your tutorial. No other changes to the system. OS X recognized the network-card ( 14e4/1693), told me that it was connected. Then I filled in all infos (DNS,router,netmask,ip). Doublechecked, no failures. On the Ethernet-tab the ID is as it should be: zeros, config: manual, speed: "empty" (when I try to set it to 100baseTX, OS X sets it back to "empty"), duplex: half (will always be set back to "half" if I change it). The router is configured as you told me: DHCP on, no Mac-filter. Then I tried another router (DLink Di-524), both DHCP and manual configuration, but with no success. My resumee: OS X tells me that "Ethernet(en1) is connected to LAN, no "pinging" to the router possible, no connection to the internet... My computer: Acer Extensa 5220 with BCM5787M 14e4/1693 Thanks for your patience...
  21. Api

    WORKING BCM57XX DRIVER for OS X

    I have the same Problem as some others here: - Mac-Adress: zeros, changing the Mac-Adress is not possible (network down) - No ping possible (no route) - DNS and Gateway are correct (tested with another Mac on my LAN) EternalEmpty: How did you configure your router? I turned off the DHCP-Server, but when I try to manually configure my router (Netgear RP614v2), it tells me that the MAC-Adress is not correct (it doesn`t accept the zeros).
  22. Api

    Broadcom 570x and 575x

    Finally it works!!! Thank you very much, sume5h! My system: Acer Extensa 5220 LAN: Broadcom 5787M
  23. Installed 10.5.3 delta update today following Netkas' tutorial. Works. I only replaced appleHDA.kext and, 'cause WiFi is not recognized anymore, IO80211family.kext with versions from 10.5.2. No problems so far, System seems a bit faster, still no LAN nor modem.
×