Jump to content

Api

Members
  • Content count

    27
  • Joined

  • Last visited

About Api

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Api

    Intel Power Gadget 3.5.0

    This version seems to only work with 10.13.x or later: https://software.intel.com/en-us/articles/intel-power-gadget-20 (See comment on Jul, 25th)
  2. Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
  3. @Vampirexx Thanks for the tip, works with my 750ti. Installed with "Pacifist"!
  4. Thanks a lot, works great on GA-H67N-USB3 with AS2105
  5. Many thanks netkas, works perfectly!!!!
  6. Once again: Thank you very much for your work!
  7. Works very well with a 5787M (:1693)!
  8. Thanks, Andy, works great on my Acer Aspire One A150. Additionally many thanks for all your work/afford for the 'hack' community!! Respect!
  9. Thanks for your superb work, teateam
  10. Api

    Extensa 5220 Snow-Leo Grafik

    @teletoby: Habe die gleiche Erfahrung wie Rocco18 gemacht: Die X3100 läuft im 32-bit-Modus ohne Änderungen an der Installation( siehe Post #6) Die Sound-Kexts aus Leopard werde ich nochmal testen...
  11. Api

    Extensa 5220 Snow-Leo Grafik

    Hallo! Habe auch SL auf dem 5220 installiert, allerdings mit einigen Einschränkungen: - Sound fehlt, VoodooHDA wird im Profiler zwar als geladen angezeigt, aber es herrscht trotzdem Stille - kein LAN (BCM5787M), im 32Bit-Modus wird Ethernet als vorhanden angezeigt, komme aber nicht online - bei VoodooBattery wird in der (Finder)Menüleiste das Batteriesymbol mit einem "X" dargestellt: es wäre angeblich kein Akku installiert Der Rest ist i.O. (alles OoB): - Grafik mit QE (X3100) - WLan usw. Was mich besonders erstaunt, dass der Sound nicht geht, obwohl die kext geladen wird. Habt Ihr bessere Erfahrungen gemacht?
  12. Api

    Empfehlung OSX86 Notebook

    Hallo zusammen, gibts was Neues zum Thema Snow Leo und Acer 5220? Ich habe eine Installation hinbekommen, allerdings mit zwei schwerwiegenden Nachteile: - kein Ethernet ( der gepatchte 5787M funktioniert nicht mehr) - Bios-Reset nach jedem Reboot (DSDT patchen ist mir nicht gelungen: komme bis zur Decodierung (.dsl), aber beim Erstellen des gepatchten .aml bekomme ich nur Fehlermeldungen und keine .aml-Datei) - die Bildschirmauflösung liegt bei 1024x768 (im Profiler unter Grafik: keine kexts wurden geladen (sinngemäß)) Der Rest lief OOB.
  13. FYI, updated successfully to 10.5.7 following netkas' old tutorial from february 2008. After updating, I just ran "ALC 268 fix" to get back audio and the "AboutThisMac"-installer the right infos. That's all... ...but I haven't tested the whole updated system, so be careful
×