Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Joe Petrus

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About Joe Petrus

  • Rank
    InsanelyMac Protégé
  1. USB Midi Controllers

    Thank you to those who replied - I ended up getting an Oxygen 49 and I can say for sure that it does work well with gb and logic. I'm also extra happy that my Presonus Firebox works! It seems to be more of a challenge to get the Oxygen/Firebox working in windows, or perhaps the programs are less intuitive as to how to set them up. I'd prefer to just use os x anyways, so I'm happy.
  2. Have you tried Easy BCD? http://neosmart.net/dl.php?id=1 It makes adding additional OSes to the Vista bootloader very easy. I have it booting Vista, Xp, OS X and Linux. - Joe
  3. USB Midi Controllers

    Hello all, I'm curious what people are using for USB midi controllers. I did a little bit of searching through the forum, but haven't seen much. I was thinking of getting a m-audio oxygen 49 as it has good reviews (as far as I can tell) and it is very cheap. Can anyone confirm a working oxygen 49 or similar on a osx86 machine? Also, this is a long shot, but does anyone have a Presonus faderport working? Thanks!
  4. Very pleased to report the following configuration working pretty well: Desktop Prebuilt? No Install Methods summary: Kalyway 10.5.2 Does EFI and/or the Vanilla kernel work? Not sure: whatever a default install of Kalyway is. Motherboard Manufacturer: Gigabyte Motherboard Model: GA-EP35-DS4 Chipset: Intel P35, ICH9R BIOS Version: , Revision: Bios version F3, Revision 2.1 BIOS setup options: SATA: AHCI Audio: Out of the box LAN: Out of the box SATA & IDE: SATA out of the box (haven't any IDE drives) Processor Processor Model: Intel Core2Quad Q6600 Speed: 2.4 GHz Recognized as what in System Profiler: 2.4 GHz unknown (If I recall correctly) Video Card (if you have integrated and PCI/AGP, use this template twice) What type of card (PCI Express/AGP/Integrated): PCI-e NVIDIA/ATI/Intel? ATI Model: HD 2600 XT Memory: 512MB DDR3 Board Manufacturer: Sapphire Patches used: Natit Feb/08 (I think.. I looked at a bunch of posts in this forum, the first thing I tried worked) QE/CI: Both All resolutions available? Yes Other Accessories (USB/FIREWIRE) Type (Webcam, External Sound Card, USB bluetooth dongle, etc.): Webcam Name: QuickCam Pro 9000 Manufacturer: Logitech Works? Video works, Audio does not Patches/Work out of the box? Installed iChatUSB Note also: Using 4GB of memory and 2 500GB Western Digital hard drives. Haven't had any problems since installing. Have noticed the temperature is 5-10 degrees warmer than in Vista under normal conditions. Also, sleep "sort of" works, in the sense that it will go to sleep and come back - however, I have noticed that the network connection is dropped. - Joe
×