Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About spawn

  • Rank
    InsanelyMac Protégé
  1. Hello i have supermicro x8dai mobo and i was using the sas Areca card arc-1880i just fine all the time with all my drives and osx 10.6 drivers installed in 10.6.7 everything worked till i installed 10.6.8 ( And the same exact problem with 10.7 ) the drivers for areca 1880 show up in system info but drives are not showing up anymore i updated to the latest drivers for 10.7 and even switch to a different pci express slot. same problem drives do not show up anymore Anybody knows how to fix the issue? Thanks
  2. i only get a decent opengl performance after switching my smbios from MacPro 5,1 to 3,1 in 10.6.4 was perfect and smooth but even though when you minimize windows and play 2 or 3 videos at the same time thy will freeze for a sec or 2 and Interface is very choppy not like in 10.6.4
  3. Anybody else has the problem with the choppy graphic after update to 10.6.5 ? in 10.6.4 nvidia 285gtx was very smooth
  4. anybody else has choppy graphic after 10.6.5 update ? i'm on 285GTX 10.6.4 worked fine
  5. changing smbios from MacPro 5,1 to 3,1 seems to help to speed up opengl again but in 10.6.4 it worked fine.. with 5,1 strage
  6. I did as you recommended and i left nvidia enabler64 only did not help i use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] everything works ( except games + opengl apps - slow performance) i attached 10.6.4 and 10.6.5 OpenGl Viewer results i ran kext utility , i did combo 10.6.5 update. i tried to apply snow leopard graphic update it wont work only on 10.6.4
  7. after updating to 10.6.5 from 10.6.4 my graphic became really slow i have nvidia gtx285 and cant play Starcraft II-black screen also OpenGL Extension Viewer reports scores 1.1 around 540 from 3400 fps anybody knows how to fix that ? all opengl 1.1 1.2 1.3 shows around 540 fps before in 10.6.4 way over 2000-3000 fps
  8. sleep does not work speedstep i cant check i dont know what program to use that shows speedstep working but when i had in smbios id MacPro4,1 or 5,1 i had OpenGL very small scores after i upgraded chameleon rc4 to rc5 i got the full speed ( opengl is in thousands instead hundreds ). also rc5 is supposed to fix the speedstep issue and sleep ( not for me ) if you can supply me with speedstep diagnostic soft i will confirm it
  9. unfortunately i do not know how to edit DSDT files.. and that would resolve my few issues i have. - Sleep - Speedstep ( i have to use smbios Macpro3.1 instead 4.1 to have a full speed ) waithing for a new fixes from new Mac Pro 12 core to match mine - ICH10 Raid support....- cant get that to work :censored2: have to use achi but i heard it cant be fixed in DSDT file otherwise everything is working..
  10. yes a little pricey but still much cheaper then the HIGH END MAC PRO config from apple store . Awaiting the new prices for new Mac Pros 12 Core same configuration i have to compare ... in few days i will find out how much i saved Evga Mobo looks great !!! i like it just be careful with NVIDIA GTX460 i had GTX470 and replaced it with GTX285 for now to have full OSX support and Hardware Support in CS5 you will have to do 2 things to get gtx460 to work - install osx using some older video card like 9800gt or something that is tested and working out of the box then install the new beta kexts for gtx 460 or - install osx on drive ( external drive ) using a real mac then update to the latest osx and install the right kext for gtx460 ( this way you don't need another video card )
  11. here is the link to the motherboard SUPERMICRO i used http://www.supermicro.com/products/motherb.../5500/X8DAi.cfm yes it has 2x PCIe 2.0 x16 all cores are working ( tested wit Cinebench 11.5 ) all maxed out all components are listed in the post above here is the memory i used x 2 http://www.newegg.com/Product/Product.aspx...N82E16820220394 instruction is easy you need to download iBood Supported Disk from Tonymacx86 boot from it then pop in a retail or upgrade Snow Leopard follow the osx installation after its done it will reboot reboot using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Supported CD (same that you installed it with ) then install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] on the drive you installed the osx (and choose the choices from my screen shoot ) if you have the same config like mine then reboot and you done if you have any other problems let me know.. *** JUST MAKE SURE YOUR hard drive in BIOS IS SET TO - AHCI - ****
  12. GTX 285 Link Speed ? 10.6.4 Snow

    anybody got their GTX285 LINK SPEED : higher then 2.5 GT/s ? in Snow Leopard anybody with 5 GT/s ? Evga GTX285
  13. finally got it to work !! you need Snow leopard installation disc 10.6.3 Tonymacx86 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Supported + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.1.1 works some older video card that will install thxe osx ( then you can change it and play with video kext ) i used evga 9800gt if you use some newer card like nvidia 470 gtx it will just freeze while booting config i tested it on - Supermicro X8DAi - 2x 3.33 Xeon X5680 - 12 GIG Memory - Evga GTX 285 ( first install with Nvidia 9800GT or other older supported video card ) you can get GTX285 working but you have to update to 10.6.4 - OCZ Vertex SSD all working great
  14. i have SUPERMICRO X8DAi with 2 x Six core Xeons !! works great and been using it for over a month My Config - Supermicro X8DAi - 12 GB Memory - 2x 3.3 Xeon X5680 ( 12 Cores Monster 24 HT ) both work great - Snow 10.6.3 Upgraded to 10.6.4 - 120 OCZ SSD - super fast getting over 240-270 read/write + 1TB WD Black Caviar for data (about 120 MB/s read speed ) - GTX 285 EVGA ( Initially i used EVGA 9800GT to get it started ) 470GTX not fully working yet but it would be great !!!! - Supermicro 680 Watt power supply - DVD Rom + Bluray burner everything work out of the box with Vanilla Kernel using Tonymacx86 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.1.1 make sure you choose MacPro smbios and check if it has macpro 3,1 for best video performance ( opengl bench gtx285 was about 4500 with macpro 4,1 or imac i was getting only 540 opengl bench ) i needed a superfast rig for video and FCP Compressor as well as CS5 Maxes Out all cores !!! and 3D apps just love my new baby hope that helps a little ....
  15. Has Anybody installed osx on 2 Xeons hackintosh?