Jump to content

nrudnyk

Members
  • Content count

    5
  • Joined

  • Last visited

About nrudnyk

  • Rank
    InsanelyMac Protégé
  1. Hi Guys I Can't boot installer for Mojave on DELL XPS 9560 My laptop is like the following: Dell XPS 9560 (Dell 05FFDN), CPU: i7-7700HQ Graphics: GeForce GTX 1050 /HD Graphics 630, 3840x2160 So I've build clover using the script provided here - https://bitbucket.org/RehabMan/clover after selecting "install macOS from" it starts to output something, hang for a moment, and then starts scrolling fast (the last screenshot) and then reboots. Maybe I've build clover wrong, or missed something else (I used essential kext from my high Sierra installation) Am I missing something? Any help is appreciated. problem reporting file is attached, also screenshots from booting. debug_25802.zip
  2. @rahulk70 have you found the solution to this? I'm facing this issue with my dell xps 9560
  3. nrudnyk

    Clover General discussion

    it must be something with my keyboard, because it doesn't work from f1 menu, but does work using f4 directly from external keyboard... so it looks that this is solved for me, thanks
  4. nrudnyk

    Clover General discussion

    i've just tried v3998, and it does work. should be some kind of a regression in newer version...
  5. nrudnyk

    Clover General discussion

    Hi, Guys. I have a problem with clover. I can't dump my ACPI DSDT's using f4, or via f1 menu manually selecting that option. As well as I can't dump log using f2.... I do have EFI partition in FAT32, so I don't know what else could be wrong. I create usb drive as in the following post I used GPT to install osx on my nvme drive, but dumping neither work from usb not from ssd drive... Is there anything I can do?
×