Jump to content

chad3000

Members
  • Content count

    35
  • Joined

  • Last visited

About chad3000

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://
  1. HD4000 full acceleration for 10.8 / 10.7.5

    Intel Graphics 4000 made easy! Just set your Graphics Memory in your BIOS to 96mb and install this modified chameleon bootloader and your done! Both DVI and HDMI will work.... http://www.osx86.net/downloads.php?do=file&id=2946
  2. HD4000 full acceleration for 10.8 / 10.7.5

    I never tried VGA and since its not used on any new Macintosh computers my guess would be no, it wont work with VGA. I could be wrong? How can you have a HD Graphics 4000 processor with no DVI? What should work though is when you use the VGA to DVI adapter!! I think then its ok?
  3. HD4000 full acceleration for 10.8 / 10.7.5

    I was having some issues with the information here, but I found this blog that explained things much better and even has a a modified chameleon installer package which worked great for me. So anyone thats having any problems just click the link below and you wont have to weed through all the unnecessary posts try to to make sense of it all. This is a great tutorial on how to get the HD 4000 up and running. http://blog.stuffedcow.net/2012/07/intel-hd4000-qeci-acceleration/
  4. HD4000 full acceleration for 10.8 / 10.7.5

    Thanks a lot for all the help!
  5. HD4000 full acceleration for 10.8 / 10.7.5

    Look, I am far from being a guru at this editing of my org.chameleon.Boot.plist! So If somebody could be nice enough to take a look at my org.chameleon.Boot.plist to help me edit this so its more correct I would be very very happy. I know I am probably going about this totally wrong so any help is very much appreciated. My setup: Mountain Lion 10.8 Asus P8Z77-V LK Intel Core i5 -3570k HD Graphics 4000 8GB G.Skill DDR3-1333 PC3-10666 z<?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Graphics Mode</key> <string>1680x1050x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x3000 darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <string>0x01620007</string> <key>model</key> <string>Intel HD Graphics 4000</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> </dict> </dict> </plist> " Hi, my sleep its working 100%.. no wake up issues.... one more time, i will say.. its all about the Efi-String and correct SMBios.Plist.... Here you go, for all of you with problems to activate HD 4000.... HD 4000.zip" ok, what do I do with these files exactly? I know the LegacyAGPM.kext will install in System/Library/Extensions but as for the other three .txt files do they just go in Extra? Sorry to be a little clueless about these things but I don't have a lot of experience with this..... I have everything working right now, sound, ethernet, native resolution but no accelerated graphics on the HD 4000
  6. HD4000 full acceleration for 10.8 / 10.7.5

    I don't need a dsdt.aml for my setup but I don't have any idea what I would have to do or how I would have to edit my org.chameleon.Boot.plist and/or my smbios.plist to get my HD Graphics 4000 working? Eventually I'll be buying a nice compatible graphics card to go along with my setup but for now it would be nice to solve this problem with the HD Graphics 4000. My setup: Mountain Lion 10.8 Asus P8Z77-V LK Intel Core i5-3570k HD Graphics 4000 8GB G.Skill DDR3-1333 PC3-10666
  7. I had to use the script below to fix this. I wish there were a better option but I know of none at this time. Once you run the script installer auto sleep should work after restart and may even work without restarting. Some machines may wake and then go right back to sleep, so If this happens to you then you have to keep pushing your keyboard or mouse button until the screen turns on. Auto_Sleep_Fix__22OSX_Lion_22.zip
  8. There has to be more to it then that because I copied and pasted a bunch of different mach_kernel but I get the same kernel panic on startup each time. I had Lion DP4 Working perfectly here but Lion GM is different and needs a different installation tutorial I restored the wrong disc image. I restored InstallESD.dmg instead of BaseSystem.dmg because I didn't think it would make that much of a difference but I couldn't have been more wrong.
  9. VIA VT1708S

    Use the included kext in Extra/Extensions and then double click KextUtility to install/repair permissions correctly. Then when thats done open Apples Disk Utility, repair permissions and restart. It worked for me in Lion DP4 and don't forget to go in System Preferences to change your Audio output source. ViaHDA_Kext.zip
  10. For some reason most of the 3D games don't want to work in Lion. I tried to play NFS Undercover and Fall Out New Vegas but they both refused to launch in Lion. The only game I was able to launch is Lego Indiana Jones, so does anybody know what the problem is?
  11. I have P5Q Pro Turbo and use this Network Kext and some of these kexts haven't worked with my Ethernet so If it fails to work then try the one I am using here. Kext_Utility.zip AttansicL1eEthernet.kext.zip
  12. http://cheetha.net/ I hope this application helps!
  13. The only fix I found for CMOS reset after wake from sleep is switching out the AppleRTC.kext with an older AppleRTC.kext from Snow Leopard. But it works for now until something better comes along.
  14. After removing NUllCPUPowerManagement I have working sleep now. Thanks again for your help! I think I know what you mean now by USB Fix because now I get a kernel panic when something is plugged in my USB while booting up in Lion. Also CMOS reset is happening after wake from sleep when I restart. Im sure there are fixes for this but I don't where exactly to find this?
  15. Try this kext in the extra/extension folder. It might work If your audio is similar to P5Q Pro Turbo. ViaHDA.kext.zip
×