Jump to content

thetwoangels

Members
  • Content count

    9
  • Joined

  • Last visited

About thetwoangels

  • Rank
    InsanelyMac Protégé
  1. thetwoangels

    Alguien experto que me pueda ayudar...

    Muchas gracias. Muy buen aporte. Me ha ayudado a mejorar algo el equipo quitando algunas configuraciones innecesarias, sustituyendo e incluyendo otras. El config.plist ahora está algo más limpio. Saludos
  2. Hola. Envío la carpeta EFI y el IORegistry de mi equipo AIO Medion Por si se pudiera mejorar algo y dejarlo con un funcionamiento mas fino He instalado todos los kexts en la carpeta Otros y 10.13 porque si surge algún inconveniente puedo arrancar desde el USB Installer y tratar de corregir el posible problema. 23" Motherboard H81H3TI EliteGroup Intel Core i5-4460S Graphics HD4600 Internal Audio ALC662 SSD120Gb 8Gb Ram Chipset H81 Haswell 2 USB 3.0 2 USB 2.0 Dual Bluetooth & WiFi Broadcom BCM94352
  3. thetwoangels

    High Sierra Beta 10.13.2

    Si tenía puesto -lilubeta, era el lilu.kext, con la nueva versión de lilu.kext se soluciona el problema. Gracias a los desarrolladores que son capaces de proporcionarnos soluciones. Saludos
  4. thetwoangels

    High Sierra Beta 10.13.2

    Prueba a eliminar o desinstalar Lilu.kext si lo tienes instalado. Lo mismo me pasaba a mí.
  5. thetwoangels

    High Sierra Beta 10.13.2

    Hola. Después de instalar 10.13.2 beta cuando comienza la barra de progreso debajo de la manzana se reinicia el PC. Tengo en la carpeta EFI/Clover/Kexts/10.13 el AppelALC.kext, IntelGraphicsFixu.kext y Lilu.kext, si elimino Lilu.kext si carga el sisteme operativo, por lo que parece ser que es este el kext que provoca el reinicio del PC. Los he pasado a la carpeta Other pero sigue igual. AIO HP Intel Core i5-4460S HD4600 16Gb ¿Alguna sugerencia? Con la versión 10.13.1 todo funciona bien.
  6. thetwoangels

    High Sierra Beta

    Hola camillonario Sí, no tenía el mismo layout-id. Solucionado. Muchas gracias. Saludos
  7. thetwoangels

    High Sierra Beta

    El equipo es un AIO Medion, SMBIOS 14,2 Tengo el SSDT-HDMI-HD4600+.aml en Clover/ACPI/patched Con VoodooHDA si he logrado tener audio HDMI pero con AppleALC & Lilu no. Con VoodooHDA también me funciona el micrófono interno que tampoco me funciona con el AppleALC & Lilu. También he probado con varios ID en Devices.
  8. thetwoangels

    High Sierra Beta

    Hola. He instalado macOS High Sierra y tengo audio utilizando la guía que aquí exponéis con AppleALC y Lilu. Sería posible conseguir audio HDMI y micrófono interno con esta opción para el ALC662? (Intel HD4600) Gracias y saludos.
×