Jump to content

robertdes69

Members
  • Content count

    20
  • Joined

  • Last visited

About robertdes69

  • Rank
    InsanelyMac Protégé
  1. robertdes69

    z77-ds3h 6 screen sierra running great

    i used clover 3642 and i tried ozmosis with no success but i got this version but havent had time to try it (Z77DS3H.F9_rev_1_0_ozm167X_sierra.rom) if anyone has tied give me feedback please
  2. robertdes69

    z77-ds3h 6 screen sierra running great

    you have to use imac 13,1 or 13,2 use my clover efi file it will work
  3. robertdes69

    z77-ds3h 6 screen sierra running great

    yes usb3 working i got the keyboard on it hope this helps CLOVER.zip
  4. finally got my z77 running perfect with all 6 screens running full resolution updated to 10.12.1 beta running great
  5. Hi all looking for an answer i have a z77-ds3h just installed yosemite beta 1 with my real macbook, i threw it in my z77 without installing any boot loader at all, that was the next step, it started up without any problems how can this be can anyone please give me an explanation ( im not an expert by far for hackintoshes but i have been installing since leopard with great success on many different systems this is the first time i run into this) sound, lan, usb3 and 1 video card not working obviously) i will attach video http://youtu.be/Wl6MeZt8_EE
  6. robertdes69

    p5k-e working

    p5ke installed with this link http://thetecherra.c...tart-to-finish/ the installed chameleon and other kexts booted fine ,then copied my extra folder from lion 10.7.3 working perfectly i used my hack on lion , then installed all my kext with kext wizard working good in ml and voila sound network quad scene everything working like lion
  7. robertdes69

    Dual nVidia 8600 GTS on Asus P5W DH Deluxe

    hi i got 2 8800 what are the good kext u used and where did u get them
  8. need help to install 2 video cards on sl first one ok dual monitor working fine asus 8800gts second one is seen but not recognized asus 7600gt on a p5k-e dual core duo 3 gig need to enable second video card in snow leo every thing runs fin in leo got quad monitor going great pleazzzz help
  9. robertdes69

    quad monitor set up

    I got quad monitor running under leopard need help for sl. 1 nvidia 7600 and 1 nvidia 8800 gts i used efi studio for the 8800 need to add a string for the 7600 pleazzzz help whats the command lines to add 2 different video cards thanks
  10. robertdes69

    Driver for Marvell 88E8053

    same for me
  11. robertdes69

    Penta (5) Boot

    dont ask people what they think, just go with the flow and the project that interests you. I got on my macbook aluminum with leo, snow leo, vista 64, xp and kubuntu on a momentus 500 gig 7200 with refit and in my vmware fusion i got win 98, xp, vista, 2 versions of windows 7, tiger, leopard, leopard server, ubuntu and solaris its fu*$?&?&* great i love it, just plan your project and never mind the other a holes that might have a negative comment good luck with your project
  12. robertdes69

    Macbook (White) vs. Macbook (Aluminum)

    i have aluminum and have a 5 boot systeme with refit best laptop i ever had
  13. install leo with guid format in 4 patitions 1 hps 2 fat 3 fat 4 fat for swap once leos installed and working install vista format the second patition in format ntfs once vistas installed leos boot loader doesnt work dont worry and then install uduntu in third partition in ext3 and use the swap partition witch is the forth witch is equal to your memory +1 EX 4 gig of mem = 4.1 of swap all in guid dont forget then once ubuntu installed u should have working dual boot vista and ubuntu then boot into ubuntu and add entry to grub go to newlinuxuser.com for all details i got a triple boot in guid leo vista and ubuntu on a portibable hd
  14. robertdes69

    guid vs mbr install

    update ok i flushed leo4all and put ipc in mbr with camelon and requiered kext and drivers and migrated my laptop real mac every thing is great i got triple boot going but only in mbr i need to add an entry for my guid leo patition if its possible so ive got a p5w dh ati hd2600xt hd 1 vista 64 windows7 x86 mbr hd 2 ipc mbr running great problem boot loader entry for HD 3 RETAIL LEO 10.5.6 thanks
  15. ok update deleted leo4all and installed ipc ran camelon with kext and drivers in MBR and used easybcd and i got a triple boot going i just need to add my retail leo to the formula need help pleazzzzzz
×