Jump to content

vyedmic

Members
  • Content count

    13
  • Joined

  • Last visited

About vyedmic

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://
  • ICQ
    422779373

Profile Information

  • Gender
    Male
  • Location
    UK
  1. Works great. Thank you. | | "PerformanceStateArray" = (<5a090000c05701000a0000000a0000002809000028090000>,<3c06000000dc00000a0000000a0000001b0600001b060000>) E6600 @ 2.88GHz ASUS P5B-VM
  2. Do you have the same problem when you boot from the 132DFE CD (with -f)?
  3. No it's not needed! But it would be one of the first things I'd try if you're having problems loading certain kexts.
  4. Don't use that one so can't say anything. I use the extra folder only for this: AppleAHCIPort.kext AppleAPIC.kext AppleIntelIntegratedFramebuffer.kext AppleIntelPIIXATA.kext AppleSMBIOS.kext Disabler.kext dsmos.kext IONetworkingFamily.kext JMicronATA.kext SMBIOSEnabler.kext But I had problems trying to make NVKush to work(it didn't add QE/CI support). When I installed it into system extensions it did though so experiment and find which kexts work and which don't.....Sorry for not being more helpful.
  5. I would think so. Sabr had problems when trying to load IOATAFamily or some other kext(don't remeber exactly) because the version of the vanilla 10.5.4 kext was higher. So there may be some conflicts. My extensions folder is untouched, all the patched kexts are in the extra folder so I can't say how it affects video/audio but it may as well can...
  6. Did you add/correct the <key>OSBundleRequired</key> <string>Root</string> into all of them kexts?
  7. vyedmic

    Modified boot-132 Bootloader

    Just booted into retail install. So the USB 2.0 enclosure helped.
  8. vyedmic

    Modified boot-132 Bootloader

    Tried every SATA related setting in my BIOS and nothing worked. Tommorow I'll hook it up through my USB2.0 HD Enclosure and we'll see...
  9. vyedmic

    Modified boot-132 Bootloader

    Hello Sabr, I have downloaded the iso and burned it on the DVD-RW and on the boot I got ISOLINUX 3.63 2008-4-10:Image checksum failed, sorry... Press any key to retry ..or something along those lines. When I try to press something it does nothing. Only thing that seems to work is CTRL-ALT-DEL. Same thing happened with the generic.iso burned onto CD-RW. My config is: ASUS P5B-VM(Intel G965 with ICH8) Core 2 Duo E6600 IDE Optiarc DVD-RW drive connected to JMicron 363 I have no problem booting any other CD/DVD - various linuxes, Leo4All(with chameleon efi) and of course WinXP Any idea what this could be? Thanks
  10. Sorry if I missed it somewhere in this thread but can anyone please post MD5 for generic.iso? On my config I got only to ISOLINUX 4-10-2008 3.63:Checksum failed, sorry... I didn't modify it in any way. Thanks. Would love to try.
  11. Creating partition is not the same as formatting it. Just create new partition and leave it unformatted. Then try Zuza's way.
  12. Current OS X Version: 10.5.2 Desktop Prebuilt? N Install Methods summary: Kalyway 10.5.1 DVD, updated to 10.5.2 using Combo update following this guide http://forum.insanelymac.com/index.php?showtopic=83689 Does EFI and/or the Vanilla kernel work? partitioned as MBR, EFI v8 + Vanilla Kernel work Motherboard Manufacturer: ASUSTek Inc. Motherboard Model: P5B-VM Chipset: G965 + ICH8 BIOS Version: 0901 BIOS setup options: SATA set as Basic on JMicron 363 Audio: Apple HDA Patcher v1.19 http://wiki.taruga.net only Stereo Output LAN: Works out of the box SATA & IDE: Works out of the box Processor Processor Model: Intel Core 2 Duo E6600 Speed: 2.88 GHz Recognized as what in System Profiler: Intel Core 2 Duo E6600 @ 2.88 GHz Video Card What type of card: PCI Express nVIDIA Model: 8800 GTS Memory: 640 MB Board Manufacturer: eVGA Patches used: NVInstallerV.41 http://forum.insanelymac.com/index.php?showtopic=83931 QE/CI: Supported/Hardware Accelerated All resolutions available? Yes Other Accessories (USB/FIREWIRE) Type: MIDI Interface Name: UM2-EX Manufacturer: EDIROL Works? Works out of the box
×