Jump to content
InsanelyMac Forum

douggle

Members
  • Content count

    98
  • Joined

  • Last visited

About douggle

  • Rank
    InsanelyMac Protégé
  1. douggle

    [pre-release] macOS High Sierra

    Managed to update to GM but when i force Nvidia web drivers i get black screen (Gtx 970)
  2. Tried it myself and gotta say i m fairly impressed with how well it performs
  3. http://www.pcgamer.com/diablo-2-patched-for-the-first-time-in-five-years/?utm_source=facebook&utm_medium=social&utm_campaign=pcgfb So considering that diablo II hasn't worked natively in OS X since the PPC days I think its awesome they decided to throw us a bone so we can install Natively again.
  4. Wut? I ve used Sourceforge since 2003 and It was never named Sourceforged
  5. So I've been using Yosemite for a while now and I'm having a bit of an issue trying to get my audio going properly if I use VoodooHDA it works properly however i run into an issue with my GPU flickering if I use HDMI audio, so I ended up patching my DSDT so I can use an AppleHDA with my HDMI but because of this my onboard sound doesn't work, any ideas of how I can fix it? audiostuffs2.zip
  6. douggle

    VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    So I have a GTX 760, and this gives both my own board audio and HDMI however whenever I go to use the HDMI audio the HDMI display flickers like crazy, any ideas of what could cause this and how I could fix it? In the meanwhile I m using a AppleHDA and patched dsdt that allows my HDMI to work but no onboard...so if I could get this flickering fixed it would be perfect.
  7. douggle

    Dual Monitor Flickering with GTX 760

    My issue seems to have to do with HDMI audio. When I switch over to my headphones this doesn't happen.
  8. Hello, I've been running this Hackintosh install for a wall now everything works great except for one thing... every so often my 2nd display which is connected via HDMI starts to flicker... not real bad or anything but it flashes.... makes things a bit irritating. Any ideas for a fix? My rig Hp Envy h8-1520t Intel i7-3770 3.4 ghz Asus Nvidia Geforce GTX 760 2gb 8gb DDR 3 320 OS X drive 1 tb Windows Drive 500 gb external drive.
  9. douggle

    Radeon HD 7570 1gb

    Is hardware acceleration even possible for this card? I tried a few months ago and could never manage it I was wondering if anyone managed to get this card working properly? it was the only thing I needed for a solid ML installation
  10. douggle

    GraphicsEnabler not playing nice

    Thank you for you response. I have partial acceleration going via adding device id to AMDRadeonAccelerator.kext and ATI7000Controller.kext as it in recognizes its a 7xxx series card and it allows for resolution switching personality profiles don't work though and the system becomes VERY slow.
  11. So I got a successful install of iatkos 10.8.3 on my system. After finding a kext that would play nice with my Radeon HD 7570 I now have another issue... Graphics Enabler... no matter what I do it glitches out... and from what I have read you need to have it enabled to play around with the various AtiConfig Personalities.... does anyone know what might have caused this and how to fix it? System Specs HP Envy H8-1520t CTO Intel i7-3700 8gb DDR 3 ram 1 tb HD space AMD Radeon HD 7570 1gb Thanks in advance! (Other than this I have a fully functional 10.8.3 setup)
  12. douggle

    Radeon HD 7570

    Since 10.8.3 brought support to the 7xxx series of cards if make an edit with my devid is it possible to get this card going? its a PCI-E card with 1 gb ram DVI HDMI and Dports
×