Jump to content
InsanelyMac Forum

grib666

Members
  • Content count

    87
  • Joined

  • Last visited

About grib666

  • Rank
    InsanelyMac Protégé
  1. Gygabyte EP43T-USB3

    Bonjour à tous, Voici un retour d'expérience qui pourra peut-être aider ceux qui possèdent cette carte. Ma P5w-DH ayant rendu l'âme, j'ai du trouver une autre carte mère. J'ai décidé d'en prendre une compatible avec les Bios de Cartri, des fois qu'un jour je veuille flassher le bios. J'ai donc opté pour la Gygabyte EP43T-USB3. Je voulais une install simple sans avoir à rentrer dans le terminal, mais quand même retail. Donc pas de distrib type iatkos ou autre. J'ai donc créé un petite partition pour le bootloader et une grande pour SL. J'ai installé ce package (destiné à l'origine à la EP45-UD3P dont les caractéristiques me paraissaient assez proches), sur la petite partition. http://stellarola.tumblr.com/post/23846198...-update-ud3p-v3 J'ai ensuite remplacé les KEXT de l'audio par ceux-ci: http://www.insanelymac.com/forum/index.php?showtopic=188349 au moyen de MKextTool. Puis j'ai installé les drivers du LAN 8111 téléchargés sur le site de Realtek. Et j'ai installé SL depuis l'image disque montée grace à cette ligne de commande: open "/Volumes/Mac OS X Install DVD/System/Installation/Packages/" puis en sélectionnant OSInstall.mpkg J'ai ensuite mis à jour en 10.6.1 (ma 7300GT n'étant plus supportée en 10.6.2) Et voilà, une install rapide et 100% fonctionnelle PS: si quelqu'un trouve ce post vraiment utile et veut le traduire en anglais pour le mettre dans le forum général, pas de problème. Mon anglais est trop limité pour que je m'y risque, j'ai peur qu'on n'y comprenne rien
  2. ASUS P5W DH Deluxe

    Suite de mes aventures Après moult essais, j'ai constaté que j'avais systématiquement un KP quand j'allais dans le doc. Si ça peut aider à trouver une solution à mon problème Merci d'avance
  3. ASUS P5W DH Deluxe

    Je me permet de faire remonter ce post, je n'ai toujours pas trouvé pourquoi j'ai ces KP aléatoires. Le disque ne doit pas être en cause, vu qu'il y'avait une install de Leo fonctionnelle dessus. Quand à la ram, si elle était défectueuse, j'aurai les mêmes problèmes sur mon install principale en 10.5.6 D'où est-ce que ça peut venir?
  4. ASUS P5W DH Deluxe

    Salut, Merci pour la réponse. En fait, ça m'étonnerai que le problème soit matériel. Mon hack tourne sous leopard depuis bientôt deux ans sans soucis. Il n'y a que sous SL que j'ai des KP. Si vous avez d'autres idées...
  5. ASUS P5W DH Deluxe

    Rebonjour, Je me permet de faire remonter ce post, car je n'arrive toujours pas à avoir une install de SL stable. J'ai donc sur mon disque une install retail de SL (mis à jour en 10.6.2). Je démarre sur une clef USB sur laquelle est installé Chameleon-2.0-RC4-r684-bin. J'ai vidé le dossier extra et j'y ai mis les fichiers suivants (trouvés en première page du tuto): "dsdt.aml" et "Extensions.mkext". Plus un fichier "com.apple.Boot.plist" que j'ai édité avec EFI studio (enfin je ne suis pas bien sur de la manip, j'ai peut être merdé ici). Ca boote correctement, mais toujours ce problème de KP, ça arrive surtout quand je vais dans le Doc. Quelqu'un aurait une idée? Désolé d'être un peu un boulet, mais là je ne m'en sors pas, j'aurai bien besoin de conseils avisés Merci.
  6. ASUS P5W DH Deluxe

    Bonjour Alors, j'ai encore quelques petits soucis: 1- je n'arrive pas à installer Chameleon sur mon HD Snow leopard. L'installeur de la RC2 ne veut rien savoir, ni depuis le disque de SL ni depuis un autre disque. Je suis donc obligé de booter sur la clef USB. A la limite, ça n'est pas très grave, je veux bien utiliser une clef comme bootloader. 2- Plus grave: j'ai des KP assez aléatoires, en allant dans les prefs système, en cliquant dans le doc, quand un disque sort de son inactivité. Les deux seules choses que je n'ai pas faites: "configurer com.apple.boot.plist dans "Extra" " "editer a votre guise smbios.plist toujours dans "Extra"" Je ne sais pas comment on fait et à quoi ça sert. Est-ce que ça vient de ça? Merci d'avance
  7. ASUS P5W DH Deluxe

    Super c'était ça, maintenant ça marche! Merci beaucoup
  8. ASUS P5W DH Deluxe

    Bonjour à tous, J'essaie de suivre le tuto à la lettre, mais j'ai UN KP quand je veux démarrer sur le disque où j'ai restauré le DVD d'install. Ca démarre bien sur Chameleon, mais quand je choisis le disque d'install ça plante! Petite précision: la seule chose que je ne fais pas comme dans le tuto c'est que j'ai restauré le DVD sur un disque externe (j'ai aussi essayé sur une clef USB et c'est pareil!) Faut-il impérativement démarrer le DVD d'install depuis un disque interne? Merci d'avance
  9. Retail install sur P5W DH Deluxe

    J'ai un clavier alu. Sinon, je n'avais pas pensé à un KP à l'extinction, je vais étudier les logs, merci
  10. Retail install sur P5W DH Deluxe

    Salut, Je fais remonter ce topic car j'ai toujours de problèmes d'extinction. Je pensais que ça s'était arrangé en revenant à mes kext de départ mais ça le fait encore de temps en temps. L'ordi s'éteint mais les ventilos continuent de tourner. Obligé d'éteindre en restant appuyé sur le bouton d'allumage. Quelqu'un aurait une idée? merci
  11. Retail install sur P5W DH Deluxe

    Ni parallels ni Cisco d'installé. Seulement le driver de mon interface audio qui ralenti effectivement un peu le temps d'extinction de quelques secondes. En fait, là, ça ne ralentissait pas l'extinction, ça ne s'éteignait plus vraiment. Les ventilos continuaient de tourner alors que l'écran était bien éteint. Merci pour ta réponse en tous cas.
  12. Retail install sur P5W DH Deluxe

    Bon voici quelques réglages du BIOS, je ne sais pas trop ce qui est important pour l'extinction, je compléterai si ça n'est pas suffisant: Configurer SATA comme [AHCI] ALPE et ASP [Activé] Type de veille [s3] Type de veille ACPI [Non] Support ACPI 2.0 [oui] Support APIC ACPI [Activé]
  13. Retail install sur P5W DH Deluxe

    Oki, pas de problème. Là je ne suis pas chez moi, mais j'envoie ça dimanche.
  14. Retail install sur P5W DH Deluxe

    C'était la version 2 que tu avais mise en ligne précédemment. Quand au problème d'extinction, en fait les ventilos restent en marche alors que le reste a l'air éteint.
  15. Retail install sur P5W DH Deluxe

    C'est bizarre, avec ce nouveau mkext j'ai des problème extinction. Je suis revenu aux précédents et là c'est bon.
×