Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About nvidia12

  • Rank
    InsanelyMac Protégé
  1. So i managed to install Tiger on a Dell Latitude D505 with some coaxing. But the wireless didnt seem to work out of the box " not a big surprise" People had written these drivers for the hardware i had so i thought it wouldnt be an issue. But i find out now that the links to them are dead because of how long ago they were posted. If anyboody could help me out finding a kext for the Intel® PRO/Wireless 2200BG/2915ABG That would be great, cause its hard to find remaining help for these old things.
  2. Ok, despite all this stuff i did manage to get it working. The commands you gave my didnt seem to do much. I got a "file or directory not found" after trying to use most of them, eve though i typed them correctly. What i did was re-install JaS and then uncheck some of the install options under"Most Common Hardware" and that seemed to do the trick. And then under later inspection the AppleIntel830.Kext want even installed when all the things were selected. Not complaining Thanks for all your help, glad to see there still is some help for these old projects.
  3. Ok, i am burning a live cd now, but after that my knowledge of where to go and what to delete is very limited. Sorry if i basicly seem Tech-handicapped. Im kinda new to running this kind of stuff
  4. Well the bootflags didnt exactly make it work. -v displayed all the text on screen as it normally would, but then at the end it says something along the lines of "Starting OS X Setup Window" but then nothing happnes, one other line of text comes after it refering to a non existent Airport driver. And -x brought me the same result as no boot flags but with no music. The graphics hardware does work 100% correctly i might add, Ive used Windows 7 on this laptop and the driver work perfectly.
  5. The Video controller is "Intel 855GM/855GME"
  6. Hiya, im new to the forum and also pretty new to hackintoshing itself. I have an old dell latitude d505 and decided to install Tiger on it just to check it out. After days of searching i found a link to download the JaS dvd installer that still worked. I installed it and after a a little coaxing it completed. But when it restarts the apple logo appears with the spinning wheel, then the wheel freezes in place and after a minute i can hear the welcome video begin to play. It just stays on the apple logo with the frozen wheel even though behind the scenes i can tell im on the setup screen due to the sound ques. I know that the x86 project and Tiger have long since parted ways, but if theres anybody that could give me a hand with this that would be awesome. Cause theres not alot of places i could look for help on this ancient project. Dell Latitude D505 1GB RAM 1.4 GHZ Celeron The Standard Intel Based graphics