Jump to content
InsanelyMac Forum

cmantsch

Members
  • Content count

    8
  • Joined

  • Last visited

About cmantsch

  • Rank
    InsanelyMac Protégé
  1. cmantsch

    Black Screen Issue on Lion with HD6870

    mhh, I think I'll return it to seller, maybe it's defective on some point. thanks!
  2. cmantsch

    Black Screen Issue on Lion with HD6870

    Vendor: ATI (0x1002) Device ID: 0x6738 Revision: 0x0000
  3. cmantsch

    Black Screen Issue on Lion with HD6870

    Hi, yes I tested both DVI and the HDMI Connectors, same problem on every port. I didnt test the two Mini-DP Connectors as I dont have such a display or adapter. EDIT: Just tried to reinstall Lion, Error still occurs, now I have a light grey screen with vertical lines
  4. cmantsch

    Black Screen Issue on Lion with HD6870

    Hi everybody, I build a Sandy Bridge hackintosh some month ago with components listed at tonymacx86 and everything worked nicely like a real mac. I used the onChip Intel HD3000 Graphics so far. Now I upgraded to a PowerColor Radeon HD 6870 1GB. System boots well, playing games works also without any problems. But when I surf the web, I get a black screen after about 10 minutes and I have to reset the Hackintosh to reboot. I tried several AtiConfig Framebuffers, but nothing solves the problem. As I saw that some users got this card working OOB, I dunno what I'm doing wrong. I also installed Windows, no issues there. Does anybody have an idea what causes this problem? Thanks in advance! EDIT: System specs: CPU: i5 2500K Mem: 8GB DDR3-1600 Board: Gigabyte Z68X-UD3H-B3 Graphics: Powercolor Radeon HD 6870 1GB System: Lion 10.7.4
×