Jump to content

XEOST

Members
  • Content count

    10
  • Joined

  • Last visited

About XEOST

  • Rank
    InsanelyMac Protégé
  1. I was quite lost because I am a little French frog , It's sometimes not easy to understand everything . I did not realize that I needed to rebuild Extensions.mkext each time. But thank you very much for taking the time to explain me how to !!! My 6820s work perfectly ! I am a happy man
  2. I just tried this for DSDT.aml 6820s, but unfortunately, still no USB ... I compared with the DSDT.aml from BlackCH boot cd, many things look different, but I do not understand much. Anyway, thank you for the help
  3. I replace with that of DSDT.aml blackCH boot disc, but nothing has changed. I then try with the files "com.apple.boot.plist", "DSDT.aml", "Extensions.mkext" and "smbios.plist" of preboot.dmg ... it's worse, I lost the trackpad more ... I am a bit lost, these configuration files bootloader are they the same as the BlackCH boot disc ?
  4. I do not understand why when I boot with the bootcd everything works well, whereas if I use the bootloader installed by HP6720s_Installer, USB ports do not work. Ideas? Thanks in advance
  5. I found these kexts. works perfectly on my 6820s with X1350 7196. Kexts ATI x1350 7196 for 10.6.x
  6. XEOST

    [Update-Guide] ATI Mobility Radeon X1350 totally WORKS

    I found these kexts. works perfectly on my 6820s with X1350 7196. Kexts ATI x1350 7196 for 10.6.x
  7. I tried the bootable CD on a Iatkos S3 and it works perfectly on a 6820s ! ...except for the graphics card, the X1350 does not work i tried : [update-Guide] ATI Mobility Radeon X1350 totally WORKS, Full Resolution QE/CI Enabled But it does not work. It gives me a black screen with a white cube on the top left and I see the mouse when I move. EDIT: the radeonHD.kext work well. so no QE/CI for the moment.
  8. XEOST

    [Update-Guide] ATI Mobility Radeon X1350 totally WORKS

    I just tried on a 10.6.3 on my 6820s, it does not work. It gives me a black screen with a white cube on the top left and I see the mouse when I move. Super_engine did you try on a SL ? EDIT : RadeonHD.kext work well !!! So no QE/CI.....
  9. XEOST

    ATI Mobility Radeon X1350

    Hello, yesterday, i try to modificate the kext ATIinject, with EDID, like the solution for the ATI x1600 based cards my EDID is: 00FFFFFF FFFFFF00 320C010A 00000000 00110103 80251778 0A1C9097 59538C27 23505400 00000101 01010101 01010101 01010101 0101AB22 A0A05084 1A305020 16046FE6 10000019 00000000 00000000 00000000 00000000 00000000 00FE004C 47506869 6C697073 4C43440A 000000FE 004C5031 37315750 342D544C 42350025 also i have put the other files in the /System/Library/Extensions... But at boot, a screen which asks me to reboot with the ON/OFF button :censored2: (bad)
  10. XEOST

    ATI Mobility Radeon X1350

    Hello, sorry for my bad english, i'm french. I've got a HP Compaq 6820s laptop with a ATI x1350. I try many of kext of this page : Wikipedia ->Natit No results with the Natit_ATIauto, normaly compatible with x1350, just a grey screen after the apple screen of boot. Otherwise, i try to modificate /System/Library/Extensions/ATIRadeonX1000.kext/Contents/info.plist with: <key>IOPCIMatch</key> <string>0x71961002</string> (Because Device is 0x7196 and Vendor is 0x1002) and, sudo nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist with: <key>Graphics Mode</key> <string>1440x900x32</string> (resolution max of my screen) No results i try also <key>Kernel Flags</key> <string>"Graphics mode"="1440x900x32"</string> No results I have no more ideas
×