Jump to content
InsanelyMac Forum

XEOST

Members
  • Content count

    10
  • Joined

  • Last visited

About XEOST

  • Rank
    InsanelyMac Protégé
  1. I was quite lost because I am a little French frog , It's sometimes not easy to understand everything . I did not realize that I needed to rebuild Extensions.mkext each time. But thank you very much for taking the time to explain me how to !!! My 6820s work perfectly ! I am a happy man
  2. I just tried this for DSDT.aml 6820s, but unfortunately, still no USB ... I compared with the DSDT.aml from BlackCH boot cd, many things look different, but I do not understand much. Anyway, thank you for the help
  3. I replace with that of DSDT.aml blackCH boot disc, but nothing has changed. I then try with the files "com.apple.boot.plist", "DSDT.aml", "Extensions.mkext" and "smbios.plist" of preboot.dmg ... it's worse, I lost the trackpad more ... I am a bit lost, these configuration files bootloader are they the same as the BlackCH boot disc ?
  4. I do not understand why when I boot with the bootcd everything works well, whereas if I use the bootloader installed by HP6720s_Installer, USB ports do not work. Ideas? Thanks in advance
  5. I found these kexts. works perfectly on my 6820s with X1350 7196. Kexts ATI x1350 7196 for 10.6.x
  6. XEOST

    [Update-Guide] ATI Mobility Radeon X1350 totally WORKS

    I found these kexts. works perfectly on my 6820s with X1350 7196. Kexts ATI x1350 7196 for 10.6.x
  7. I tried the bootable CD on a Iatkos S3 and it works perfectly on a 6820s ! ...except for the graphics card, the X1350 does not work i tried : [update-Guide] ATI Mobility Radeon X1350 totally WORKS, Full Resolution QE/CI Enabled But it does not work. It gives me a black screen with a white cube on the top left and I see the mouse when I move. EDIT: the radeonHD.kext work well. so no QE/CI for the moment.
  8. XEOST

    [Update-Guide] ATI Mobility Radeon X1350 totally WORKS

    I just tried on a 10.6.3 on my 6820s, it does not work. It gives me a black screen with a white cube on the top left and I see the mouse when I move. Super_engine did you try on a SL ? EDIT : RadeonHD.kext work well !!! So no QE/CI.....
×