Jump to content

Claudio A.

Members
  • Content count

    76
  • Joined

  • Last visited

About Claudio A.

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    buenos aires
  1. [Asus U36SD] - a few dsdt questions

    Hi there @radargb, thanks for the reply! Let me know if you upgrade your computer so I can give it a try! Cheers,
  2. [Asus U36SD] - a few dsdt questions

    Just in case anyone needs this info for the future, I've bought a Samsung EVO 850 and is working perfectly fine. Anyone installed 10.12 sierra on u36sd? Long time that I don't try to install macos on my computer Let me know if you have it working and which method did you use! Thanks!
  3. [Asus U36SD] - a few dsdt questions

    Hi! Quick question for u36sd owners, my hdd is not working anymore, need to replace it, do you know any SSD model that works on asus 36sd? I did some research but I' not 100% sure about which model to choose. If any of you have change the hdd with a SSD please let me know because it will be really helpful to know it Thanks a lot!
  4. [Asus U36SD] - a few dsdt questions

    I've managed to installed 10.10 and it seems to be working great. Steps (this is not a detailed guide ): Prepared usb installer (using www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-yosemite/). It was a little more complicated than usual because extracting the kernel file required a specific version of pacifist). Chameleon Enoch R2403 @alianyn dsdt Patched installer to install on mbr. Removed Nvidia Kexts. Usual kexts for a 10.10 usb installer (NullCPUPowerManagement, etc) Results: Sound: was not working ok:, so I needed to install voodohda. Is not working perfect but is good enough. Battery: Worke with https://github.com/RehabMan/OS-X-ACPI-Battery-Driver. Wifi: Was not working initially, so I needed to add device id in AirPortAtheros40.kext/Contents/Info.plist Power management: used ssdtPRGen to generate SSDT, DropSSDT=yes, GenerateCStates=No, GeneratePStates=No, removed NullCPUPowerManagement.kext.zip. Everything seems to be working ok, but I feel that the cpus are too hot, something like 60C idle... Any hints on how to verify if this is working correctly?
  5. [Asus U36SD] - a few dsdt questions

    Hi all, anyone tried to do a clean install using 10.10? It would be awesome to hear how it went! Thanks a lot!
  6. [Asus U36SD] - a few dsdt questions

    Hi @radargb, I agree, if you can share with us all the files it would be great, did you solve the glitches problem?
  7. [Asus U36SD] - a few dsdt questions

    Hi @King_Khan, sorry for the late response, really glad to see that everything went ok! Are you still using 10.9 on the u36? I'm planning to migrate to 10.9, I'm using 10.8.3 for (i think) 2 years now. I will post my doubts here when I start the process, I don't know exactly when I'm going to start, but when I start will let you know.
  8. ML on Samsung NP530U3C Ultrabook

    Really cool to see that 10.9 is working on this notebook, quick question, which version of clover are you using? Getting hd4000 working is really hard Did you extract the EDID and use it in clover or used the one of @Sammity? thanks!
  9. [Asus U36SD] - a few dsdt questions

    Hi there, finally the installation went ok , now I've to start to fix all the devices (Wifi, audio, battery, etc). Is anyone using that last Clover version? In that case are you using @alianyn DSDT + kexts? Which kexts in that case? It would be great if you can share them here. Thanks!
  10. [Asus U36SD] - a few dsdt questions

    Hi, I couldn't make it using Clover with UEFI, so as I mention I've downloaded Olarila USB, so I installed it in my USB, removed the NV* kexts and it *seems* to work (no DSDT file in /patch). I didn't have time to install 10.9, just saw the 10.9 installer and quit. I still don't know how to build a Clover USB which boots in legacy mode, the Olarila USB is doing that So, I will continue with this next week to see how it goes.
  11. [Asus U36SD] - a few dsdt questions

    Oops, I never try this one, will test it today... One thing that I didn't mention is that sometimes Clover is not starting up, I see just a black screen.. I mean, I reboot the machine, select UEFI: OSX installer, I see that the USB is reading its contents, and then BOOM, black screen.. then I restart the computer select the UEFI:OSX installer again and it works... seems to be unstable.. maybe my USB files are corrupted BTW, thanks for the input!
  12. [Asus U36SD] - a few dsdt questions

    Hi @radargb thanks for your reply. I'm attaching the config that I'm using, I can't create a new partition in my hdd right now . BTW, I tried another approach with better results (still not getting to the installer ), I created a new USB (GUID partition table), with only one partition and I installed there the 10.9 USB installer. Then I install Clover with two changes: Selected the option "Install for UEFI motherboards" in the Clover installer. Which creates a new EFI partition in the USB automatically, in my previous approach I've create this partition manually. Drivers64UEFI => OsxAptioFixDrv-64 Replaced VBoxHfs-64.efi with https://github.com/STLVNUB/CloverGrower/blob/master/Files/HFSPlus/x64/HFSPlus.efi, which is more stable when reading the boot.efi file. So the current status of Clover is this: kexts => $ find . -iname '*.kext' ./kexts/10.9/FakeSMC.kext DSDT & SSDT (the ones that I'm using for 10.8.4 without problems) => $ find . -iname '*.aml' ./ACPI/patched/DSDT.aml ./ACPI/patched/SSDT.aml Drivers => $ ls drivers64UEFI/ FSInject-64.efi OsxAptioFixDrv-64.efi OsxFatBinaryDrv-64.efi HFSPlus.efi With this configuration I see that the 10.9 installer is loading but then I see a ACPI error, something (not 100% exactly this one) like this: "name" not a kext AppleACPIPlatformExpert::start failed panic9cpu 0 caller 0xffffff80006c0531): "Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541 The thing is that when Clover is loading I see that AppleACPIPlatformExpert is being patched... Right now I'm downloading the Olarila USB (don't know if I can add the torrent from TPB link here) to give it a try. I've one question: I don't seem to understand how to boot in "Standard Legacy Mode", is this an option from Clover? I don't see that option in my Clover GUI, I thought that I was dependent on the contents of the USB so I copied the mach_kernel to the root of the USB (which is needed by Chameleon) but I still don't see the "Standard Legacy Mode" As always thanks a lot! config.plist.zip
  13. [Asus U36SD] - a few dsdt questions

    Hi! I've tried a lot of ways to install 10.9 using Clover (version: Clover_v2k_r2236) but I can't reach the 10.9 installer. I've create a USB with GUID Partitions Table, in one partition (fat32) I've installed Clover and in the other one (hfs+) I've created a 10.9 installer. For the Clover installation I've choose these options: Drivers64UEFI => OsxAptioFixDrv-64. (I've to choose this one otherwise Clover was not able to "see" the 10.9 installer) Bootloader => Don't update mbr and pbr sectors. cloverEFI => CloverEFI 64-bits SATA. For the 10.9 installer, I've follow the common way by restoring BaseSystem.dmg, the (new?) command line way: /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia was not working for me, I read in another forum that was due to hardlinks problems. So with this in place, I went to the Setup of the Asus U36SD, and created one new boot entry with this path: /EFI/CLOVER/CLOVERX64.efi, then I restart, press [ESC] key and select this new option. By doing these steps I manage to get to the Clover GUI. Before going into the problem, let me share the Clover configuration that I've used. I've tried to map the config.plist of @radargb (I know that is from an older version). So this is my Clover configuration right now: kexts => $ find . -iname '*.kext' ./kexts/10.9/FakeSMC.kext DSDT & SSDT (the ones that I'm using for 10.8.4 without problems) => $ find . -iname '*.aml' ./ACPI/patched/DSDT.aml ./ACPI/patched/SSDT.aml Drivers => $ ls drivers64UEFI/ FSInject-64.efi OsxAptioFixDrv-64.efi OsxFatBinaryDrv-64.efi VBoxHfs-64.efi Configuration: So, I'm in the Clover UI and 10.9 installer is listed as one of the options to boot from, so I press [space] to get to the options, and I choose to boot in all the options available and depending on the option that I select I see different errors. In the best case (when I boot in verbose mode) I get to this point: -- more Clover logs (which shows AICPUPM and AppleRTC being patched) -- Patching kernel for injected kexts ==> kernel OS X64: 1 replaces done Pausing 5 secs... -- end of Clover logs -- And the cursor stops blinking, and nothing happens, just a total freeze. So this is my problem and I don't know how to further debug this issue, don't know if we have a special log for this, I'm also attaching log files from Clover. clover_logs.zip Maybe someone in the forum had the same problem or detect an error in my configuration, any input will be welcomed
  14. [Asus U36SD] - a few dsdt questions

    Cool, I will go with myHack and then play with Clover to see how it goes. Thanks a lot for the quick answer!
  15. [Asus U36SD] - a few dsdt questions

    @radargb, @pfilipp: I've browse the documenation of Clover in insanelymac here: http://www.insanelymac.com/forum/topic/282787-clover-v2-instructions and also read a little here: http://clover-wiki.zetam.org/, but I don't see how to get started with the USB installer of 10.9 using Clover, do I need to install 10.9 using myHack & Chameleon and then once that is installed install Clover on it? Or I can create a USB installer using Clover instead of Chamaleon? In that case how should I get started? Please I don't want to bother so just point me to the link that I should read. Thanks a lot again!
×