Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About macen

  • Rank
    InsanelyMac Protégé
  1. no @ with fn+ctrl+alt+l, no backslash

    Hi, thanks for your reply. alt+l doesn`t work. i have the standard remapping on leftside-functionkeys: fn-ctrl-alt-win I get the €-sign with altgr(right-apple)+e But also no other combination with altgr seems to work. I also reinstalled the input-remapper. On my previous XP-Installation with inputremapper it all worked excellent ?? Another try was to remove "c:/programme/Apple Keyboard Support" but kbdmgr.exe was not running, or as service defined. No difference. Where can i control, which keyboard-drivers are active, registry ?? greetz, the desperate macen
  2. Hi Folks, input remapper works great for me. Only 2 things i could not solve. Normally fn+ctrl+alt+l should make an @ ?, does not work. Also i`m searching for the backslash ?? My keyboard-layout is german (qwertz) Please help me Decrease and increase volume, brightness,.... works fine. thanks a lot