Jump to content

davicon

Members
  • Content count

    380
  • Joined

  • Last visited

About davicon

  • Rank
    davicon59

Contact Methods

  • MSN
    nenemena59@hotmail.com
  • Website URL
    http://www.disenoycrea59.com.ve

Profile Information

  • Gender
    Male
  • Location
    Caracas - Venezuela
  • Interests
    Diseño Grafico - Computacion - Tennis
  1. Hello friend, I would like that you could help me in relation to the kext created by you for lan ntel 82578DM Gigabit (10/100/1000 Mb / s) Ethernet LAN.
    The detail is that to be recognized the lan I must restart after starting cold
    At the initial start verbose puts this:
    IntelMausi Ethernet: Failed to get adapter data with error -3
    I send you the data from my desktop

    Gracias de antemano

    http://www88.zippyshare.com/v/RCNOUpVM/file.html

    1. Mieze

      Mieze

      Hello davicon,

      unfortunately there is nothing I can do for you with regard to this issue. Either way you you have a broken DSDT causing the driver to operate on something else but the correct hardware or the Management Engine (ME) is blocking access to the NIC preventing the driver from taking control. In both scenarios you'll have to resolve the cause of the problem on your own because it's located beyond the scope of the driver. Sorry!

      Kind regards,

      Mieze

    2. davicon

      davicon

      Thank you for responding, of course that DSDT just put it and the failure occurs with or without the DSDT, I would like to know where it detects the broken DSDT, on the other hand it could extend a bit what the Management Engine (ME) means or where I can see that, to see if I can inquire more about it and see if I resolve it, in advance grateful

  2. Por fin y de manera insolita pude instalar El Capitan a la perfección pero ahora quisiera arreglar 2 cosas 1.- Audio : No tengo audio a pesar de intentar muchas cosas entre ellas “audio_realtekALC-120.command” ejecuto el scrip pero al final dice que hay incompatiblididad Audio : ALC889 2.- Lan : He hecho de todo para solucionar el problema con la Lan en mi Mobo y es que luego que se ejecuta todo el arranque al llegar a donde meto pi pass para entrar a El Capitan debo reiniciar para que sera reconocida la lan Mi lan es: Intel Intel P55 PCHIntel 82578DC Gigabit (10/100/1000 Mb/s) Ethernet LAN controller Mi mobo es : DP55WB Estoy usando el kext : IntelMausiEthernet Ya he intentado con el AppleIntelE1000e y nada, igual 3.- No puedo instalar nada desde MB Gracias de antemado por su ayuda saludos
  3. Por fin y de manera insolita pude instalar El Capitan a la perfección pero ahora quisiera arreglar 2 cosas 1.- Audio : No tengo audio a pesar de intentar muchas cosas entre ellas “audio_realtekALC-120.command” ejecuto el scrip pero al final dice que hay incompatiblididad 2.- Lan : He hecho de todo para solucionar el problema con la Lan en mi Mobo y es que luego que se ejecuta todo el arranque al llegar a donde meto pi pass para entrar a El Capitan debo reiniciar para que sera reconocida la lan Mi lan es: Intel Intel P55 PCHIntel 82578DC Gigabit (10/100/1000 Mb/s) Ethernet LAN controller Mi mobo es : DP55WB Estoy usando el kext : IntelMausiEthernet Ya he intentado con el AppleIntelE1000e y nada, igual 3,- Problemas al usar MB Ethernet: Type: Ethernet Hardware: Ethernet BSD Device Name: en0 IPv4 Addresses: 192.168.0.103 IPv4: AdditionalRoutes: DestinationAddress: 192.168.0.103 SubnetMask: 255.255.255.255 DestinationAddress: 169.254.0.0 SubnetMask: 255.255.0.0 Addresses: 192.168.0.103 ARPResolvedHardwareAddress: ARPResolvedIPAddress: 192.168.0.1 Configuration Method: DHCP ConfirmedInterfaceName: en0 Interface Name: en0 Network Signature: IPv4.Router=192.168.0.1;IPv4.RouterHardwareAddress= Router: 192.168.0.1 Subnet Masks: 255.255.255.0 IPv6: Configuration Method: Automatic DNS: Domain Name: cantv.net Server Addresses: 192.168.0.1 DHCP Server Responses: Domain Name: cantv.net Domain Name Servers: 192.168.0.1 Lease Duration (seconds): 0 DHCP Message Type: 0x05 Routers: 192.168.0.1 Server Identifier: 192.168.0.1 Subnet Mask: 255.255.255.0 Ethernet: MAC Address: Media Options: Full Duplex, Flow Control Media Subtype: 100baseTX Proxies: Exceptions List: *.local, 169.254/16 FTP Passive Mode: Yes Service Order: 0
  4. Por fin y de manera insolita pude instalar El Capitan a la perfección pero ahora quisiera arreglar 2 cosas 1.- Audio : No tengo audio a pesar de intentar muchas cosas entre ellas “audio_realtekALC-120.command” ejecuto el scrip pero al final dice que hay incompatiblididad 2.- Lan : He hecho de todo para solucionar el problema con la Lan en mi Mobo y es que luego que se ejecuta todo el arranque al llegar a donde meto pi pass para entrar a El Capitan debo reiniciar para que sera reconocida la lan Mi lan es: Intel Intel P55 PCHIntel 82578DC Gigabit (10/100/1000 Mb/s) Ethernet LAN controller Mi mobo es : DP55WB Estoy usando el kext : IntelMausiEthernet Ya he intentado con el AppleIntelE1000e y nada, igual 3,- Problemas al usar MB Ethernet: Type: Ethernet Hardware: Ethernet BSD Device Name: en0 IPv4 Addresses: 192.168.0.103 IPv4: AdditionalRoutes: DestinationAddress: 192.168.0.103 SubnetMask: 255.255.255.255 DestinationAddress: 169.254.0.0 SubnetMask: 255.255.0.0 Addresses: 192.168.0.103 ARPResolvedHardwareAddress: ARPResolvedIPAddress: 192.168.0.1 Configuration Method: DHCP ConfirmedInterfaceName: en0 Interface Name: en0 Network Signature: IPv4.Router=192.168.0.1;IPv4.RouterHardwareAddress= Router: 192.168.0.1 Subnet Masks: 255.255.255.0 IPv6: Configuration Method: Automatic DNS: Domain Name: cantv.net Server Addresses: 192.168.0.1 DHCP Server Responses: Domain Name: cantv.net Domain Name Servers: 192.168.0.1 Lease Duration (seconds): 0 DHCP Message Type: 0x05 Routers: 192.168.0.1 Server Identifier: 192.168.0.1 Subnet Mask: 255.255.255.0 Ethernet: MAC Address: Media Options: Full Duplex, Flow Control Media Subtype: 100baseTX Proxies: Exceptions List: *.local, 169.254/16 FTP Passive Mode: Yes Service Order: 0
  5. Saludos amigos, luego de disfrutar este fin de año en familia y vacaciones en casa (je je) necesito que puedan ayudarme, he intentado muchas cosas pero no ha sido posible decifrar porque requiero reiniciar para que Yosemite reconozca la red Lan integrada Failed to get adapter data with error -3. Recien coloque la version IntelMausi mas avanzada la 2.3 pero sigue igual Les mando La captura de la falla el config.plist Los kernel activos al iniciar el equipo (sin reiniciar) El DSDT que tengo en la carpetaACPI/origin del EFI La tarjeta integrada es la 82578DM Gracias por su ayuda config.plist.zip kernel activos sin lan.zip DSDT.aml.zip
  6. Saludos amigos
 
 He intentado ver como soluciono lo de la red lan en mi Mobo Dp55wg y nada, tengo que reiniciar la maquina luego que la prendo para que reconozca la Lan
 Me lanza este error :
 Ethernet IntelMausi : Failed to get adapter data with error -3
 
 Luego si la reinicio : Ethernet IntelMausi : 82578DC (Rev. 5), Me sugirieron esto
 The UEFI network stack or some kind of remote management software is still in control of the NIC preventing the driver from taking control. Check you UEFI settings and disable it.
 Pero lo tengo desabilitado en el Bios Lei esto por ahi, no lo he hecho I had weird artefacts at boot whether Legacy ROM was activated or not. Mieze (IntelMausi's author) recommended to disable all ROM which could interfere with the LAN chip when you get the "Failed to get adapter data" error in the kext logs. He conectado el USB en diferentes puertos mi Mobo solo posee USB 2.0 A ver que pudieran sugerir Greetings friends I tried to see how I solved the network lan in my Mobo Dp55wg and nothing, I have to reboot the machine after the attachment to recognize the Lan I throw this error: Ethernet IntelMausi: Failed to get adapter data with error -3 Then if the reboot: Ethernet IntelMausi: 82578DC (Rev. 5), I was suggested this The UEFI network stack or some kind of remote management software is still in control of the NIC preventing the driver from taking control. Check UEFI settings and disable it. But I have it disabled in the Bios I read this out there, I have not done it I had weird artefacts at boot whether Legacy ROM was activated or not. Mieze (IntelMausi's author) recommended to disable all ROM which could interfere with the LAN chip when you get the "Failed to get adapter data" error in the kext logs. I have connected the USB in different ports my Mobo only owns USB 2.0 To see what they could suggest
  7. Gracias Maniac10 Bueno efectivamente aplique el fix desde Clover que me comentaste pero sigue igual y viendo con detalle el verbose hace esto Esto es cuando arranco la maquina en frio: image1 Y esto cuando la reinicio de inmediato : image3 Bueno en lo que puedas ayudar sera agradecido ya que es tedioso tener que estar reiniciando cada vez que prendo el equipo saludos
  8. Por favor requiero la ayuda con la Lan Para que funcione al arrancar el equipo debo inmediatamente reiniciar, si solo apago y arranco de nuevo igual no reconoce la lan Gracias por su Ayuda System DSDT.zip David’s iMac.zip
  9. Alguien puede ayudar, se lo agradeceria, saludos
  10. Saludos, cambie mi mobo a una intel DP55WG, por motivos de falla de red lan en la anterior mobo y quisiera definitivamente colocar el capitan en esta, Ya tengo Yosemite intalado pero quisiera poder correr el Capitan pero sucede que cuando comienzo a instalar de produce esta falla que coloco en el video Nota: al borronear la pantalla aparece el signo prohibido en la pantalla Los cambios de DSDT o config.plist debere ponerlos en el efi del pendrive ya que no se ha podido instalar El Capitan Si pueden ayudar les agradezco Fallas que tengo en Yosemite: Debo reiniciar el equipo para poder tener red Lan en Yosemite Tengo 2 discos duros con Yosemite pero al arrancar con el segundo se desconfigura la fecha este Segundo Yosemite se instalo y cuando el sys pidio si queria instalar los datos de otro disco eso hice Lo que quiero es : Tener en un Disco El Capital o Sierra y en el otro disco mantener Yosemite por los momentos Saludos a todos Video.MOV.zip System DSDT.zip IOReg -iMac.zip config.plist.zip
  11. Saludos coloque el dsdt ta como me dijistes y me dio error de kernel Juanerson voy a intentar lo que me dices a ver, como me va, saludos
  12. Gracias Maniac10 Pero no paso de aqui ??? MaciASL.jpg.zip
  13. MaLd0n sorry No soy muy diestro en esto de hackintosh ayudame que debo hacer con la info que me enviastes gracias
  14. Oye Juanerson lo que pasa es que la saque del equipo, ya que puedo navegar con la lan integrada pero quisiera resolver lo de la hora que se desconfigura y que tengo que reiniciar para que funcione la red gracias
  15. Aja Juanerson ahi mande el Darwin dumper, me podrias ayudar ??
×