Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

crash_now

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About crash_now

  • Rank
    InsanelyMac Protégé
  1. Get your UVC webcam working as Apple iSight

    thx for the kext thx oldnapalm for the calculator trick i have a creative optia af. with the kext, system profiler sees it as isight. the image is better and now it works with imovie too the sound is good if u have problems with low fps, i've found a solution: search for an app called CameraControl. deselect Auto Exposure. if that doesn't work try to adjust Exposure Time after u do that, u can close CameraControl and run Qt, Pb, ichat, imovie etc and the settings will remain.
  2. i did a fresh reinstall. - needed one. update from 10.6 to 10.6.5 with apple software update (10.6.5 combo 1Gb +) everything working fine including: usb, sata controller, firewire, audio (voodooHDA 0.2.1), gfx strings (nv 7950 gt 32 bit only) etc. fakeSMC 2.7.x temps working with SMBios.plist ( imac 9.1). mobo. asus commando cpu i c2d e6600 gfx 7950 gt gainward etc. questions: 1. did anyone managed to boot in 64 bit with a nv 7xxx since 10.6.3? 2. since this install i get the spin wheel on blue screen while shutting down or restarting (it does the task but it takes like 10 sec. does anyone know how to solve this?
×