Jump to content

dedede2137

Members
  • Content count

    14
  • Joined

  • Last visited

About dedede2137

  • Rank
    InsanelyMac Protégé
  1. HD4600 (mobile) - can't use HDMI

    Wait, what? I think I don't understand Oh, I have to run it once to check if it works, true? I will do it tomorrow evening because I need the computer and I don't want to break anything.
  2. HD4600 (mobile) - can't use HDMI

    I don't have a desktop
  3. HD4600 (mobile) - can't use HDMI

    Mine needs DSDT for AppStore, battery status and even audio.
  4. HD4600 (mobile) - can't use HDMI

    I tried to boot with this... Restart after +++++++, even with KernelPM checked (i5-4200M needs this). But when I unplugged the pendrive and launched Clover from the disk... THE SAME THING HAPPENED! I was really scared, because I need the computer tomorrow. Fortunately, it started after few tries (and changing config.plist to exactly the same, but with other name).
  5. HD4600 (mobile) - can't use HDMI

    Frozen screen with this... Lenovo Z710, i5-4200M Config: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddPNLF_1000000</key> <true/> <key>FixLAN_2000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>change EHC1 to EH01</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMQ== </data> <key>Replace</key> <data> RUgwMQ== </data> </dict> <dict> <key>Comment</key> <string>change EHC2 to EH02</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMg== </data> <key>Replace</key> <data> RUgwMg== </data> </dict> <dict> <key>Comment</key> <string>change GFX0 to IGPU</string> <key>Disabled</key> <false/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> SUdQVQ== </data> </dict> <dict> <key>Comment</key> <string>change B0D3 to HDAU</string> <key>Disabled</key> <false/> <key>Find</key> <data> QjBEMw== </data> <key>Replace</key> <data> SERBVQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>#MCFG</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> <key>PluginType</key> <integer>1</integer> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>nv_disable=1 kext-dev-mode=1</string> <key>Debug</key> <false/> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>NeverHibernate</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>FakeID</key> <dict> <key>IntelGFX</key> <string>0x04128086</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>VBoxHfs</string> </array> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>UEFI internal</string> <key>Hidden</key> <string>Always</string> <key>Ignore</key> <false/> <key>NoCaches</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>El Capitan</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>LoadVBios</key> <true/> <key>NvidiaSingle</key> <false/> <key>VideoPorts</key> <integer>3</integer> <key>ig-platform-id</key> <string>0x0a260006</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>DellSMBIOSPatch</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>t2-10.10-10.11-Azul-Port_0x5-DP2HDMI</string> <key>Disabled</key> <true/> <key>Find</key> <data> AQUJAAAEAACHAAAA </data> <key>Name</key> <string>AppleIntelFramebufferAzul</string> <key>Replace</key> <data> AQUSAAAIAAAGAAAA </data> </dict> <dict> <key>Comment</key> <string>t2-10.9-10.11-HD4600_HDMI_Audio-1of2</string> <key>Disabled</key> <false/> <key>Find</key> <data> PQsMAAA= </data> <key>Name</key> <string>AppleHDAController</string> <key>Replace</key> <data> PQwMAAA= </data> </dict> <dict> <key>Comment</key> <string>t2-10.9-10.11-HD4600_HDMI_Audio-2of2</string> <key>Disabled</key> <false/> <key>Find</key> <data> PQwKAAA= </data> <key>Name</key> <string>AppleHDAController</string> <key>Replace</key> <data> PQwMAAA= </data> </dict> <dict> <key>Disabled</key> <false/> <key>Find</key> <data> AQAAdSU= </data> <key>Name</key> <string>IOGraphicsFamily</string> <key>Replace</key> <data> AQAA6yU= </data> </dict> <dict> <key>Comment</key> <string></string> <key>Disabled</key> <false/> <key>Find</key> <data> BgAmCgEDAwMAAAACAAAwAQAAYAAAAABg2QoAANkKAAAA AAAAAAAAAAAACAACAAAAMAAAAAEFCQAABAAAhwAAAA== </data> <key>MatchBuild</key> <string></string> <key>MatchOS</key> <string></string> <key>Name</key> <string>AppleIntelFramebufferAzul</string> <key>Replace</key> <data> BgAmCgEDAwMAAAACAAAwAQAAYAAAAABg2QoAANkKAAAA AAAAAAAAAAAACAACAAAAMAAAAAEFEgAACAAAhwAAAA== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>12/22/2016</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP111.88Z.0138.B21.1612221936</string> <key>Board-ID</key> <string>Mac-189A3D4F975D5FFC</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>MacBook-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x08</string> <key>Family</key> <string>MacBook Pro</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <true/> <key>ProductName</key> <string>MacBookPro11,1</string> <key>SerialNumber</key> <string>C02L3Y0FFGYY</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> </dict> </dict> </plist>
  6. HD4600 (mobile) - can't use HDMI

    Ok, thanks for trying to help
  7. HD4600 (mobile) - can't use HDMI

    Black screen... But NightShift appeared (there was no nightshift in preferences before)
  8. HD4600 (mobile) - can't use HDMI

    It stops there: Before installing 10.12.4, I couldn't open Display Preferences. Injecting EDID fixed it. Can EDID help here too? My laptop is Lenovo Z710 (17 inch)
  9. HD4600 (mobile) - can't use HDMI

    I acutally use config.plist (the other ones are backups and potential fixes, which doesnt work) CLOVER.zip
  10. HD4600 (mobile) - can't use HDMI

    Yes, 10.12.4
  11. HD4600 (mobile) - can't use HDMI

    Now screen doesn't become black. Computer freezes and turns off after a few seconds.
  12. HD4600 (mobile) - can't use HDMI

    The command created patch with this name, should it be deleted before creating next?
  13. HD4600 (mobile) - can't use HDMI

    Thank you for the reply, but it doesn't work. I don't know what to do. I tried patching FramebufferAzul, using other configs... Nothing works.
  14. HD4600 (mobile) - can't use HDMI

    Hello I can't use HDMI, when I plug the cable (with laptop off or on), the screen becomes black. What can I do? I tried FakePCIID and AppleIntelHD (actually they are both in my kexts folder). Here's my config. If fixing HDMi is not possible can I make VGA working instead? Sorry for my english. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddPNLF_1000000</key> <true/> <key>FixLAN_2000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>change EHC1 to EH01</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMQ== </data> <key>Replace</key> <data> RUgwMQ== </data> </dict> <dict> <key>Comment</key> <string>change EHC2 to EH02</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMg== </data> <key>Replace</key> <data> RUgwMg== </data> </dict> <dict> <key>Comment</key> <string>change GFX0 to IGPU</string> <key>Disabled</key> <false/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> SUdQVQ== </data> </dict> <dict> <key>Comment</key> <string>change B0D3 to HDAU</string> <key>Disabled</key> <false/> <key>Find</key> <data> QjBEMw== </data> <key>Replace</key> <data> SERBVQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>#MCFG</string> </dict> <dict> <key>Signature</key> <string>DMAR</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> <key>PluginType</key> <integer>1</integer> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>nv_disable=1 kext-dev-mode=1</string> <key>Debug</key> <false/> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>NeverHibernate</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>FakeID</key> <dict> <key>IntelGFX</key> <string>0x04128086</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>VBoxHfs</string> </array> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>UEFI internal</string> <key>Hidden</key> <string>Always</string> <key>Ignore</key> <false/> <key>NoCaches</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>El Capitan</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>LoadVBios</key> <true/> <key>NvidiaSingle</key> <false/> <key>VideoPorts</key> <integer>3</integer> <key>ig-platform-id</key> <string>0x0a260006</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>DellSMBIOSPatch</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Disabled</key> <false/> <key>Find</key> <data> AQAAdSU= </data> <key>Name</key> <string>IOGraphicsFamily</string> <key>Replace</key> <data> AQAA6yU= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>12/22/2016</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MBP111.88Z.0138.B21.1612221936</string> <key>Board-ID</key> <string>Mac-189A3D4F975D5FFC</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>MacBook-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x08</string> <key>Family</key> <string>MacBook Pro</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <true/> <key>ProductName</key> <string>MacBookPro11,1</string> <key>SerialNumber</key> <string>C02L3Y0FFGYY</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> </dict> </dict> </plist>
×