Jump to content
InsanelyMac Forum

dante66

Members
  • Content count

    20
  • Joined

  • Last visited

About dante66

  • Rank
    InsanelyMac Protégé
  1. y que paso????

  2. dante66

    Hackintosh desde 0

    Hombre.... dichosos los ojos que te leen, que tal champ? me alegro de leerte tio.Pos na gracias por eso, el viernes iré a ver al campeón y le meto eso haber que pasa....seguro que se soluciona, fijo.Mañana viajo a Madrid y Toledo, y vuelvo el Jueves. Doy este topic por finalizado , a traves del cual una nueva criatura vió la luz, apadrinada y bajo el auspicio de DERTY y Xxp/Tux. Deseando que esto pueda servir en algo a nuevos usurios , un saludo. P.D. En breve....más...jijijijijijii y mejor.
  3. dante66

    Hackintosh desde 0

    que pasa nene....no curras?toy por aqui, cuando quieras, ahora estoy embalando la maquina, pero tengo que solucionar eso, ah!!! tambien la "tunee" un poquillo , como a los PC....jajjajajajja, lo llevo en la sangre, no lo puedo evitar, le metí los datos en el showlogin, y se quedó super wapa jijijijijiji....le cambié la manzanita tb...actualicé desde apple y eso.Todo pasó como dijiste, solo que nno le pude sacar punta a la mierda esa, aún tengo que testear bien y manejar los ktext (dll en guindos) ,pero creo que nos lo pasaremos bien con esto , con el ktext help que me paso Xxp...está facilillo de todas formas, muchas gracias por todo chavalote,aun siendo pelin mayor , sigo entusiamandome con esto como el primer día, la lexe tú.
  4. dante66

    Hackintosh desde 0

    derty??? me lees?Derty, lo del teclado sigue igual, intente cosas...pero nada, llevo el mouse por el PS2 y key por USB, pero lo que sucede es que en las Preferencias del Sistema, en el panel del MOuse & Key, no aparece nada, como restauro eso?Y el audio , ya me sale el icono y me reconoce el Digital, lo he conectado al Xenon que tengo debajo, pero no suena, lo he conectado por el optico, pero en acerca de este Mac, como audio integrado no aparece nada de nada...Que hago nen?Tu mandas, por lo demás, le he metido de todo y jugado con el CS3 y va de cine tio...de cine.
  5. dante66

    Hackintosh desde 0

    Results 169.29 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 4096 MB Model MacPro3,1 Drive Type WDC WD5000AAKS-75YGA0 CPU Test 151.82 GCD Loop 283.82 14.96 Mops/sec Floating Point Basic 138.46 3.29 Gflop/sec vecLib FFT 111.34 3.67 Gflop/sec Floating Point Library 151.05 26.30 Mops/sec Thread Test 229.87 Computation 151.62 3.07 Mops/sec, 4 threads Lock Contention 475.03 20.44 Mlocks/sec, 4 threads Memory Test 163.98 System 189.15 Allocate 276.68 1.02 Malloc/sec Fill 147.77 7185.11 MB/sec Copy 182.52 3769.88 MB/sec Stream 144.72 Copy 137.70 2844.20 MB/sec Scale 138.47 2860.69 MB/sec Add 152.08 3239.73 MB/sec Triad 151.98 3251.14 MB/sec Quartz Graphics Test 235.96 Line 187.31 12.47 Klines/sec [50% alpha] Rectangle 251.05 74.95 Krects/sec [50% alpha] Circle 201.92 16.46 Kcircles/sec [50% alpha] Bezier 195.76 4.94 Kbeziers/sec [50% alpha] Text 553.35 34.62 Kchars/sec OpenGL Graphics Test 192.83 Spinning Squares 192.83 244.61 frames/sec User Interface Test 385.67 Elements 385.67 1.77 Krefresh/sec Disk Test 81.33 Sequential 130.25 Uncached Write 133.10 81.72 MB/sec [4K blocks] Uncached Write 137.18 77.61 MB/sec [256K blocks] Uncached Read 108.04 31.62 MB/sec [4K blocks] Uncached Read 150.34 75.56 MB/sec [256K blocks] Random 59.12 Uncached Write 21.96 2.33 MB/sec [4K blocks] Uncached Write 184.88 59.19 MB/sec [256K blocks] Uncached Read 97.05 0.69 MB/sec [4K blocks] Uncached Read 155.91 28.93 MB/sec [256K blocks] Este es el test del Hack derty...como lo ves, ya hay soft instalado como te posteé anteriormente.
  6. dante66

    Hackintosh desde 0

    Ok, champ....ya te pasaré los resultados del test.Pero...dime algo del panel de control del mouse tron...Y el maquinon xuta de vicio la verdad, asusta, con el quad, ya ajustaré el hardware para los proximos, aunque solo de grafica, lo demás es más que correcto como bien ya sabemos. .Realizaré el backup una vez acabado e instalado en el sitio...yo soy el tio del Norton Ghost, ja,ja,ja,ja...haré como me dices derty. Y si crees conveniente rearmar este tuto y postearlo correctamente, dilo, o hazlo tú. Gracias quedo a la espera de nuevo
  7. dante66

    Hackintosh desde 0

    Ja, ja, ja lo del mouse es nada hombre, tengo clonicos de apple a buen precio y mejor acabados....y mas baratos.Lo que me preocupa es el COM si el sistema reconocerá cuando le pinche el Wacom. El el Pro el test ese me da 195,93.Si estoy mirando bien, y si lo he ejecutado correctamente,ahora lo pasaré en el Hack y te digo.Ah...como onio restauro las opciones del mouse....??? que se quedó en blanco el panel de control..??? despues de actualizar claro. En el hack me dá 168,43.. eso es weno o peor? Derty el mouse y teclado los pinche al ps2, pero son inalambricos y xutan por usb, tb (Logitech, claro, solo entra Logitech en mi casa) pero no encontraba el adaptador de ps2 a usb, y lo pinche así.Lo del wacom...pos lo veré en el sitio, ydespues sobre el terreno, y si no jala...pos que se compren una que ande con el leopardo, nop? bastante se ahorran ya con el hack . tas x ahi derty?
  8. dante66

    Hackintosh desde 0

    Hi! Ya toy de vuelta derty.Bien, como te comentaba en el post anterior,el teclado no xuta por ps2 (el mouse, si, desde anoche y el teclado lo conecté por el usb), ahora reinicié, lo conecté por el ps2, y muerto, tanto uno como el otro, normal,hay solución para ello? y más importante aún, reconoce el COM? tengo que conectarle una Wacom (Tablet de diseño). Ja,ja,ja, weno ya soy persona non grata en unas horas, acabo de batir mi record.... .Pues sip, el Mac Pro, es una pasada, de todo (inc. precio) yo llevo una 64 Bits workstation recien salida del horno, con 2 quad core a 2.8 y 4 GB de Ram, que es desde donde estoy posteando, y es otro mundo, en serio , otro mundo, si teneis oportunidad, testearlo un poco.... ya me direis.Pasaré el test ese que me sugieres haber que tal.Y realmente problema solo tuve....1. Seguir una guia erronea para mi hard, aunque intenté ser fiel a los componentes, solo que mi almacenista se equivocó y me trajo una ATI EAH 2600XT, en lugar de una HD 2600( que es la que tengo en mi Pro, ensamblada por apple), y tuve que hechar mano de mi nvidia 7600 gt, que es la que tenia en la pecera, et voilá!! a jalar.Si creéis necesario resumir esta instalación, apadrinada por maese derty y Xxp, me lo decis.Lodel mouse y el com...como lo veis?Xxp, sacate un as de la manga chavalote .Regracias a ambos, de verdad.
  9. dante66

    Hackintosh desde 0

    Wenas again derty, ya dormí un pa de jugosas horillas, y mi hacleopard sigue conectado y jalando como un campeon, lo del spanish, lo solucione anoche instalando el spanish package de mi disco original, omo bien acabo de leer ahora, y con un empujoncito de Xxp, para instalar el applembios, o algo parecido, mi leopardo ya sabe que tiene un core de 4 nucleos, le he instalado CS3, oficce 2004, y de momento no dice ni muuu... luego lo testeaé dandole un poco de guerra con el photoshop, a ver si se queja o qué, la conexion en intranet...pelin lenta, ya depuraré eso, cuando lo instale en el sitio.En el panel de preferencias, no puedo configurar el teclado y ratón, desapareció el panel, está el acceso , pero no el panel....será por la acualizacion 10.5.2... aunque ahora reiniciaré y conectaré el teclado por ps2, haber que se cuenta. En un ratín te cuento cosas.Ah! Actualicé soft desde apple, y ni muu... todo un campeón derty.Ahora te leo tron, y buenos días, que mi preciosidad de esposa me acaba de poner el desayuno.
  10. dante66

    Hackintosh desde 0

    Ok...pero tarde, la verdad es que me tengo que acostumbrar a MAc, a realizar ciertas cosillas, pero a funcionado a la primera, muchisimas gracias, ire descuartizando el Mac Pro poco a poco y con mi colega la analista de sistema, ya le sacaré más punta a esto en breve, gracias de nuevo en el hackintosh, el quad y sus cuatro nucleos a la 1ª, si señor. Saludos
  11. dante66

    Hackintosh desde 0

    Ok XXP... lo pruebo, pero no me joderá nada? supongo...ahora que llevoo instalado , un kilo y medio de soft...tu que crees?
  12. dante66

    Hackintosh desde 0

    Weno todo perfecto de momento, lo más preocupante es que no me reconoce el quad core, "error al realizar el reconocimiento de hardware...." o similar me dice.Alguien sabe de como se arregla esto? Instalacion kalyway actualizado al 10.5.2 Gracias.
  13. dante66

    Hackintosh desde 0

    miraré, estoy con ello, aún no se me pone en castellano, pero eso no me preocupa, voy a actualizar, el quad no me lo reconoce, si el wifi, jajajaj y la nvidia...te diré cosas campeón, voy para allá. esta instalando el update...a rezar y luego le instalaré la kernel.Es la lexe a pesar de los millones de casos y situaciones que me han tocado, nunca dejaré de sorprenderme, vaya tela.Grande.Un saludo
  14. dante66

    Hackintosh desde 0

    Weno lo puse de nuevo sin el wifi, como me posteaste anteriormente, el vanilla, solo, y el bootloader en efi-guid, que es como mapee la particion en las opciones del disco.Haber que pasa campeón, y no me canso de agradecer tu paciencia, yo seguiré por aqui hasta que lo consiga , si puedo hoy, esto es sólo el primer tramo, luego viene lo weno jajajja... las plicaciones y alguna csilla más. Gracias tio. ok, si no xuta, lo cambio como me dices, descansa nen. Un saludo. Tas despierto aún XXp?Si sigues el post.... como lo ves? Si señor, me está dando la bienvenida, muchas gracias tio, voy a seguir tus instrucciones y repasaré bios, que algo me sale por ahí, actualizare al 10.5.2 y la kernel como dijiste y estamos en contaco a ver que pasa. Un abraza chaval.
  15. dante66

    Hackintosh desde 0

    Pos la mia se acaba de acostar...no con muy buena cara la verdad, he reiniciado tras varios minutos tron, y voy a repasar la bios con los parametros que me has dejado y mientras ponme la presonalizacion del kaly, plz...y disculpa mi torpeza, pero te aseguro que no es normal, que al guarro este le cueste tanto morirse...que ya le llevo dado unos cuantos besos, juer!! He modificado la bios igual que la tuya, ahora eres el padre virtual de la criatura tron, me salio un note por ahi al cerrarla e ir a por el disco, que no pude ni leer , fue fugaz el note ese, juer.Y voy a intentar el kaly de nuevo.
×