Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

belcampo

Members
  • Content count

    2
  • Joined

  • Last visited

About belcampo

  • Rank
    InsanelyMac Protégé
  1. Hi all, Trying to get OSX86 to run on an ASUS Pundit-R, it does, but trying to get sound I fail, followed instructions from http://wiki.osx86project.org/wiki/index.php/Audio, edited Info.plist added a ATI section the way the NVIDIA is structured, added 0x43411002 as string for my audio device. I checked that AudioAC97audio.kext IOAudiofamilie.kext AudioDeviceTreeUpdater.kext and VirtualAudioDriver.kext do exist, searched for Extensions.mkext and Extensions.kextcache but can't find any so it looks all prerequisites are met. But kextload -t AppleAC97AudioIntelICH.kext results in can't add kernel extension AppleAC97AudioIntelICH.kext (not a bundle) (run kextload on this kext with -t for diagnostic output), despite having added the -t Anyone a hint ?
  2. Hi all, Trying to get OSX86 to run on an ASUS Pundit-R, it does, but trying to get sound I fail, followed instructions from http://wiki.osx86project.org/wiki/index.php/Audio, edited Info.plist added a ATI section the way the NVIDIA is structured, added 0x43411002 as string for my audio device. I checked that AudioAC97audio.kext IOAudiofamilie.kext AudioDeviceTreeUpdater.kext and VirtualAudioDriver.kext do exist, searched for Extensions.mkext and Extensions.kextcache but can't find any so it looks all prerequisites are met. But kextload -t AppleAC97AudioIntelICH.kext results in can't add kernel extension AppleAC97AudioIntelICH.kext (not a bundle) (run kextload on this kext with -t for diagnostic output), despite having added the -t Anyone a hint ?
×