Jump to content

loud_tiger

Members
  • Content count

    9
  • Joined

  • Last visited

About loud_tiger

  • Rank
    InsanelyMac Protégé
  1. [HowTo] Intel 8xx 1280x800 Full Support

    i tried it and it didn't work. in windows xp i enabled the 2nd monitor and drove up the resolution. the graphics driver reported that it allocated 23MB of ram. i rebooted, went to Mac OS X, no QE.
  2. Working: Sony Vaio VGN T350p

    can you set the amount of memory used in the BIOS? do you have the 855GM or GME? i have the 855GM, and it seems like the driver for windows dynamically allocates the RAM. many people have suggested first boot into windows and then reboot, and the card will have more RAM allocated to it. the thing is, i'm not even worried about getting QE going. i can't get 1280x768 widescreen resolution working, and the default 8MB of ram should be adequate for that. basically i deleted all the AppleIntel* files from the extensions folder, edited the AppleIntelintegrated file, chmod/chowned the files, and then deleted the mext and kext files in "library". in doing so, i gain the 800x600 and 640x480 resolutions in the Display properties.
  3. [HowTo] Intel 8xx 1280x800 Full Support

    i tried that, and what happens is it frees up more resolutions. i now get 1024x768, 800x600, and 640x480, and they all work. the only thing is, i don't get anything higher than 1024x768 : ( 1280x768 is not a mode defined in the BIOS for the 855, but i'd expect it to pick up 1280x1024 at least.
  4. [HowTo] Intel 8xx 1280x800 Full Support

    thanks for the help! i do not currently have windows installed. do you get the widescreen resolution without booting into windows? i'm not concerned about QE right now, i just want the widescreen to work.
  5. [HowTo] Intel 8xx 1280x800 Full Support

    could you please outline exactly what you did? thanks!
  6. [HowTo] Intel 8xx 1280x800 Full Support

    still having severe problems with my setup. i have a Fujitsu P5020 (very similar to the P7000 mentioned earlier in the thread) which has the 855GM chip. as it is now, i can only get 1024x768 32 bit, no QE. other resolutions available via the 'Display' in "System Preferences" are 800x600 and 640x480. all square resolutions. this is what i've done: removed all AppleIntel* from the base install used the AppleIntelIntegratedGraphics and modified the plist to my device ID. inserted the AppleIntel830 files (3 of them) from the Darwin8.01 ISO into the system/library/extensions directory chmodded/chowned everything. i get the blue background of MacOS shifted to the left, with garbage on the right edge, and no display of anything. no logon, no anything. is it possible that the display is on the VGA out? i noticed in "About this Mac" that it did pick up that there were two displays, one was the laptop LCD of course and the other one said "disconnected" (i'm assuming this is the VGA output). currently i am connected via SSH. is there a way to change the primary monitor, if that is indeed the issue, via command line? thanks! without this forum i wouldn't have made it this far.
  7. Can somebody please tell me how to install Darwin?

    it might be a diff disk# for you
  8. wow.. GREAT work guys. i'd love to try this on my AMD box... it's SSE3 enabled. i'm just worried chipset compatibility
×