Jump to content

morkb

Members
  • Content count

    49
  • Joined

  • Last visited

About morkb

  • Rank
    InsanelyMac Protégé
  1. Hi JahStories, I sent you a private message just to explain you a singolarity!!...in italian..easier!!
  2. I will try!! thank you very much again Marco
  3. Ciao JahStories, better to stay here, maybe it could be helpful for non italian speakers I fixed the graphics as you suggested, framebuffercapri from the original 10.10.2 install package did the trick...I can even see the apple bar trasparent as it should be...I remembered that one of the best rapid check for graphics on hackintosh was to check for the trasparency of the bar... for wireless I use an edup usb micro key (ep-n8508) I bought 2 years ago when I installed lion on my notebook pc..and wireless was the problem as well and at that time everyone was suggesting for that device..and it's working fine again..I used some newer realtek 2870cus drivers...(once the dev mode was on 1) for bluetooth, it's not working..at least bluetooth app says no hardware detected!! anyway I'm just very happy for the graphics...bluetooth..I can live without it... thank you very much Marco
  4. Hi JahStories (or should I say, ciao ..i'm italian too) thank you very much, I will try with the config.plist in the first page and the original 10.10.2 framebuffercapri just one thing, what about bluetooth?, why it's not working in my surface? I used all the kexts, acpi patch and config.plist posted here, but without success anyway I will try to solve the graphic problem before! thank you very much again Marco
  5. are you using yosemite 10.10.2? I think there is some problem with kext signature on 10.10.2 I had audio and usb not fully working (audio did't work at all, usb worked with kext injection in clover) so i added kext-dev-mode=1 to the boot args and I reinstalled audiohda and usb kext with kextdrop to make audio and usb fully work without kext injection in boot But I cannot make bluetooth work, also graphics is a bit messed up when it's in a full screen (some glitches)....i tried without capiframework but it was worst... so better with capriframebuffer but still not very acceptable anyway I didn't read all the threads....but anyone knows how to fix bluetooth and graphics...i found a config.plist on this thread but the download link is not working anymore thank you Marco
  6. Hi MaLd0n, thank you indeed...you are my hero!! :-)
  7. Hi Mald0n...I need your help with dsdt..hpet trick seems not working on sandybridge chipset..I would like to enable speedstep also i have optimus (hd3000 and gt540) i saw that you were able to enable the nvida via dsdt my specs are notebook packard bell easynote ts11 hr157it i7-2630qm hd3000 nvida optimus GT540m 4giga I've run the runme script you made and send me last time (I had a hp g62 but I've changed it as there is no way to make the intel 5700 gm working) with these new one everything is fine except for a few things like intelcpumanager, battery ecc if you can help me with dsdt I will be very grateful!! thank you Marco send_me.zip
  8. morkb

    Sound with problems on Acer 5738ZG

    Hi I have a packard bell and it's nothing than an acer rebranded and I have an ALC269 I had the same problem then I found a modded AppleHDA kext and now it's working fine...the internal microphone is not working though but at least it doesn't make noises anymore try google with dev id...you should find something on kexts web site best Marco
  9. morkb

    Intel HD Graphics / GMA 5700

    Nope...didn' t work..black screen.at least with snow and lion kexts...may be with full lion as some kexts were missing I think
  10. morkb

    Intel HD Graphics / GMA 5700

    Hi oki, Indeed not a easy task! Anyway I' m always wondered on how many thing you know! ;-)
  11. morkb

    Intel HD Graphics / GMA 5700

    Hi oki, why did you say Fb is looking for smbios 6,1 and you are looking for 6,2? thanks Marco by the way the applegraphicscontrol values to pass to Fb could be included in gfx string as well I think bye marco
  12. morkb

    Intel HD Graphics / GMA 5700

    I' ve tested with snow 10.6.7.....i think some other kexts is missing..as apple graphics control is not loading...some recalled method is missing...lock And unlock something...don' t remember right now...but at least with this kexts,graphic control try to load With the old kext it never load at all
  13. morkb

    Intel HD Graphics / GMA 5700

    try to add replace <key>GMA X3100</key> with <key>INTEL HD</key> in info.plist there 2 spaces between INTEL and HD
  14. morkb

    Intel HD Graphics / GMA 5700

    info.plist should be already ok it's the binary has a check on device id..I've changed it but don't know if it will work ciao
  15. morkb

    Intel HD Graphics / GMA 5700

    Hi it's not so easy inside natit kext binary there are references to gma and x3100 I tried to change with an hex editor..you can try..but doubt it will work ciao Marco Natit.kext.zip
×