Jump to content

barrrrt

Members
  • Content count

    30
  • Joined

  • Last visited

About barrrrt

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] Lenovo T460 macOS with Clover

    It was tough to get High Sierra on the T560 working again, but finally the upgrade succeeded. I guess I didn't took care, that the files in the /L/E Folder were still the old files. I had to update them too... at least im for 90% sure
  2. [GUIDE] Lenovo T460 macOS with Clover

    Hi tluck. Great work from your side!!!! The new combination of lilu and applealc. Beside that: I am using the AppleBacklightInjector.kext now too. But I did it in another way, cause I was not sure if it would work with the t560. So... for all people who are interested: search for "Guide AppleBacklightInjector.kext Rehabman". There you find a small tutorial... again @tluck.... you found that tutorial as well, right? your way seems to be a bit different. Cause u have 2 profiles in your plist file....
  3. [GUIDE] Lenovo T460 macOS with Clover

    Hi tluck. After a long time of abstinence I am back And I start with a problem. My audio is missing after sleep. I also tried to use the codeccommander.kext but it doesn't help :/. Do you know if the codec commander should work with the T560?
  4. [GUIDE] Lenovo T460 macOS with Clover

    Investigated some time again. No settings work, yet. Are the patches necessary getting a picture on the external device or is it just needed for audio passthrough? Maybe i need to figure out something else with GPU instead?
  5. [GUIDE] Lenovo T460 macOS with Clover

    Damned.. yes.. i did and it didnt work... ill try to invest some time little later to double check.
  6. [GUIDE] Lenovo T460 macOS with Clover

    Hm... T560 is always rebooting when System is loading GPU kext is guess. When i put it in the docking station it boots up 1/3 of the whole loading bar. Then it restarts... i have attached a video of that scenario :/ It just reboots when in dock. When i put a cdmi cable in the notebook directly, there is no problem.
  7. [GUIDE] Lenovo T460 macOS with Clover

    @superkwn: should be in that folder on the usb thumbdrive in my opinon. Do you have the folders ACPI/origin and ACPI/patched? On my devices it took nearly 10 attempts until i got my dump. If you want to be sure, if the dump doesnt go to the /EFI/ folder from the hard drive, you can just check it there... but im 99% sure it should be on the thumbdrive (cause it loads from thumbdrive).
  8. [GUIDE] Lenovo T460 macOS with Clover

    Hm.. did you try other ports too? Or just the DP? If not tested with hdmi+dock, can you check if it works?
  9. [GUIDE] Lenovo T460 macOS with Clover

    Hi again. Did anyone of you guys get a docking station to work? I tried to use a hdmi cable with a docking station, and the computer restarted. When I just put the hdmi cable into the notebook (without the dock) I have no problems. Maybe some more fixes are needed? Would like to discuss this a bit.... if there is no solution I will give the dock back
  10. [GUIDE] Lenovo T460 macOS with Clover

    @thedeliveryboy - just click on the plus in the preferences >network. You will find a HuaweiMobile there. Did it work on your side?
  11. [GUIDE] Lenovo T460 macOS with Clover

    WWAN working Hi guys. I bought a Huawei ME906S wwan card for my t560. It took me really long, but finally i got it working. Short side note: the me906s seems to be the European version. The ME906E is on the markt too, and should work with the attached kext, too. You need at least 2 kexts in the SLE or LE folder. After that, you are done. The HuaweiDataCardDriver_10_9.kext is extracted from the newest "mobile connect" software from Huawei. Thats just a suite with the driver and a software that can connect to your network... but... the suite is not needed. Card is not shown in system profile - network - wwan. I don't know why, but it doesn't matter... right? me906HUAWEI.zip
  12. [GUIDE] Lenovo T460 macOS with Clover

    Ah.. ok... its possible that it didn't work for me, cause I just changed the kext and didn't change the ssdt. I created a new HDEF ssdt and checked the config.plist for the audio entry (port 28). After a restart, the new audio kext is working too.
  13. [GUIDE] Lenovo T460 macOS with Clover

    And on your side the audiokext is working without problems? Hm.... Wondering why it didn't find any device when i used the new kext.... But u had an idea... ill test tomorrow.
  14. [GUIDE] Lenovo T460 macOS with Clover

    Wow. I had check marked most of the prefs.... after unchecking the swipe left/right worked!!!!!!! Thank you very much for investigating. Regarding the audio: Didnt use the audio settings (i mean: hdmi audio) yet. If you want to i can test tomorrow if i can modify the audio kext.
  15. [GUIDE] Lenovo T460 macOS with Clover

    @tluck: i go to the settings - keyboard - shortcut. There i try to define a shortcut to any command... just for testing purposes. When i try to define a command with 3 finger swipe left/right it doesn't do anything there. Just the swipe up/down works. When i use rehabs kext, it works. I also tried to delete your remapping, cause i thought it could be the problem, but it isn't.... as you said: Your command just redefines the 3 finger swipe left/right. Is it possible to reach you in irc or anywhere??? And the new Applehda isn't working for me, too. Correct. The old version works..
×