Jump to content

PetrusDeMelo

Just Joined
  • Content Count

    13
  • Joined

  • Last visited

About PetrusDeMelo

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

190 profile views
  1. PetrusDeMelo

    {Guide} DELL INSPIRON N5110

    I was able to install Mojave successfully! But I had to look for tutorials for Intel HD 3000 and Wifi. I suggest anyone trying to make it update the drivers of post_install and pre_install with the latest versions of the internet. You do not need the MOD BIOS, just install Clover in Legacy.
  2. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Feedback final: Consegui instalar o High Sierra. Com vídeo, bluetoth, ethernet e áudio funcionando. Não pegou WiFI por que a placa não é compatível. Indiquei ao cliente a troca da placa por uma que funcionasse. Se alguém precisar de alguma ajuda com este modelo, pode solicitar! :P
  3. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Pessoal, Desculpem está comentando pela terceira vez seguida. Não sei o que se caracteriza como flood aqui. Quero compartilhar meus avanços pra caso alguém passe pela mesma situação que eu. Consegui uma BIOS modificada que liberou as funções UEFI da placa mãe, e agora consegui iniciar o Clover normalmente. Estou tentando instalar o High Sierra do Olarila. Segue link das bios modificadas (por sua conta em risco). Comigo funcionou perfeitamente. http://forum.notebookreview.com/threads/l502x-modded-bioses-download-gpu-voltages-and-more.635536/
  4. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Eis o que eu já descobri: - O problema apresentado "Operation System not found" não é exclusivo da instalação do macOS, e sim de qualquer instalação que utilize um pendrive em formato GPT (acontece com Windows e Linux também) neste notebook. Quando está em MBR, o USB inicia normalmente. Acontece que em MBR o meu Clover está dando pau na inicialização. Com essas novas informações, me sugerem novas ideias?
  5. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Gente, eu consegui dar boot na instalação instalando o Enoch Chameleon ao invés do Clover. Essa é uma abordagem possível? Entretanto estou com kernel panic no load da instalação. A questão é que eu já tenho muita experiência com o Clover, mas nenhuma com o Chameleon. Podem me dar novas direções?
  6. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Tentei de tudo, já estou desistindo embora aparentemente várias pessoas na internet tenham conseguido fazer hack neste modelo.
  7. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Acredito que sim. Segue prints em anexo.
  8. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Eu to tendo exatamente este erro no primeiro boot do USB na tentativa de iniciar a instalação. Não é no boot do SSD/HD após a instalação como aconteceu com algumas pessoas que tem este notebook.
  9. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Esse notebook tem duas portas USB 3.0 e uma porta e-SATA+USB. Só consigo acessar o pendrive pela última, nas USB 3.0 nem aparece pra bootar pelo pendrive nas opções de boot. Tentei usar o pendrive em MBR, mas não consegui. Ele não dar o erro de "Operation System not found" mas a tela do clover fica travada em "6_" com o underline piscando. EDIT Consegui acessar o pendrive por outro USB mas o erro permanece. Ou seja, pelos dois USBs que estão funcionando, um 3.0 e outro 2.0, a tela mostra "Operation System not found"
  10. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Então, o problema é que nem o boot no pendrive eu consigo dar. Estou tentando no SSD. Eu sei que o hardware é compatível aparentemente, o problema é que quando tento bootar o pendrive o clover não inicia e fica mostrando "Operation System not found". Já testei o pendrive em outros computadores e funciona normal.
  11. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Já tentei todas as maneiras mas o pendrive com o MacOS sempre dá "Operation System not Found"
  12. PetrusDeMelo

    [AJUDA PF] XPS 15 L502X, Early 2011

    Boa tarde, pessoal. Desculpem ressuscitar este tópico. Mas é o que aproxima-se do problema que estou agora. Estou com um Dell XPS L502X pra fazer um hack e não consigo iniciar o Clover de jeito nenhum. Estou testando em LEGACY pois não há suporte UEFI nesta máquina. Já testei utilizando os RAW da Olarila e outras alternativas e o erro é sempre o mesmo: "Operating system not found" mas não após instalar o mac, e sim para iniciar pela primeira vez a instalação através do USB. Tentei fazer o procedimento de ativar a partição mas o tutorial é para partição do HD, e não do USB. Tentei também iniciar através de um USB em formato MBR, o PC reconhece o boot mas não sai da tela de "6_" (com o underline piscando) do clover. Alguma luz?
  13. Is this still developing? My 0x528710EC device did not mojave did not work. I was going to install the Sierra and test but the customer gave up and stayed with Mojave himself.
×