Jump to content

steenvoortl

Members
  • Content count

    4
  • Joined

  • Last visited

About steenvoortl

  • Rank
    InsanelyMac Protégé
  1. Ericsson H5321gw/F5521GW WWAN Card?

    Try this: Make a backup copy of your CellPhoneHelper.kext from /S/L/E/. Copy the CellPhoneHelper.kext from /S/L/E/ to a folder with r/w permissions. Patch the VID / PID into the CellPhoneHelper.kext/Contents/Info.plist yourself, using a copy of the W350 entry, modding the DeviceVendor key to "Sony Ericsson". Install the .kext with the tool of your choice. Make a backup copy of your IOSerialFamily.kext from /S/L/E/. Copy the IOSerialFamily.kext from /S/L/E/ to a folder with r/w permissions. Patch the VID into the IOSerialFamily.kext/Contents/PlugIns/AppleWWANSupport.kext/Contents/Info.plist, again using other entries as a template. Install the .kext with the tool of your choice. Reboot. The device should now show up in the Network Configuration Preference Pane and the WWAN icon should be in your top bar. That's the best I could achieve up to now, but for me (on OS X 10.11.1) a HUGE problem remains: connecting doesn't work since the device is listed twice which configd can't handle. I want to know from you guys - do you have the same problem? If you open the Console app (NOT the terminal but the one with the error logs), do you find error messages containing the string "more than one interface matches usbmodem" every time you try to connect? I'd especially like some feedback from one of you El Capitan guys and from you, mircsicz, since you're still using Yosemite. I'll try to see if I can code a workaround for this, think I might share it if I'm successful and if you can confirm having the same issue.
  2. Vmware Kernel Panic

    Thanks!
  3. Vmware Kernel Panic

    Hello. When I boot Kalyway in my VMWare Workstation 6, I get a kernel panic before the installation starts. Have you got a solution? Virtual Components: OS: Mac OSX 10.5.1 Kalyway (to be installed) RAM: 276 MB HD: 20 GB preallocated IDE CD: using Kalyway iso image Ethernet: NAT Sound: VMWare Sound Adapter (VM Sound is like Soundblaster 16 PCI) Display: Auto detect CPU: 1 processor Real Components: OS: Microsoft Windows XP (2002) Home 5.01.2600 (Service Pack 2) (German) RAM: 512 MB DDR2 HD 1: 80 GB SAMSUNG HM080HC HD 2: External 320 GB WDC WD32 00JB-22KFA0 USB Device (the virtual machine is on it) DVD 1: DVD-DL/-RAM Recorder MAT{censored}A DVD-RAM UJ-840S DVD 2: Alcohol 120% Virtual RD6811X QRR629W SCSI CdRom Device Ethernet: Realtek RTL8139/810x Family Fast Ethernet NIC WLAN: Intel® PRO/Wireless 2200BG Network Connection Firewire: 1394 Network Adapter CPU: Intel® Pentium® M processor 1.60 GHz Mouse: USB PC Type: Notebook MEDION MD 95800 (German, Medion=ALDI) Bluetooth Graphics: Mobile Intel® 915GM/GMS,910GML Express Chipset Family Card Reader: SD Card Mainboard: MedionPC WIM 2070 BIOS: Phoenix Technologies LTD R01-A0L Chipset: Wistron 82915PM/GM/GMS, 82910GML Host Bridge Sound: Realtek AC'97 Audio
×