Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Brandon-G

  • Rank
    InsanelyMac Protégé
  1. SL won't see Windows 7 HD

    is there a way to fix it?
  2. SL on Asus EeePC 1005HA?

    http://redirectingat.com/?id=292X457&u...indows-7-a.html also battery life seems to be around 3:30 or so instead of 7 hours.
  3. So I finally got SL and Win 7 dual booting by using this following guide http://www.mydellmini.com/forum/dual-booti...indows-7-a.html Only one problem now--When booting into SL, it does not see my NTFS Windows HD at all (which has all of my music and such on it). In fact, in disk utility, it shows up as a FAT drive for some reason.
  4. SL on Asus EeePC 1005HA?

    Well, I got it dual-booting with Windows 7. Problem is that SL won't see the NTFS drive at all. In disk manager, it shows it as a FAT drive?
  5. SL on Asus EeePC 1005HA?

    I'm trying to install OSX from an external USB HD I formatted. I see the apple logo, then I get a big error message saying to reboot my computer before I ever see setup.
  6. SL on Asus EeePC 1005HA?

    How can I install SL on my netbook after installing Windows 7? I have a 16GB partition free. Can I install Chameleon first?
  7. I had 432, now I can use 10.6.1 Can someone explain exactly how to access this DSDT file?
  8. I got vanilla SL working on this board with everything but the sound working. I used this guide http://www.lifehacker.com.au/2009/09/insta...cking-required/ and using the patcher there, video (nVidia), LAN etc were all working. I tried to use the #1 kext posted above and its giving me a kernal panic upon every reboot (it logs in, then panics)
  9. Install SL onto 2nd hard drive?

    Or, can I made the 2nd Hard Drive my "bootable USB drive" and then swap it into the other computer and install OSX onto it?
  10. Here's the deal-- Trying to install Snow Leopard onto a hard drive out of another machine that does not have a working DVD drive. I have iDeneb 10.5.6 installed on my current machine and would like to install SL onto the second hard drive where I can remove it, put it into the other hackintosh and have it work without messing up the boot loader for my first machine. I have the retail OSX disc. Can I just regularly install it onto the second drive?
  11. Is it possible to use the OSX DVD from a 2008 iMac for a vanilla install? If not, I'd assume teher was no way to either upgrade from my iDeneb to SL or use an upgrade version of SL to do the deed.
  12. The NVIDIA 9500GT Thread

    I get this error after hitting "Apply changes to com.apple.Boot.plist": AppleScript Error /bin/sh: /Applications/OSx86: No such file or directory (127) iDeneb 10.5.6 edit: I was able to copy it manually. Still doesn't work. System Profiler says "I Can Has Model?" for the name I can get 1920x1080 to work, but not CI/QE
  13. Hey, so I just assembled my first hackintosh. Core 2 Duo e5300 4GB DDR2 nVidia GeForce 9500GT Gigabyte GA-G41M-ESL2 Everything works using the default iDeb 1.4 (10.5.6) including sound, LAN and video out of the box. Only thing that doesnt is Sleep. It will go to sleep,but when I hit the keyboard, the PC will just reboot. Also, I can't seem to enable transparency in Finder. Oh, one more thing, is there a way to change the boot order, so it defaults to Windows 7 instead of OSX? Thanks!