Jump to content

jimmi4u

Members
  • Content count

    12
  • Joined

  • Last visited

About jimmi4u

  • Rank
    InsanelyMac Protégé
  1. Hi everybody! I tried thismethod installier lion to my old MSI GT725 (1722) Notebook but without luck. I get stucked in the beginning of the Installations process where u could choose your country, timezone, name, etc. I see only the loading icon and a grey Background and nothing else happens. can u please have a look on my dsdt.aml which i made from my live linux. Does someone have an idea? Thx a lot! greets Hi everybody! I tried thismethod installier lion to my old MSI GT725 (1722) Notebook but without luck. I get stucked in the beginning of the Installations process where u could choose your country, timezone, name, etc. I see only the loading icon and a grey Background and nothing else happens. can u please have a look on my dsdt.aml which i made from my live linux. Does someone have an idea? Thx a lot! greets dsdt.aml.zip
  2. need bootcd for Asus blitz extreme

    ok, now I'm booting with an ep35 image and I'm able to boot the retail ver. of sl, but I always get an ebios error: 0x09. what does it mean? please help me out. thx jimmi EDIT: here are my specs: asus blitz extreme p35/ich9r chipset intel q6600 cpu asus gtx8800 4gig ddr3 1066 RAM 3 samsung hds with 500gig 1 wd hd with 1tb 2 usb hds sata with ahci enabled acpi enabled what now?
  3. Hi guys, I am searching for an iso with the propper kexts in order to boot with my p35/ich9r chipset. does anybody know if such a thing exists? thanx a lot in advice. jimmi EDIT: ok I tried out the ep35-ds4 bootcd but it didn't wok for me (ebios read error). hmm any ideas? thanx jimmi
  4. Hi guys, I am searching for an iso with the propper kexts in order to boot with my p35/ich9r chipset. does anybody know if such a thing exists? thanx a lot in advice. jimmi
  5. Hi guys, I am searching for an iso with the propper kexts in order to boot with my p35/ich9r chipset. does anybody know if such a thing exists? thanx a lot in advice. jimmi
  6. Hi guys, I am searching for an iso with the propper kexts in order to boot with my p35/ich9r chipset. does anybody know if such a thing exists? thanx a lot in advice. jimmi
  7. hey eddie, nice release but... I have a prob: After installing and restarting without an error (the yellow text) I was able to choose my language and to choose not to transform my data from another pc, or drive or what else. so after I click on the continue button he shows again the welcome screen where I can choose the language again. I thought it was because of that I installed v2 with the option timemachine correction selected. So I reinstalled Leo again but without correction and again the same prob. So I thougt it maybe lies on the disk rights so I started from the dvd and within the disk manager I repaired the disk and the dependencies (there were quite a lot of errors, saying warning SUID should be 0 but is 80 and other and weren't repaired) So I gave it a try and restarted again. but leo says no keyboard installed, so I pluged the usb one (next to ps2) and than choosed again my language and keyboard language and after chossed again no user transform and it restarted again but from the screen where he found the keyboard *gg* so what is going wrong here?? please help eddie cya guys and keep up the good work. EDIT: I guess same prob like the reply before....
  8. Thanks Leo, everything (except Wireless and Sound) is up and running. thanks again, jimmi My specs: Q6600 Asus P35/Ich9R Asus 8800 GTX M-audio Omni 1010 - not working AD1988B HDA - not working 4 GIG 1333 WUSB300N - not working
  9. m-audio 1010 driver

    Hi guys, is a driver for this soundcart availible? 'cause right now I have two cards which are not working: the AD1988b and the m-audio. Please help. jimmi
  10. wusb300n from linksys

    Hi everybody, is there a driver for the wusb300n wireless card? I didn't found anything. OSX: Leo4all 10.5.2 thanks jimmi4u
  11. Great Jas, I would also be glad to test this new one. So please PM. My specs: Asus Blitz extreme, q6600 Asus 8800 gtx 4gig DD3 1333
  12. Hi guys, I'm really new in the mac scene, but I decided to try installing a mac os x on my pc. So I installed the kallyway 10.5.1 ver. and it works perfectly (except the b0 error ) 'till setting up my account after that it freezes on the "stars"screen. I think it's because of my usbwirelles...? here a small overview of my hardware: Q6600 4*2,4 Asus Blitz Extreme (Realtek hd/ac97 audio on board) 4Gig DDR3 1333 Corsair Asus 8800 GTX linksys wireless WUSB300N (it's a Marvel chip anyway) any ideas on what may have went rong? thanks a lot guys and keep up the good work. jimmi4u
×