Jump to content
InsanelyMac Forum

daclothe

Members
  • Content count

    53
  • Joined

  • Last visited

About daclothe

  • Rank
    InsanelyMac Protégé
  1. 945GCM-S2C -10.6.2 -Stock S/L/E -GigabyteALC6626Ch.kext in /E/E (after removing BuiltInHDA key per 1st post) -HDEF edit in DSDT Sound works on green port, haven't bothered trying SPDIF from header since I think I messed up adaptor the other day. Either way I'm happy, thanks OP
  2. daclothe

    Issues with GeForce GT220

    Its been pretty well documented that 10.6.2 is going to give you the best shot at getting graphics working so if you haven't updated yet you probably should. As far as ethernet and sound, you didn't post what board you're using nor the specific chipsets so it's hard to say what to do about those.
  3. daclothe

    Issues with GeForce GT220

    Just want to say thanks to everyone posting in this thread...looks like we are making some good progress
  4. daclothe

    Apple G5 Front Panel Connector Layout

    I know I'm bumping a 3 year old thread, but I just wanted to say thanks for posting that most recent diagram...It worked like a charm!
  5. daclothe

    Solved DVI Output (NVCAP) on 8400 GS

    For those of you that have it working with DVI+VGA, can you please post the EFI strings that you are using?
  6. daclothe

    Issues with GeForce GT220

    I did some testing tonight and wanted to clear a few things up before I keep trying things that aren't working. @Macmeister I want to be crystal clear about your setup...Is it: 10.6.2 64-bit SilentNatit x86_64 v1.0.2 FakeSMC 2.5 (the newest) No EFI String Also for reference @tchaga can you please post the EFI string you're using? I have tried a solution recommended elsewhere which is try to use an EFI string for the GTX285 which didn't give me full acceleration on my 220. As of yet, I'm not able to get the translucent menu bar. Also I can get only one output working at a time. For example, if I have the DVI and HDMI plugged in, there is no output on HDMI, only DVI. If I reboot and just use any one of the three outputs I can at least get to the desktop, albeit sans full acceleration. I'm trying all of this on 10.6.0 on a test partition so I guess I'll update to 10.6.2 because it seems the update the the graphics kexts might help get me going.
  7. daclothe

    Issues with GeForce GT220

    @tchaga and @Macmeister thanks for the replies...I'll start with getting dvi out working, but ideally I'd like to have dvi + hdmi
  8. daclothe

    Issues with GeForce GT220

    What output are you using? DVI or HDMI?
  9. I'm up and running on a ep35-ds3r and basically just used teknojunkie's pack...you should be good to go
  10. I'd recommend xmarks
  11. daclothe

    VPN Info

    Hamachi is a great free tool, but getting the tun/tap drivers working in OS X aren't nearly as easy as they are in windows. There's HamachiX or you can run from command line if you want to be adventurous. Lifehacker had a writeup on the terminal commands about a year or two ago.
  12. daclothe

    Auto wake from sleep

    No one has any ideas? I'm experiencing this too...
  13. daclothe

    Promise TX4 SATA PCI

    So did you end up using them?
  14. So did you ever get it working?
  15. Just as an update, I threw in a $25 nvidia pciE card and it boots like a champ. I did hate to have to give in though!
×