Jump to content

ab0m

Members
  • Content Count

    11
  • Joined

  • Last visited

About ab0m

  • Rank
    InsanelyMac Protégé
  1. ab0m

    Leo4all v3 Sondertasten und Akkulaufzeit

    na bitte ich habe auch den Vanillakernel. Bei mir geht Herunterfahren und Standby aber einwandfrei; habe halt das Powermanagement gleich bei Leo mit angehakt. Solltre also problemlos laufen...
  2. ab0m

    Leo4all v3 Sondertasten und Akkulaufzeit

    Powermanagement.bundle ist bei Leo4all v3 ja bereits mit dabei und welchen Kernel hast Du genommen? Speedstep oder Vanilla? Die Akkulaufzeit ist insgesamt nicht so sehr berauschend bei dem Teil, aber nmM eigentlich ok. Komm sonst mal mit Werten rüber, damit wir vergleichen können und nicht mit diesem subjektiven "miserabel"
  3. ab0m

    Öffentliche Mitteilungen an die Moderatoren

    Wie wärs, wenn man im Tut-Sticky nur Links reinhaut? Könnte sonst schnell unübersichtlich werden...
  4. I want change the kernel after installation - where can I find them at the DVD?
  5. ab0m

    Time Issue on Dual Boot XP & Mac OSX

    The resolution to use RealtimeIsUniversal in the windows registry is not very good. This is an old relict from windows nt and is not supportet in newer windows versions. The registry-key is only working at boot, because its only within the kernel. After a standby or after 1 hour your clock is incorrect again. It seems that there is no way to disable the sync of windows with the hardware clock. Stopping w32time doesnt help. The only fix for the problem in windows is timesync. If windows find a ntp-server it dont sync with the hardware clock. A real solution for this problem I know only for linux. There you can say to the system that you want use the hardware clock as local time (rcS - UTC=yes). Is there eventually something similar in osx?
  6. try deleting the AppleACPIPS2Nub.kext - this is working here for several notebooks
  7. ab0m

    [Dualboot]: Dualboot Vista + Mac OS X

    Also ich hab das mit den osx-boardmitteln gemacht: Hatte bereits Vista drauf, habe die Vista-Partition verkleinert und in dem freien Platz eine neue Partition angelegt. Die neu angelegte Partition mit dem Disktool während der Osx-Installation neu formatiert. Danach gab es diesen HPFS+ -Fehler. Dann nochmal Leo-Disk rein mit -s und die Leo Partition aktivieren: fdisk -e /dev/rdisk0 flag 2 (damit wird halt die 2te Partition aktiviert - kann also ggf. abweichen) update write quit Nach nem Neustart sollte man nun osx sauber starten können. Nun hab ich die Windowspartition wieder aktiviert. Dafür unter OSX im Terminal (sudo net vergessen) fdisk -e /dev/rdisk0 flag 1 quit Nach dem Reboot kam Windows dann mit nem Fehler, das eine Datei kaputt ist. Über die Repairfunktion von der Vista-Disk kann man das reparieren und der MBR bleibt unverändert. Dann hab ich wieder die Mac-Partition aktiviert: fdisk -e /dev/rdisk0 flag 2 quit Nun kann ich per F8 beim Start halt Windows auswählen; sonst wird Leo gestartet. -
  8. at the acer 5220 Ive only deleted the appleacpips2nub.kext. after that mouse and keyboard works... dont forget backup
  9. ab0m

    Acer Extensa 5220 - LOW price´n NICE

    my installation: install leo4all first version (not used the ppf-patch) with ioata-fix delete appleacpips2nub.kext from the system/library/extensions (because it has disabled my mouse and kb) used ALC268_Installer2 from here Ive also installed the LeopardGraphicsUpdate from apple, but I dont know if its necessary... For the batterymeter Ive used the apleacpiplatform.kext and put the powermanagement.bundle into the systemconfiguration as described in this thread. ~
  10. Hi, Im testing the L4A at the Acer 5220: Celeron 540 (1,86) gfx x3100 sound alc268 wlan bcm4311 install always with intel ichx_fixed_ioata.. updated L4A with the ppf general: at boot from disk "Failed to load extension org.tgwbd.driver.ACPIPS2Nub" - at first boot from hdd its gone. mach kernel: freeze at the registry information vanilla kernel: wlan out of the box, cant change wrong resolution, no sleep (does nothing), shutdown working. After reboot no mouse + kb but an usb-mouse works (usb-kb not tested) old L4A general: always "Failed to load extension org.tgwbd.driver.ACPIPS2Nub" at booting from disk or hdd mach kernel: gfx + resolution + wlan out of the box, shutdown working, no wake-up from sleep possible vanilla kernel: gfx + resolution + wlan out of the box, sleep + shutdown working, after first reboot no mouse + kb (usb working) ~
×