Jump to content

momodding

Members
  • Content count

    35
  • Joined

  • Last visited

About momodding

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. hello everyone. i have trouble with sleep at my pc. im using dvi port and gigabyte gtx 750ti. here is my full spec: 1) Intel g2010 2) INTEL H77 3) Gigabyte GTX 750ti 2gb 4) 4gb RAM it goes black screen when i try waking up by push the power button. sometime when i put my pc under sleep for a long time it going wake up immediately with black screen. can someone help me? Send me utsmans-iMac.lan.zip
  2. momodding

    Wake issue after 10.13.5 update

    i dont have CSM enable option on my h77 board. Is there any other way?
  3. momodding

    High Sierra HDMI Output IntelHD 4600 Mobile

    after updated into 10.13.3 i made some changes in bios like enable csm in some option and re patching ACPI files. but still give same result. NO HDMI Output. here is my new debugged files debug_3162.zip
  4. momodding

    High Sierra HDMI Output IntelHD 4600 Mobile

    Okay. I think i must change some contiguration for high sierra. Cz in el capitan hdmi output work correctly without problem. Just after sierra and above this patch method not work properly
  5. momodding

    High Sierra HDMI Output IntelHD 4600 Mobile

    here is my copy of ioreg and new patched ports. i still dont know where value which must be monitored when i plug and unplug hdmi. i just see framebuffer area which have connector type value hdmi.zip
  6. momodding

    High Sierra HDMI Output IntelHD 4600 Mobile

    How to know which port is used when hdmi plugged? I am using IOregistryExplorer too and monitoring for connector-type value. I think when the value changed into 08 hdmi port will work
  7. momodding

    High Sierra HDMI Output IntelHD 4600 Mobile

    still not working. here i upload again my patched kext AppleIntelFramebufferAzul.kext.zip
  8. Hi everyone, I have some problems with may high Sierra HDMI output. i already patched AppleIntel Framebuffer. but connector type still not changed. Can someone help me? AppleIntelFramebufferAzul.kext.zip
  9. momodding

    IntelHD 4600 Screen Problem

    Update 29-10-2017: Fixed screen proble - if you using UEFI boot, enable CSM option. Then change option in "Launch Video OpROM" into legacy only - place CsmVideoDxe.efi in Driver64UEFI for better clover resolution
  10. momodding

    IntelHD 4600 Screen Problem

    change ig-platform-id=0x04260000 make my screen blinking
  11. momodding

    IntelHD 4600 Screen Problem

    Can u send lilu ver 1.2 and plugins here?
  12. momodding

    IntelHD 4600 Screen Problem

    is your hdmi port working?
  13. After sucessfully installing high sierra now i face some problem : 1. When i boot into high sierra my screen just break. like i haven't got qe ci. but when i turn sleep and wake my laptop it will normal again 2. Everytime after booting everything goes lag for a second. but it will normally then 3. HDMI port not working like when im in el capitan. I already trying to patching AzulFramebuffer but still not work. Is patching binary method changed? @Herve
  14. momodding

    IntelHD 4600 Screen Problem

    not working atm. need patching binary to enable hdmi ports
  15. momodding

    IntelHD 4600 Screen Problem

    I've revised it. But the problem still exists when i remove acpi patched and use clover acpi patch the problem has gone i think my ssdt or dsdt make this problem. but it work fine in el capitan
×