Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

vectorcell

Members
  • Content count

    17
  • Joined

  • Last visited

About vectorcell

  • Rank
    InsanelyMac Protégé
  1. Hi. Just got myself a Dell Inspiron One 2310 recently. I wanna install snow leopard on it but I am not sure which distribution (iAtkos, chameleon etc) of snow leopard i should use. Should i alter the BIOS if neccessary? How do I go about install snow leopard? Which options and drivers do i select at installation. Any help would be greatly appreciated. Thanks! More info regarding my computer - http://www1.ap.dell.com/sg/en/home/desktop...gdhs1&s=dhs
  2. Hi all. I just installed Snow Leopard using iAtkos S3 yesterday. Everything seems to be working fine with the exception of the sound and wireless adapter for my computer. There is sound coming out from my speakers its just that there is very strong static when the speakers are turned on (and yes, my speakers are working perfectly fine). And as for the wireless adapter, Snow Leopard doesn't even recognize its there. I think I chose the wrong drivers during installation. Are there any drivers I can download to solve this problems or is it something to do with the options I chose during installation? Any help would be greatly appreciated. My System specs: Processor: Intel Core 2 Quad Q6700 @ 2.66HGz RAM: 2GB DDR2 Ram Graphic Card: NVIDIA GeForce 8600 GS Motherboard: BIOSTAR Group G31-M7 TE Modems: Motorola SM56 Speakerphone Modem Network Adapters: Realtek 8185 Extensible 802.11b/g Wireless Device Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20) Sound: High Definition Audio Device Unimodem Half-Duplex Audio Device
  3. iAtkos v4i

    Hey! I have read through the thread. Does my BIOS settings have anything to do with the error in booting the iAtkos v4i disc? Thanks in advance.
  4. iAtkos v4i

    Anybody?
  5. iAtkos v4i

    By the way... Am I suppose to alter my BIOS settings or change anything before I start the installation of iAtkos? Thanks!
  6. iAtkos v4i

    Whats the difference? I have tried iAtkos and Leo4All but they all give me the same error.
  7. iAtkos v4i

    Anyone?
  8. iAtkos v4i

    Wow! Quick reply! Ok. So I check it out with CPU-Z, and this is what I got: Motherboard Manufacturer: ACER Model: MCP73 NVIDIA MCP73 Chipset: NVIDIA GeForce 7100 Rev: A2 Southbridge: NVIDIA nForce 630i LPCIO: ITE IT8718 So any idea why i cannot boot into iAtkos v4i?
  9. iAtkos v4i

    Hey! Thanks for the reply! The thing is... I cannot even boot into the iAtkos v4i disc so I cannot choose anything from the custom install menu as I cannot even get to the custom install menu. Any ideas why I get that error when I try to boot from the iAtkos v4i disc? And how can I check my SATA chipset from Windows Vista? Thanks!
  10. iAtkos v4i

    Anyone?
  11. iAtkos v4i

    Hi. I have been trying to install iAtkos v4i on my PC for a few days now but had no success with it. Everytime I boot my PC with the disc, I get to Darwin bootloader and I type in: -v and I get this error: MAC Framework successfully initialized using 10485 buffer headers and 4096 cluster IO buffer headers Extention "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies... ... ... components; use only one style That is as far as I get to. I cannot even boot into the disk and use Disc Ultility and such. So I was just wondering if any of you guys here have encountered the same problem that I have and offer me a little help? I am dying to get Leopard on my PC. Saving up for a real Mac though... Here's my PC specs: Acer M5640 Intel Core 2 Quad CPU Q6700 @ 2.66GHz 2.67GHz 2046MB RAM NVIDIA GeForce 8600GS (1264MB) Realtek High Definition Audio BIOS Date: 04/16/08 Ver: 08.00.15 Thanks!
  12. iATKOS 10.5.4 DVD release

    Hi. Whenever i boot from the iAtkos v4i Disc when i start my computer, I get this grey apple loading screen: ... and then it is STUCK there for like forever. I cannot even access the disc. Is there a problem with my disc? If so, what programs did you guys use to burn the ISO. If its not the disc problem, then whats wrong? I am DESPERATE to install iAtkos v4i... Any help would be greatly appreciated. Sighs... how i wish i could have a hackintosh just like the rest of you guys out there...
  13. iATKOS 10.5.4 DVD release

    Hi. I am kinda new to this. I am wondering what i should select during the installation (the drivers, stock files, patches etc.) WHAT DO I SELECT????????? My computer specs: Acer Aspire M5640 Intel ® ore 2 Quad CPU @ 2.66GHz 2.67GHz 2.00GB RAM 32-bit OS NVIDIA GeForce 8600 GS (1264MB) Sound: Realtek High Definition Audio OS: Windows Vista Home Premium --------------------------------------------------- Any help would be greatly appreciated. I will be eternally grateful for any replies. Thanks in advance.
  14. Cannot update Leopard to 10.5.2

    Hey... Thanks a lot MacUser2525!!!
×